Microsoft hesabıyla oturum açın
Oturum açın veya hesap oluşturun.
Merhaba,
Farklı bir hesap seçin.
Birden çok hesabınız var
Oturum açmak istediğiniz hesabı seçin.

Belirtiler

Internet Explorer 7'nin yüklü olduğu bir bilgisayarda, İnternet kısayol dosyasına bağlantı içeren bir köprüye tıklarsınız. Ardından, kısayol dosyasını yerel diske kaydedin. Kısayol dosyasına çift tıklarsanız, dosyayı açamazsiniz. Buna ek olarak, aşağıdakine benzer bir hata iletisi alırsınız:

Kısayol ile

ilgili sorun Bu İnternet Kısayolu'nu hedef "" geçerli değil. İnternet Kısayolu özellik sayfası gidin ve hedefin doğru olduğundan emin olun.

Bu sorun oluştuğunda İnternet kısayol dosyasının özelliklerini incelersanız, dosya türünün İnternet Kısayolu (.url) olduğunu dosya türü belirtir. Bununla birlikte, Web Belgesi sekmesi kaybolabilir. Ayrıca, Ayrıntılar sekmesinde URL dizesi kaybolabilir.

Neden

Bu sorun, Windows kabuğu İnternet kısayol dosyasını oluşturan işlem sırasında bir bildirim aldığında oluşur. Bu bildirim, dosya diske tamamen yazmadan önce alır.

Çözüm

Windows Vista hizmet paketi bilgileri

Bu sorunu çözmek için Windows Vista'nın en son hizmet paketini alın. Daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:

935791 En son Windows Vista hizmet paketi nasıl elde edilir

Windows Vista düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan kullanılabilir. Bununla birlikte, bu düzeltme yalnızca bu makalede açıklanan sorunu düzeltmeye yöneliktir. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayabilirsiniz. Bu düzeltme ek testlerden yararlanabilir. Bu nedenle, bu sorundan ciddi bir şekilde etkilenmezsiniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemenizi öneririz.

Düzeltme indirilebilirse, bu Bilgi Bankası makalesinin en üstünde "Düzeltme indirmesi var" bölümü vardır. Bu bölüm görünmezse, düzeltmeyi almak için Microsoft Müşteri Hizmetleri ve Desteği'ne başvurun.

Not Başka sorunlar oluşursa veya sorun giderme gerekirse, ayrı bir hizmet isteği oluşturmanız gerekebilir. Normal destek maliyetleri, bu belirli düzeltme için uygun olan ek destek soruları ve sorunları için geçerlidir. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için aşağıdaki Microsoft Web sitesini ziyaret edin:

http://support.microsoft.com/contactus/?ws=supportNot : "Düzeltme indirme kullanılabilir" formu, düzeltmenin kullanılabilir olduğu dilleri görüntüler. Dilinizi görmüyorsanız, bunun nedeni o dil için bir düzeltmenin mevcut değildir.

Ön koşullar

Bu düzeltmenin önkoşulları yoktur.

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarınızı yeniden başlatmanız gerekir.

Düzeltme değiştirme bilgileri


Bu düzeltme, daha önce yayımlanan diğer düzeltmelerin yerini değiştirmez.

Kayıt defteri bilgileri

Bu düzeltmeyi sizin için etkinleştirmemiz için " Benim için düzelt "bölümünegidin. Bu düzeltmeyi kendiniz etkinleştirmeyi tercih ediyorsanız, "Kendimdüzeltmemeizin ver" bölümüne gidin.

Benim adıma düzelt



Bu sorunu otomatik olarak düzeltmek için Düzelt düğmesine veya bağlantısına tıklayın. Sonra, Dosya İndirme iletişim kutusunda Çalıştır'a tıklayın ve Düzelt sihirbazında adımları izleyin.




Notlar

  • Düzelt çözümünü çalıştırmadan önce lütfen bu Bilgi Bankası makalesinin en üstünde yer alan "Düzeltme indirme kullanılabilir" bölümünde düzeltmeyi yükleyin.

  • Bu sihirbaz yalnızca İngilizce olabilir. Ancak otomatik düzeltme, Windows’un diğer dil sürümleri için de çalışmaktadır.

  • Sorun olan bilgisayarda değilseniz, Bu sorunu düzelt çözümlerini bir flash sürücüye veya CD'ye kaydedin ve ardından sorunun yaşandığı bilgisayarda çalıştırın.


Ardından, "Bu sorungiderildi mi?" bölümüne gidin.



Kendim düzeltmek istiyorum


Yükleme sonrasında bu düzeltmeyi etkinleştirmek için şu adımları izleyin:

  1. Başlat'atıklayın, Arama Başlat kutusuna regedit yazın ve ENTER tuşuna basın.

  2. Aşağıdaki kayıt defteri alt anahtarını bulup tıklayın:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. Düzen menüsünde Yeni'nin üzerine gelin ve Anahtar'a tıklayın.

  4. Aşağıdaki kayıt defteri alt anahtarı adını yazın ve ENTER tuşuna basın:

    FEATURE_URLFILE_CACHEFLUSH_KB936881

  5. Düzen menüsünde Yeni'nin üzerine gelin ve DWORD Değeri'ni tıklatın.

  6. Bir iexplore.exe yazın ve ENTER tuşuna basın.

  7. Düzen menüsünde, Değiştir'e tıklayın.

  8. 1 yazın ve Tamam'a tıklayın.

    Not Düzeltmeyi devre dışı bırakmak için 0 yazın ve Tamam'a tıklayın.

  9. Kayıt Defteri Düzenleyicisi'nden çıkın.

Dosya bilgileri

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya öznitelikleri) sahiptir. Bu dosyalarla ilgili tarihler ve saatler Eşgüdümlü Evrensel Saat (UTC) kullanılarak listelenmiştir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ile yerel saat arasındaki farkı bulmak için Denetim Masası'ndaki Tarih ve Saat aracında Saat Dilimi sekmesini kullanın.
Windows Vista, 32 bit sürümleri

Dosya adı

Dosya sürümü

Dosya boyutu

Tarih

Saat

Platform

Update.anne

Not Applicable

1,946

14.02.2007

13:43

Not Applicable

X86_14dfeba851e3970d2353a1e826374bbb_31bf3856ad364e35_6.0.6000.20660_none_a96b9b9d2b5f6fc4.manifest

Not Applicable

695

14.02.2007

13:43

Not Applicable

X86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.20660_none_6304e956ca46c2a1.manifest

Not Applicable

829,599

14.02.2007

13:43

Not Applicable

Ieframe.dll

7.0.6000.20660

6,066,176

14.02.2007

02:22

x86

Ieui.dll

7.0.6000.20660

180,736

14.02.2007

02:22

x86

Windows XP düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan kullanılabilir. Bununla birlikte, bu düzeltme yalnızca bu makalede açıklanan sorunu düzeltmeye yöneliktir. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayabilirsiniz. Bu düzeltme ek testlerden yararlanabilir. Bu nedenle, bu sorundan ciddi bir şekilde etkilenmezsiniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemenizi öneririz.

Düzeltme indirilebilirse, bu Bilgi Bankası makalesinin en üstünde "Düzeltme indirmesi var" bölümü vardır. Bu bölüm görünmezse, düzeltmeyi almak için Microsoft Müşteri Hizmetleri ve Desteği'ne başvurun.

Not Başka sorunlar oluşursa veya sorun giderme gerekirse, ayrı bir hizmet isteği oluşturmanız gerekebilir. Normal destek maliyetleri, bu belirli düzeltme için uygun olan ek destek soruları ve sorunları için geçerlidir. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için aşağıdaki Microsoft Web sitesini ziyaret edin:

http://support.microsoft.com/contactus/?ws=supportNot : "Düzeltme indirme kullanılabilir" formu, düzeltmenin kullanılabilir olduğu dilleri görüntüler. Dilinizi görmüyorsanız, bunun nedeni o dil için bir düzeltmenin mevcut değildir.

Ön koşullar

Bu düzeltmeyi uygulamak için bilgisayarınızda Windows XP Service Pack 2 yüklü olmalıdır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarınızı yeniden başlatmanız gerekmez.

Düzeltme değiştirme bilgileri


Bu düzeltme, daha önce yayımlanan diğer düzeltmelerin yerini değiştirmez.

Kayıt defteri bilgileri


Bu düzeltmeyi sizin için etkinleştirmemiz için " Benim için düzelt "bölümünegidin. Bu düzeltmeyi kendiniz etkinleştirmeyi tercih ediyorsanız, "Kendimdüzeltmemeizin ver" bölümüne gidin.

Benim adıma düzelt



Bu sorunu otomatik olarak düzeltmek için Düzelt düğmesine veya bağlantısına tıklayın. Sonra, Dosya İndirme iletişim kutusunda Çalıştır'a tıklayın ve Düzelt sihirbazında adımları izleyin.




Notlar

  • Düzelt çözümünü çalıştırmadan önce lütfen bu Bilgi Bankası makalesinin en üstünde yer alan "Düzeltme indirme kullanılabilir" bölümünde düzeltmeyi yükleyin.

  • Bu sihirbaz yalnızca İngilizce olabilir. Ancak otomatik düzeltme, Windows’un diğer dil sürümleri için de çalışmaktadır.

  • Sorun olan bilgisayarda değilseniz, Bu sorunu düzelt çözümlerini bir flash sürücüye veya CD'ye kaydedin ve ardından sorunun yaşandığı bilgisayarda çalıştırın.


Ardından, "Bu sorungiderildi mi?" bölümüne gidin.



Kendim düzeltmek istiyorum

Yükleme sonrasında bu düzeltmeyi etkinleştirmek için şu adımları izleyin:

  1. Başlat'atıklayın, Çalıştır'atıklayın, regedit yazın ve ENTER tuşuna basın.

  2. Aşağıdaki kayıt defteri alt anahtarını bulup tıklayın:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. Düzen menüsünde Yeni'nin üzerine gelin ve Anahtar'a tıklayın.

  4. Aşağıdaki alt anahtar adını yazın ve ENTER tuşuna basın:

    FEATURE_URLFILE_CACHEFLUSH_KB936881

  5. Düzen menüsünde Yeni'nin üzerine gelin ve DWORD Değeri'ni tıklatın.

  6. Bir iexplore.exe yazın ve ENTER tuşuna basın.

  7. Düzen menüsünde, Değiştir'e tıklayın.

  8. 1 yazın ve Tamam'a tıklayın.

    Not Düzeltmeyi devre dışı bırakmak için 0 yazın ve Tamam'a tıklayın.

  9. Kayıt Defteri Düzenleyicisi'nden çıkın.

Dosya bilgileri

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya öznitelikleri) sahiptir. Bu dosyalarla ilgili tarihler ve saatler Eşgüdümlü Evrensel Saat (UTC) kullanılarak listelenmiştir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ile yerel saat arasındaki farkı bulmak için Denetim Masası'ndaki Tarih ve Saat aracında Saat Dilimi sekmesini kullanın.
SP2 ile Windows XP, x86 tabanlı sürümler

Dosya adı

Dosya sürümü

Dosya boyutu

Tarih

Saat

Platform

Ieframe.dll

7.0.6000.20661

6,066,176

20-Ağu-2007

08:29

x86

Windows Server 2003 düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan kullanılabilir. Bununla birlikte, bu düzeltme yalnızca bu makalede açıklanan sorunu düzeltmeye yöneliktir. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayabilirsiniz. Bu düzeltme ek testlerden yararlanabilir. Bu nedenle, bu sorundan ciddi bir şekilde etkilenmezsiniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemenizi öneririz.

Düzeltme indirilebilirse, bu Bilgi Bankası makalesinin en üstünde "Düzeltme indirmesi var" bölümü vardır. Bu bölüm görünmezse, düzeltmeyi almak için Microsoft Müşteri Hizmetleri ve Desteği'ne başvurun.

Not Başka sorunlar oluşursa veya sorun giderme gerekirse, ayrı bir hizmet isteği oluşturmanız gerekebilir. Normal destek maliyetleri, bu belirli düzeltme için uygun olan ek destek soruları ve sorunları için geçerlidir. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için aşağıdaki Microsoft Web sitesini ziyaret edin:

http://support.microsoft.com/contactus/?ws=supportNot : "Düzeltme indirme kullanılabilir" formu, düzeltmenin kullanılabilir olduğu dilleri görüntüler. Dilinizi görmüyorsanız, bunun nedeni o dil için bir düzeltmenin mevcut değildir.

Ön koşullar

Bu düzeltmeyi uygulamak için bilgisayarınızda Windows Server 2003 Service Pack 2 yüklü olmalıdır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarınızı yeniden başlatmanız gerekmez.

Düzeltme değiştirme bilgileri


Bu düzeltme, daha önce yayımlanan diğer düzeltmelerin yerini değiştirmez.

Kayıt defteri bilgileri


Bu düzeltmeyi sizin için etkinleştirmemiz için " Benim için düzelt "bölümünegidin. Bu düzeltmeyi kendiniz etkinleştirmeyi tercih ediyorsanız, "Kendimdüzeltmemeizin ver" bölümüne gidin.

Benim adıma düzelt



Bu sorunu otomatik olarak düzeltmek için Düzelt düğmesine veya bağlantısına tıklayın. Sonra, Dosya İndirme iletişim kutusunda Çalıştır'a tıklayın ve Düzelt sihirbazında adımları izleyin.




Notlar

  • Düzelt çözümünü çalıştırmadan önce lütfen bu Bilgi Bankası makalesinin en üstünde yer alan "Düzeltme indirme kullanılabilir" bölümünde düzeltmeyi yükleyin.

  • Bu sihirbaz yalnızca İngilizce olabilir. Ancak otomatik düzeltme, Windows’un diğer dil sürümleri için de çalışmaktadır.

  • Sorun olan bilgisayarda değilseniz, Bu sorunu düzelt çözümlerini bir flash sürücüye veya CD'ye kaydedin ve ardından sorunun yaşandığı bilgisayarda çalıştırın.


Ardından, "Bu sorungiderildi mi?" bölümüne gidin.



Kendim düzeltmek istiyorum

Yükleme sonrasında bu düzeltmeyi etkinleştirmek için şu adımları izleyin:

  1. Başlat'atıklayın, Çalıştır'atıklayın, regedit yazın ve ENTER tuşuna basın.

  2. Aşağıdaki kayıt defteri alt anahtarını bulup tıklayın:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. Düzen menüsünde Yeni'nin üzerine gelin ve Anahtar'a tıklayın.

  4. Aşağıdaki alt anahtar adını yazın ve ENTER tuşuna basın:

    FEATURE_URLFILE_CACHEFLUSH_KB936881

  5. Düzen menüsünde Yeni'nin üzerine gelin ve DWORD Değeri'ni tıklatın.

  6. Bir iexplore.exe yazın ve ENTER tuşuna basın.

  7. Düzen menüsünde, Değiştir'e tıklayın.

  8. 1 yazın ve Tamam'a tıklayın.

    Not Düzeltmeyi devre dışı bırakmak için 0 yazın ve Tamam'a tıklayın.

  9. Kayıt Defteri Düzenleyicisi'nden çıkın.

Dosya bilgileri

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya öznitelikleri) sahiptir. Bu dosyalarla ilgili tarihler ve saatler Eşgüdümlü Evrensel Saat (UTC) kullanılarak listelenmiştir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ile yerel saat arasındaki farkı bulmak için Denetim Masası'ndaki Tarih ve Saat aracında Saat Dilimi sekmesini kullanın.
SP2 ile Windows Server 2003, x86 tabanlı sürümler

Dosya adı

Dosya sürümü

Dosya boyutu

Tarih

Saat

Platform

Ieframe.dll

7.0.6000.20636

6,059,520

17.02.2007

08:25

x86


Bu işlem sorunu düzeltti mi?

  • Sorunun düzeltilip düzeltilmediğini denetleyin. Sorun düzeltilmişse, bu bölümle işiniz bitti demektir. Sorun düzeltilmemişse, destek hizmetlerine başvurabilirsiniz.

  • Görüşleriniz bizim için çok önemli. Geri bildirim sağlamak veya bu çözümle ilgili sorunları rapor etmek için lütfen"Benimiçin düzelt" blogunda bir yorum bırakın veya bize bir e-posta gönderin.

Durum

Microsoft bu sorunun "Uygulandığı öğe" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır. Bu sorun ilk olarak Windows Vista Service Pack 1'de düzeltildi.

Ek Bilgi

Daha fazla bilgi için, Microsoft Bilgi Bankası'nın makalesine görüntülemek üzere aşağıdaki makale numarasına tıklayın:

824684 Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Daha fazla yardıma mı ihtiyacınız var?

Daha fazla seçenek mi istiyorsunuz?

Abonelik avantajlarını keşfedin, eğitim kurslarına göz atın, cihazınızın güvenliğini nasıl sağlayacağınızı öğrenin ve daha fazlasını yapın.

Topluluklar, soru sormanıza ve soruları yanıtlamanıza, geri bildirimde bulunmanıza ve zengin bilgiye sahip uzmanlardan bilgi almanıza yardımcı olur.

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?
Gönder’e bastığınızda, geri bildiriminiz Microsoft ürün ve hizmetlerini geliştirmek için kullanılır. BT yöneticiniz bu verileri toplayabilecek. Gizlilik Bildirimi.

Geri bildiriminiz için teşekkürler!

×