Microsoft Dynamics 365 posta kutusu uyarısında InvalidOutgoingMailboxEmailAddress hatası görüntüleniyor
Bu makalede, Microsoft Dynamics 365 posta kutusu uyarısında oluşan InvalidOutgoingMailboxEmailAddress hatası için bir çözüm sağlanır.
Şunlar için geçerlidir: Microsoft Dynamics 365 Müşteri Etkileşimi Çevrimiçi
Özgün KB numarası: 4500801
Belirtiler
Microsoft Dynamics 365'da bir posta kutusu kaydında Test & Posta Kutusunu Etkinleştir'i seçtiğinizde, test sonuçları başarılı olmaz. Ayrıca, posta kutusunun Uyarılar bölümünde aşağıdaki uyarılardan biri görüntülenir:
posta kutusu kaydının geçerli bir e-posta adresi olmadığından [Posta Kutusu Adı] posta kutusu için Email gönderilemiyor. Posta kutusu eşitlenmedi. Bu durumla ilgili bir bildirim, Microsoft Exchange Online e-posta sunucusu profilinin sahibi için uyarılar duvarına gönderilir.
Email Sunucusu Hata Kodu: InvalidOutgoingMailboxEmailAddress
posta kutusu kaydının geçerli bir e-posta adresi olmadığından [Posta Kutusu Adı] posta kutusu için Email alınamıyor. Posta kutusu eşitlenmedi. Bu durumla ilgili bir bildirim, Microsoft Exchange Online e-posta sunucusu profilinin sahibi için uyarılar duvarına gönderilir.
Email Sunucusu Hata Kodu: InvalidIncomingMailboxEmailAddress
Neden
Posta kutusu kaydının Email Adresi alanında geçerli bir e-posta adresi yoksa bu hata oluşur.
Çözüm
Bu sorunu gidermek için aşağıdaki adımları izleyin:
- Email Adresi alanındaki değeri düzeltip Kaydet'i seçin.
- Test & Posta Kutusunu Etkinleştir düğmesini yeniden seçin.
- Test sonuçları başarılı olmazsa, Uyarılar sekmesinde iletiyi ve yardım bağlantısını görüntüleyin.
Geri Bildirim
https://aka.ms/ContentUserFeedback.
Çok yakında: 2024 boyunca, içerik için geri bildirim mekanizması olarak GitHub Sorunları’nı kullanımdan kaldıracak ve yeni bir geri bildirim sistemiyle değiştireceğiz. Daha fazla bilgi için bkz.Gönderin ve geri bildirimi görüntüleyin