Microsoft Dynamics 365 posta kutusu uyarısında InvalidOutgoingMailboxEmailAddress hatası görüntüleniyor

Bu makalede, Microsoft Dynamics 365 posta kutusu uyarısında oluşan InvalidOutgoingMailboxEmailAddress hatası için bir çözüm sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics 365 Müşteri Etkileşimi Çevrimiçi
Özgün KB numarası: 4500801

Belirtiler

Microsoft Dynamics 365'da bir posta kutusu kaydında Test & Posta Kutusunu Etkinleştir'i seçtiğinizde, test sonuçları başarılı olmaz. Ayrıca, posta kutusunun Uyarılar bölümünde aşağıdaki uyarılardan biri görüntülenir:

  • posta kutusu kaydının geçerli bir e-posta adresi olmadığından [Posta Kutusu Adı] posta kutusu için Email gönderilemiyor. Posta kutusu eşitlenmedi. Bu durumla ilgili bir bildirim, Microsoft Exchange Online e-posta sunucusu profilinin sahibi için uyarılar duvarına gönderilir.

    Email Sunucusu Hata Kodu: InvalidOutgoingMailboxEmailAddress

  • posta kutusu kaydının geçerli bir e-posta adresi olmadığından [Posta Kutusu Adı] posta kutusu için Email alınamıyor. Posta kutusu eşitlenmedi. Bu durumla ilgili bir bildirim, Microsoft Exchange Online e-posta sunucusu profilinin sahibi için uyarılar duvarına gönderilir.

    Email Sunucusu Hata Kodu: InvalidIncomingMailboxEmailAddress

Neden

Posta kutusu kaydının Email Adresi alanında geçerli bir e-posta adresi yoksa bu hata oluşur.

Çözüm

Bu sorunu gidermek için aşağıdaki adımları izleyin:

  1. Email Adresi alanındaki değeri düzeltip Kaydet'i seçin.
  2. Test & Posta Kutusunu Etkinleştir düğmesini yeniden seçin.
  3. Test sonuçları başarılı olmazsa, Uyarılar sekmesinde iletiyi ve yardım bağlantısını görüntüleyin.