Mac 2011 için Excel 'de çalışma kitabını kaydetme sorunları

Belirtiler

Mac 2011 için Excel 'de bir Excel dosyasını kaydetmeye çalıştığınızda, bu dosya kaydetmez.

Mac için Excel 2008 ' de Excel dosyası kaydedilemiyor mu?

Bu sorunun Mac için Excel 2008 sorun giderme yöntemlerini izlemek için buraya tıklayın

Çözüm

ÖNEMLI Service Pack 2 (SP2) yüklüyse bazı dosyaların konumu farklıdır. Yüklü olup olmadığını denetlemek için Word 'ü açın ve Word menüsünden Word hakkında 'ya tıklayın. Sürüm numarası 14.2.0 veya daha üstündeyse, bu makalede sağlanan Service Pack 2 ' dir ve Service Pack 2 ' yi izlemeniz gerekir. Bu makaledeki sağlanan yöntemleri sırayla izlemenizi öneririz. Ancak, daha önce yöntemlerden birini denediyseniz ve başarısız olmuştur, bu listeden hızlıca başka bir yönteme geçebilirsiniz:

Yöntem 1: sabit disk sürücüsü adını denetleyin

Sabit disk sürücüsü simgesinin bir adı olduğundan emin olun. Ad, metin karakterleriyle başladığı sürece sayı içerebilir. Ad şunları içermemelidir:

  • Tüm numaralar

  • Nokta (.), virgül (,), noktalı virgül (;), tırnak işaretleri (") gibi özel karakterler.

Yöntem 2: dosyayı farklı bir konuma kaydetme

Uyarı 255 karakter dosyası adı sınırı, sınırın bir parçası olarak dosyanın yol konumunu içerir. Örneğin, bir dosyayı masaüstüne kaydederseniz, bu dosya yolunda bulunan tüm karakterler eklenir: HD\Users\ <Kullanıcı adınızı> \ Desktop.önce dosyayı yerel sabit diskinizdeki masaüstü veya Belgeler klasörü gibi farklı bir konuma kaydetmeyi denemeniz gerekir. Dosyayı yerel bir sabit disk sürücüsüne kaydedemıyorsanız, Yöntem 3 ' e gidin. dosyayı yerel olarak kaydedebiliyorsanız ancak bir dış cihaza kaydedemezsiniz, dış cihaz veya Apple üreticisine başvurun. dosyayı yerel olarak kaydedebiliyorsanız ancak bir ağ paylaşımına kaydedemıyorsanız, ağ yöneticisine başvurun , şirketinizin BT departmanı veya paylaşımın sahibi.

Yöntem 3: Office 2011 otomatik kurtarma klasörünü boşaltma

Otomatik Kurtarma klasörünü boşaltmak için, Service Pack 2 yüklü olduğunda şu adımları izleyin:

  1. Tüm uygulamalardan çıkın.

  2. Dosya menüsünde Yeni klasör'ü tıklatın. Masaüstünde yeni bir klasör oluşturulur. Klasör "yeni klasör" olarak adlandırılacaktır.

  3. Git menüsünde giriş'e tıklayın.

  4. Kitaplığıaçın.Not Kitaplık klasörü Mac OS X Lion 'da gizlenir. Bu klasörü görüntülemek için, Git menüsünü tıklatırken seçenek tuşunu basılı tutun.

  5. Uygulama desteği'ni açın ve Microsoft'u açın.

  6. Office 2011 otomatik kurtarmaöğesini açın.

  7. Düzen menüsünde Tümünü Seç'e tıklayın.

  8. Tüm dosyaları masaüstündeki "yeni klasör" olarak sürükleyin. Otomatik Kurtarma klasörü boş olmalıdır.

  9. Mac için Excel 2011 ' i açın ve bir dosyayı kaydetmeyi deneyin. Dosyayı kaydedebiliyorsanız, hangi dosyaları tutmak istediğinize karar vermek için "yeni klasör" içeriğini gözden geçirin. Sorun oluşmaya devam ediyorsa, sonraki yönteme geçin.

Otomatik Kurtarma klasörünü boşaltmak için, Service Pack 2 yüklü değilse aşağıdaki adımları izleyin:

  1. Tüm uygulamalardan çıkın.

  2. Dosya menüsünde Yeni klasör'ü tıklatın. Masaüstünde yeni bir klasör oluşturulur. Klasör "yeni klasör" olarak adlandırılacaktır.

  3. Git menüsünde Belgeler'e tıklayın.

  4. Microsoft Kullanıcı verileriniaçın ve Office 2011 otomatik kurtarma'yı açın.

  5. Düzen menüsünde Tümünü Seç'e tıklayın.

  6. Tüm dosyaları masaüstündeki "yeni klasör" olarak sürükleyin. Otomatik Kurtarma klasörü boş olmalıdır.

  7. Mac için Excel 2011 ' i açın ve bir dosyayı kaydetmeyi deneyin. Dosyayı kaydedebiliyorsanız, hangi dosyaları tutmak istediğinize karar vermek için "yeni klasör" içeriğini gözden geçirin. Sorun oluşmaya devam ediyorsa, sonraki yönteme geçin.

Yöntem 4: Excel tercihlerini kaldırma

Uyarı Tercihleri kaldırma, yapılan tüm özelleştirmeleri siler. Bu özelleştirmeler, araç çubuklarında, özel sözlüklerde ve oluşturulan klavye kısayollarının değişikliklerini içerir.

  1. Tüm uygulamalardan çıkın.

  2. Git menüsünde giriş'e tıklayın.

  3. Kitaplığıaçın.Not Kitaplık klasörü Mac OS X Lion 'da gizlenir. Bu klasörü görüntülemek için, Git menüsünü tıklatırken seçenek tuşunu basılı tutun.

  4. Tercihler'i açın ve aşağıdaki dosyayı masaüstüne sürükleyin:

    • com.microsoft.Excel.plist

    Not Bu dosyayı bulamazsanız, Excel varsayılan tercihleri kullanıyor. 6. adıma gidin.

  5. Mac için Excel 2011 ' i açın ve bir dosyayı kaydetmeyi deneyin. Sorun oluşmaya devam ediyorsa, Excel 'den çıkın ve dosyayı özgün konumuna geri yükleyin. Adım 6 ' ya gidin. sorun çözülürse, bu dosyayı çöp kutusu'na sürükleyin.

  6. Tüm uygulamalardan çıkın.

  7. Git menüsünde giriş'e tıklayın.

  8. Kitaplığıaçın.Not Kitaplık klasörü Mac OS X Lion 'da gizlenir. Bu klasörü görüntülemek için, Git menüsünü tıklatırken seçenek tuşunu basılı tutun.

  9. Tercihleriaç.Not Service Pack 2 yüklüyse, Tercihleryerine uygulama desteği 'ni açın.

  10. Microsoft'u açın ve aşağıdaki dosyayı masaüstüne sürükleyin:

    • com.microsoft.Excel.prefs.plist

    Not Bu dosyayı bulamazsanız, Excel varsayılan tercihleri kullanıyor. 12. adıma gidin.

  11. Mac için Excel 2011 ' i açın ve bir dosyayı kaydetmeyi deneyin. Sorun oluşmaya devam ediyorsa, Excel 'den çıkın ve dosyayı özgün konumuna geri yükleyin. 12. sorun çözülürse, bu dosyayı çöp kutusu'na sürükleyin.

  12. Tüm uygulamalardan çıkın.

  13. Git menüsünde giriş'e tıklayın.

  14. Kitaplığıaçın.Not Kitaplık klasörü Mac OS X Lion 'da gizlenir. Bu klasörü görüntülemek için, Git menüsünü tıklatırken seçenek tuşunu basılı tutun.

  15. Tercihleriaç.Not Service Pack 2 yüklüyse, Tercihleryerine uygulama desteği 'ni açın.

  16. Microsoft'u açın ve Office 2011' i açın. Aşağıdaki dosyayı masaüstüne sürükleyin:

    • Microsoft Excel araç çubukları

    Not Bu dosyayı bulamazsanız, Excel varsayılan tercihleri kullanıyor.

  17. Mac için Excel 2011 ' i açın ve bir dosyayı kaydetmeyi deneyin. Sorun oluşmaya devam ediyorsa, Excel 'den çıkın ve dosyayı özgün konumuna geri yükleyin. Yöntem 5 ' e gidin. sorun çözülürse, bu dosyayı çöp kutusu'na sürükleyin.

Yöntem 5: yeni bir kullanıcı hesabı oluşturma

Kullanıcı bilgileri bozulmuş olabilir. Bu, uygulama başlatma, yükleme ve kullanım sorunlarına neden olabilir. Kullanıcı hesabının bozuk olup olmadığını belirlemek için yeni bir kullanıcı olarak oturum açın veya yeni bir kullanıcı hesabı oluşturun ve ardından Excel 'i test edin. Yeni bir kullanıcı hesabı oluşturmak için, bu Microsoft Bilgi Bankası makalesini okuyun:2439218 kullanıcı hesabınızı testetmek, sorun devam ediyorsa bir sonraki yönteme gidin.

Yöntem 6: dosyayı güvenli modda kaydetme

Dosyayı güvenli modda kaydetmek için, bu Microsoft Bilgi Bankası makalesinde sağlanan adımları uygulayın:2398596 temiz başlatma gerçekleştirme (güvenli önyükleme)dosyayı güvenli modda kaydedebiliyorsanız, sorun büyük olasılıkla arka planda çalışan programlarla ilgili olabilir.

Başvurular

Bu Bilgi Bankası makalesindeki bilgiler sorununuzu çözmeye yardımcı değilse, aşağıdaki seçeneklerden birini belirleyin:

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×