Belirtiler

Mac 2011 için Word 'de yazım denetimi kullandığınızda, aşağıdaki sorunlardan biriyle karşılaşabilirsiniz:

  • Yazım denetimi yanlış yazılan sözcükleri tanımlamıyor

  • Yazım denetimi dili değişiyor

Yazım denetimi sorununu çözmek için aşağıdaki yöntemleri sırayla izleyin:

Aynı sorun mu, yoksa başka bir Mac için Word sürümü mi kullanıyorsunuz?

Mac için Word 2008 'te yazım denetimi sorunlarını görüntülemek için buraya tıklayın  

Çözüm

Yöntem 1: belge dilini ayarlama

Belge dilini ayarlamak için şu adımları izleyin:

  1. Mac için Word 'de bir belge açın.

  2. Düzen menüsünde Tümünü Seç'e tıklayın.

  3. Araçlar menüsünde dil'e tıklayın.

  4. Yazım denetleyicisi kullanmak istediğiniz dil sözlüğünü (ABD) seçin.

  5. Yazım veya dil bilgisi denetimi yapma onaykutusunun işaretini kaldırın ve Tamam'ı tıklatın.

Sorun oluşmaya devam ederse, sonraki yönteme geçin.

Yöntem 2: varsayılan normal. dotm şablonunun dilini ayarlama

Normal. dotm şablon dil ayarlarını ayarlamak için şu adımları izleyin:

  1. Mac için Word 'de boş bir belge açın.

  2. Düzen menüsünde Tümünü Seç'e tıklayın.

  3. Araçlar menüsünde dil'e tıklayın.

  4. Yazım denetleyicisi kullanmak istediğiniz dil sözlüğünü (ABD) seçin.

  5. Yazım veya dil bilgisi denetimi yapma onaykutusunun işaretini kaldırın ve ardından varsayılan'ı tıklatın.

  6. NORMAL şablonunu temel alan tüm yeni belgeleri etkileyecek değişiklikleri kabul etmek için Evet 'e tıklayın.

  7. Tamam'a tıklayın.

Sorun oluşmaya devam ederse, sonraki yönteme geçin.

Yöntem 3: yazım ve dil bilgisi tercihlerini denetleme

Yazım ve dil bilgisi tercihlerini denetlemek için aşağıdaki adımları izleyin:

  1. Mac için Word 'Ü açın.

  2. Word menüsünde Tercihler'e tıklayın.

  3. Yazma ve yazım denetleme araçları 'nınaltında Yazım ve dil bilgisi'ne tıklayın.

  4. Aşağıdaki seçenekler seçilmelidir (işaretli):

    • Yazarken yazımı denetleme

    • Yazarken dilbilgisini denetleme

  5. Aşağıdaki seçenekler seçilmelidir ( not işaretlenmemiş):

    • Bu belgedeki yazım hatalarını gizle

    • Bu belgedeki dil bilgisi hatalarını gizle

  6. Tamam'a tıklayın.

Sorun oluşmaya devam ederse, sonraki yönteme geçin.

Yöntem 4: giriş kaynakları dil ayarlarını denetleme

Giriş kaynakları dil ayarlarını denetlemek için şu adımları izleyin:

  1. Tüm Office uygulamalarından çıkın.

  2. Apple menüsünde Sistem Tercihleri'ne tıklayın.

  3. Kişisel'In altında dil & metin'i tıklatın.

  4. Giriş kaynakları'nı tıklatın.

  5. Giriş kaynakları dilini Word 'Ün kullanması gereken dile ayarlayın.

  6. Mac 'i yeniden başlatın.

Sorun oluşmaya devam ederse, sonraki yönteme geçin.

Yöntem 5: normal. dotm şablonunu taşıma

Önemli Normal. dotm yeniden adlandırılırsa, hasar görmüşse veya taşındıysa Word, Word 'Ü bir sonraki başlatmanızda otomatik olarak yeni bir sürüm oluşturur. Yeni sürüm, yeniden adlandırdığınız veya taşınan sürüme yaptığınız özelleştirmelerin hiçbirini içermez. Normal. dotm şablonunu taşımak için şu adımları izleyin:

  1. Tüm Office uygulamalarından çıkın.

  2. Git menüsünde giriş'e tıklayın.

  3. Kitaplığıaçın. Not Kitaplık klasörü Mac OS X Lion 'da gizlenir. Bu klasörü görüntülemek için, Git menüsünü tıklatırken seçenek tuşunu basılı tutun.

  4. Uygulama desteği'ni açın ve Microsoft.

  5. Office'i ve ardından Kullanıcı şablonları'nı açın.

  6. Normal. dotm dosyasına sürükleyin.

  7. Mac 'i yeniden başlatın.

Sorun çözülürse, normal. dotm dosyasını masaüstünden çöp kutusu'na sürükleyebilirsiniz. Sorun oluşmaya devam ederse, sonraki yönteme geçin.

Yöntem 6: Word tercihlerini kaldırma

Word tercihlerini kaldırmak için aşağıdaki adımları izleyin:

  1. Tüm Office uygulamalarından çıkın.

  2. Git menüsünde giriş'e tıklayın.

  3. Kitaplığıaçın. Not Kitaplık klasörü Mac OS X Lion 'da gizlenir. Bu klasörü görüntülemek için, Git menüsünü tıklatırken seçenek tuşunu basılı tutun.

  4. Tercihleriaç.

  5. Com. Microsoft. Word. plist ve Microsoft klasörünü masaüstüne sürükleyin.

  6. Mac 'i yeniden başlatın.

Sorun oluşmaya devam ediyorsa, daha fazla yardım aramak için bu makalenin başvurular bölümünde bir seçenek belirtin.

Başvurular

Bu Bilgi Bankası makalesindeki bilgiler sorununuzu çözmeye yardımcı değilse, aşağıdaki seçeneklerden birini belirleyin:

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Çeviri kalitesinden ne kadar memnunsunuz?

Deneyiminizi ne etkiledi?

Başka geri bildirim göndermek istiyor musunuz? (İsteğe bağlı)

Geri bildiriminiz için teşekkür ederiz!

×