Microsoft derlenmiş HTML Yardım dosyaları (*. CHM), Internet Explorer 8 ' in Internet Explorer 9 ' a yükseltildikten sonra düzgün görüntülenmesi başarısız olur

Belirtiler

App-V Istemcisi sürüm 4.6.0.20200 çalıştıran bir Windows Server 2008 R2 RDS sunucusunda, Internet Explorer 8 ' in Internet Explorer 9 ' a yükseltilmesinden sonra, bazı App-V paketlerinde Microsoft derlenmiş HTML Yardım dosyaları (*. chm) çalışmayabilir ve yardım paneli boş beyaz ekran. Internet Explorer 9 kaldırılırsa ve Internet Explorer 8 ' e geri dönüyoruz yardım içeriği düzgün bir şekilde işlenir.

Neden

Bu, App-V istemci 4.6.0.20200 ile ilgili bilinen bir sorundur.

Çözüm

Bu sorunu çözmek için, en son düzeltme toplaması ile App-V 4,6 SP1 yükleyin. En son düzeltme toplamasını edinmek için lütfen Microsoft destek 'e başvurun. Microsoft App-V 4,6 için Service Pack 1 aşağıdaki konumdan indirilebilir: Microsoft Application Virtualization 4,6 Service Pack 1-

Ek Bilgi

App-V 4,6 istemcisinin en son sürümü 4,6 SP1 düzeltme toplaması 4 (9/19/2011 itibariyle). En son App-V güncelleştirmelerini izlemek için lütfen http://blogs.technet.com/b/appv/adresindeki Microsoft Application Virtualization blogu 'na bakın Not Üretim ortamınızı güncelleştirmeden önce, test ortamınızda uyumluluk sağlamak için bu güncelleştirmeleri tüm App-V paketlerinizle sınamaya özen.

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×