Belirtiler
Microsoft Dynamics CRM e-posta yönlendiricisi için Microsoft Dynamics CRM e-posta iletileri aldığında, e-posta iletileri Microsoft Dynamics CRM sırada oluşturmaz.
Ayrıca, Microsoft Dynamics CRM e-posta Yönlendiricisi çalıştıran sunucunun olay günlüğüne aşağıdakine benzer bir uyarı olayı kaydedilir:
Neden
Birincil SMTP adresi, posta kutusunun e-posta adresi sıranın eşleşmiyor Bu sorun oluşur.
Çözüm
Bu sorunu gidermek için birincil SMTP adresi, posta kutusunun eşleşecek şekilde sıra e-posta adresini değiştirin. Bunu yapmak için şu adımları izleyin:
-
Birincil SMTP adresi, posta kutusunun belirler.
Microsoft Exchange Server 2007 veya Microsoft Exchange Server 2010'de bunu yapmak için şu adımları izleyin:-
Sunucu, Exchange Server çalıştıran bir etki alanı yöneticisi olarak oturum açın.
-
Başlat' ı tıklatın, Tüm Programlar' ı, Microsoft Exchange 2007 veya Microsoft Exchange Server 2010'useçin ve ardından Exchange Yönetim Konsolu'nutıklatın.
-
Alıcı yapılandırması' nı genişletin ve ardından posta' yı tıklatın.
-
Sıra posta kutusu kullanılan posta kutusunu bulun.
-
Posta kutusunu sağ tıklatın ve sonra Özellikler' i tıklatın.
-
E-posta adresleri sekmesinde, SMTP adresi (kalın) not edin.
Microsoft Exchange Server 2003'te bunu yapmak için şu adımları izleyin:
-
Sunucu, Exchange Server çalıştıran bir etki alanı yöneticisi olarak oturum açın.
-
Başlat' ı tıklatın, Tüm Programlar' ın üzerine gidin Microsoft Exchangeve Active Directory Kullanıcıları ve bilgisayarları'nıtıklatın.
-
Sıra posta kutusu kullanılan posta kutusunu bulun.
-
Posta kutusunu sağ tıklatın ve sonra Özellikler' i tıklatın.
-
E-posta adresleri sekmesinde, SMTP adresi (kalın) not edin.
-
-
Microsoft Dynamics CRM kuyruktaki e-posta adresini değiştirin.
Microsoft Dynamics CRM 4. 0'de bunu yapmak için şu adımları izleyin:-
Microsoft Dynamics CRM için sistem yöneticisi olarak oturum açın. -
Ayarlar' ı tıklatın, İş yönetimi' ni tıklatın ve sonra sıralar' ı tıklatın. -
Microsoft Dynamics CRM kuyruğu açın. -
1. adımda belirlenen e-posta adresine e-posta adresi e-posta kutusunda değiştirin.
Microsoft Dynamics CRM 2011'de bunu yapmak için şu adımları izleyin:-
Microsoft Dynamics CRM için sistem yöneticisi olarak oturum açın. -
Ayarlar' ı tıklatın, İş yönetimi' ni tıklatın ve sonra sıralar' ı tıklatın. -
Microsoft Dynamics CRM kuyruğu açın. -
1. adımda belirlenen e-posta adresine e-posta adresi e-posta kutusunda değiştirin. -
Araç çubuğunda E-posta Onayla düğmesini tıklatın. Bu adım yalnızca, sistem ayarlarınızı yalnızca onaylanan kuyruklar için e-postaları işle ayarlanmışsa yapılması gerekir.
-