Microsoft Flow'da oturum açamazsınız ve "Kimlik doğrulaması başarısız oldu" hatası alıyorsunuz

Bu makalede, Microsoft Flow'da oturum açmaya çalışırken Kimlik Doğrulaması başarısız oldu hatasını almanıza neden olan sorun için bir çözüm sağlanır.

Şunlar için geçerlidir: Power Automate
Özgün KB numarası: 4316891

Belirtiler

Microsoft Flow'da oturum açmaya çalıştığınızda, aşağıdakine benzer bir Kimlik Doğrulaması Başarısız oldu hata iletisi alırsınız:

Flow'da oturum açarken hata sayfasının ekran görüntüsü.

İletideki URL aşağıdakine benzer olabilir:

https://flow.microsoft.com/AuthenticationFailed/?message=AADSTS50001%3a+Resource+%27https%3a%2f%2fservice.flow.microsoft.com%2f%27+is+disabled

Bu URL, kiracınızın bu sorundan etkilendiğini gösterir.

Neden

Bu sorun, kiracınızda son Flow lisansının (veya Flow içeren Office lisansının) süresi dolduğunda oluşur. Bu durumda Flow hizmeti Microsoft Entra ID devre dışı bırakılır.

Bu davranış çoğu uygulama için uygun olsa da, Flow lisans olmadan ücretsiz olarak kullanılabilse de kiracıda ilgili bir lisans varsa Flow erişimini de engeller.

Flow artık süresi dolan bir lisans nedeniyle erişimin otomatik olarak devre dışı bırakıldığı uygulamalar listesinden dışlanır. Ancak, zaten devre dışı bırakılmış kiracılar devre dışı bırakılmamış duruma geri döndürülmüyor. Bu gibi durumlarda Flow'a erişim engellenmiş olarak kalır.

Çözüm

Bu sorunu çözmek için aşağıdaki adımları izleyin.

Not

Bu adımlar yalnızca kiracı yöneticisi tarafından gerçekleştirilebilir.

  1. Azure portal) öğesini açın ve oturum açın.

  2. Gezinti çubuğunda Ayarlar'Microsoft Entra açın.

    Gezinti çubuğundaki Microsoft Entra Ayarları simgesinin ekran görüntüsü.

  3. Kurumsal uygulamalarTüm uygulamalar'a> gidin.

    Kurumsal uygulamalar öğesini seçtikten sonra Tüm uygulamalar öğesini seçme ekran görüntüsü.

  4. Filtre girişine 7df0a125-d3be-4c96-aa54-591f83ff541c yapıştırın.

    Not

    Bu, Flow hizmetinin uygulama kimliğidir. Göster listesinde Tüm uygulamalar'ı seçmeniz gerekebilir.

    Filtre girişine 7df0a125-d3be-4c96-aa54-591f83ff541c yapıştırma ekran görüntüsü.

  5. Microsoft Flow Hizmeti'ni ve ardından Özellikler'i seçin.

  6. Kullanıcıların oturum açması için etkinleştirildi mi? seçeneğinin Evet olarak ayarlandığından emin olun.

    Kullanıcıların oturum açması etkinleştirildi alanının Evet olarak ayarlandığını denetlemek için ekran görüntüsü.

  7. Kaydet'i seçin.

Artık tüm kullanıcıların Flow portalında yeniden oturum açabilmesi gerekir.

Daha fazla bilgi

Bu adımlarla ilgili sorunlar hakkında daha fazla bilgi edinmek veya Flow ekibine başvurmak için bkz . Bilinen Sorun: Oturum Açma Sorunları.