Office 365 için Microsoft Defender etkinleştirildikten sonra ekler Microsoft Dynamics 365'a izlenmez
Şunlar için geçerlidir: Microsoft Dynamics 365 Müşteri Etkileşimi Çevrimiçi
Özgün KB numarası: 4522769
Belirtiler
Microsoft Dynamics 365 ile sunucu tarafı eşitleme kullandığınızda ve Office 365 için Microsoft Defender etkinleştirildiğinde, Microsoft Dynamics 365'de oluşturulan e-postada ekler eksik olabilir. Progress.eml'de ATP Tarama adlı bir ek görebilirsiniz, ancak özgün ek Microsoft Dynamics 365'a eklenmez.
Neden
Office 365 için Microsoft Defender'da Güvenli Ekler ilkesi Dinamik Teslim eylemiyle yapılandırılırsa ve kullanıcının gelen kutusuna ek içeren bir e-posta alınırsa, aynı e-posta iletisi kimliğine sahip iki e-posta vardır. Güvenli Ekler ekleri tararken, kullanıcı özgün eki olmayan ilk eki alır. Tarama tamamlandıktan sonra ikinci e-posta ilk e-postanın yerini alır.
Sunucu tarafı eşitleme özelliği, yinelenenleri önlemek için aynı ileti kimliğine sahip e-postaları yalnızca bir kez izler. Eşitleme döngüsü Microsoft Dynamics 365'dan başlamadan önce ikinci e-posta Exchange'e ulaşamazsa, özgün ek sisteme izlenmeyebilir.
Çözüm
Sorunu çözmek için Güvenli Ekler ilkesinde farklı bir eylem (örneğin , Engelle eylemi) kullanın.
Daha fazla bilgi için bkz. Office 365 için Microsoft Defender'da Güvenli Ekler ilke ayarları.
Geri Bildirim
https://aka.ms/ContentUserFeedback.
Çok yakında: 2024 boyunca, içerik için geri bildirim mekanizması olarak GitHub Sorunları’nı kullanımdan kaldıracak ve yeni bir geri bildirim sistemiyle değiştireceğiz. Daha fazla bilgi için bkz.Gönderin ve geri bildirimi görüntüleyin