Belirti
Dynamics 365 ve Office 365 Advanced Thread Protection (ATP) ile Sunucu Tarafı Senkronizasyonu etkinleştirildiğinde, dynamics 365'te oluşturulan e-postadaki ekler eksik olabilir. "ATP Scan in Progress.eml" adlı bir ek görebilirsiniz, ancak özgün eki Dynamics 365'e eklenmez.
Neden
ATP güvenli ek ilkesi "Dinamik Teslim" ile yapılandırılırsa ve kullanıcının gelen kutusuna ek içeren bir e-posta alınırsa, aynı e-posta ileti kimliğine sahip 2 e-posta bulunur. ATP ekleri tararken kullanıcı orijinal eki olmadan ilkini alır. İkinci e-posta, tarama tamamlandıktan sonra ilkinin yerini alacaktır.
Sunucu Tarafı Eşitleme özelliği, yinelemeyi önlemek için aynı ileti kimliğine sahip e-postaları yalnızca bir kez izler. Eşitleme döngüsü Dynamics 365'ten başlamadan önce ikinci e-posta Exchange'e ulaşmazsa, özgün eki sisteme izlenmeyebilir.
Çözüm
ATP güvenli ek yapılandırmasında "Değiştir" ilkesini kullanın.
ATP Güvenli Ekler ilkesi seçenekleri hakkında daha fazla bilgi