Office'te şeridi özelleştirme

Özelleştirebileceğiniz özellikleri:Sekmeleri ve komutları istediğiniz sırayla düzenlemek için şeridinizi kişiselleştirebilirsiniz, şeridinizi gizleyebilirsiniz veya gizleyebilirsiniz ve daha az sık kullanmakta olduğunuz komutları gizleyebilirsiniz. Ayrıca, özelleştirilmiş şeridi dışarı aktarın veya içeri aktarın.

Şeridin bölümlerini gösteren resim: sekmeler, komutlar, komut grupları

Özelleştir şunları özelleştiresiniz:Şeridinizin boyutunu ya da şeritteki metnin veya simgelerin boyutunu azaltabilirsiniz. Bunu tek yol, görüntü çözünürlüğünü değiştirmektir ve bu da sayfanız için gereken her şeyin boyutunu değiştirir.

Şeridinizi özelleştirerek:Özelleştirmeleriniz yalnızca o anda üzerinde çalışmakta olan Office programına uygulanır. Örneğin, PowerPoint'te şeridinizi kişiselleştirin, aynı değişiklikler Excel'de görünmez. Diğer Office uygulamalarınıza benzer özelleştirmeler yapmak için, aynı değişiklikleri yapmak için bu uygulamaların her birini açabilirsiniz.

İpucu: Şeridin rengini veya simgelerini değiştiremezsiniz, ancak Office'in her zaman kullandığı renk düzenini değiştirebilirsiniz. Daha fazla bilgi için bkz. Office temasını değiştirme.

Şeridinizi gizlemek için:

  1. PowerPoint veya Excel gibi şeridinizi gizlemek istediğiniz uygulamayı açın.

  2. Uygulamanın sağ üst köşesinde ^ seçin.

    Şeridinizi gizlemek için ^ seçin.

Şeridinizi görüntülemek için:

  1. Giriş gibi bir sekme seçin.

  2. Şerit genişletilene kadar sağ üst köşede, şeridi Office 2016 Kaldır Düğmesi için sağ üst köşedeki şeridin sağ üst köşesine sabitle seçeneğine tıklayın.

    Ekranın sağ üst kısmında, şeridinizi sayfanıza sabitlemek için pin'i seçin; böylece orada kalır.

Okuma modunu kullanıyorsanız, şeridinizi görüntülemek için Esc tuşuna basın.

Şeridinizin sekmeleri Giriş, Ekle, Tasarım vb. sekmeleridir. Örneğin, aşağıdaki resimde Word'de sekmeler gösterilmiştir.

Word şeridinde sekmelerinizi resmi.

Özel sekmeler ekleyebilir veya Office'te yerleşik olarak yer alan varsayılan sekmeleri yeniden adlandırarak sıralarını değiştirebilirsiniz. Şeridi Özelleştir listesinde özel sekmelerin adından sonra (Özel) sözcüğü bulunur, ancak bu (Özel) sözcüğü şeritte gösterilmez.

"Şeridi Özelleştir" penceresini açma

Şeridiniz ile çalışmak için Şeridi Özelleştir penceresine ihtiyacınız vardır. Bu işlem şöyle yapılır.

  1. Şeridinizi özelleştirmek istediğiniz PowerPoint veya Excel gibi bir uygulamayı açın.

  2. Farenizi şeritteki herhangi bir boş alana bırakın ve sağ tıklayın.

    Farenizi şeritteki herhangi bir boş alana bırakın ve sağ tıklayın, ardından Şeridi özelleştir'i seçin.

  3. Şeridi Özelleştir'e tıklayın.

Artık şeridinizi özelleştirmek için aşağıdaki adımları yapmaya hazır oluruz.

Varsayılan veya özel sekmelerin sırasını değiştirme

Giriş, Ekle, Çiz, Tasarım ve diğer sekmelerin sıralamalarını değiştirebilirsiniz. Dosya sekmesinin yerleşimini değiştiremezsiniz.

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, taşımak istediğiniz sekmeye tıklayın.

    Taşımak istediğiniz sekmeyi vurgulayın ve ardından konumu değiştirmek için yukarı ve aşağı okları kullanın.

  2. İstediğiniz sırayı elde edene kadar Yukarı Taşı'ya veya Aşağı Taşı'ya tıklayın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Özel sekme ekleme

Yeni Sekme'ye tıkladığınızda, özel sekme ve özel grup eklersiniz. Komutları yalnızca özel gruplara ekleyebilirsiniz.

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında Yeni Sekme'ye tıklayın.

  2. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Varsayılan veya özel sekmeyi yeniden adlandırma

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, yeniden adlandırmak istediğiniz sekmeye tıklayın.

  2. Yeniden Adlandır'a tıklayın ve yeni bir ad yazın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Varsayılan veya özel sekmeyi gizleme

Hem özel hem de varsayılan sekmeleri gizleyebilirsiniz. Ancak yalnızca özel sekmeleri kaldırabilirsiniz. Dosya sekmesini gizleyebilirsiniz.

  1. Şeridi Özelleştir sekmesindeki Şeridi Özelleştir listesinin altında, gizlemek istediğiniz varsayılan sekmenin veya özel sekmenin yanındaki onay kutusunu temizleyin.

  2. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Özel sekmeyi kaldırma

Hem özel hem de varsayılan sekmeleri gizleyebilirsiniz, ama yalnızca özel sekmeleri kaldırabilirsiniz. Özel sekmelerin ve grupların adından sonra (Özel) sözcüğü bulunur, ancak bu (Özel) sözcüğü şeritte gösterilmez.

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, kaldırmak istediğiniz sekmeye tıklayın.

  2. Kaldır'ı tıklatın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Özel gruplar ekleyebilir veya Office'te yerleşik olarak yer alan varsayılan grupları yeniden adlandırarak sıralarını değiştirebilirsiniz. Şeridi Özelleştir listesinde özel grupların adından sonra (Özel) sözcüğü bulunur, ancak bu (Özel) sözcüğü şeritte gösterilmez.

Varsayılan veya özel grupların sırasını değiştirme

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, taşımak istediğiniz gruba tıklayın.

  2. İstediğiniz sırayı elde edene kadar Yukarı Taşı'ya veya Aşağı Taşı'ya tıklayın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Sekmeye bir özel grup ekleme

Özel grubu, özel sekmeye veya varsayılan sekmeye ekleyebilirsiniz.

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, grubu eklemek istediğiniz sekmeye tıklayın.

  2. Yeni Grup’u tıklatın.

  3. Yeni Grup (Özel) grubunu yeniden adlandırmak için, gruba sağ tıklayın, Yeniden Adlandır'a tıklayın ve yeni bir ad yazın.

    Not: Ayrıca, özel gruba ve sonra da Yeniden Adlandır'a tıklayarak, özel grubu temsil edecek bir simge ekleyebilirsiniz. Simge iletişim kutusu açıldığında, grubu temsil edecek simgeyi seçin.

  4. Bu özel gruba eklediğiniz komutların etiketlerini gizlemek için, gruba sağ tıklayın ve ardından Komut Etiketlerini Gizle'ye tıklayın. Gizlenen etiketleri görüntülemek için bu işlemi yineleyin.

  5. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Varsayılan veya özel grubu yeniden adlandırma

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, yeniden adlandırmak istediğiniz sekmeye veya gruba tıklayın.

  2. Yeniden Adlandır'a tıklayın ve yeni bir ad yazın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Varsayılan veya özel grubu kaldırma

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, kaydırmak istediğiniz gruba tıklayın.

  2. Kaldır'ı tıklatın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Varsayılan grubu özel bir grupla değiştirme

Microsoft Office'in yerleşik grubundan komut kaldıramazsınız. Bununla birlikte, varsayılan grubun yerini almasını istediğiniz komutları içeren bir özel grup oluşturabilirsiniz.

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, özel grubu eklemek istediğiniz varsayılan sekmeye tıklayın.

  2. Yeni Grup’u tıklatın.

  3. Yeni gruba sağ tıklayın ve sonra Yeniden Adlandır'a tıklayın.

  4. Yeni grup için bir ad yazın ve şerit yeniden boyutlandırıldığında yeni grubu temsil edecek olan simgeyi seçin.

  5. Komutları Seçin listesinde Ana Sekmeler'e tıklayın.

  6. Özelleştirmek istediğiniz grubu içeren varsayılan sekmenin yanındaki artı işaretine (+) tıklayın.

  7. Özelleştirmek istediğiniz varsayılan grubun yanındaki artı işaretine (+) tıklayın.

  8. Özel gruba eklemek istediğiniz komuta tıklayın ve sonra da Ekle'ye tıklayın.

  9. Varsayılan gruba sağ tıklayın ve Kaldır'a tıklayın.

Gruba komutlar eklemek için, önce varsayılan bir sekmeye veya yeni özel bir sekmeye özel grup eklemelisiniz. Yalnızca özel gruplara eklenen komutlar yeniden adlandırılabilir.

Varsayılan grupların metni gri görüntülenir. Bunları yeniden adlandıramaz, simgelerini veya sıralarını değiştiremezsiniz.

Varsayılan bir sekmede yeni bir gruba eklenmiş komutlar

Özel gruplardaki komutların sırasını değiştirme

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, taşımak istediğiniz komuta tıklayın.

  2. İstediğiniz sırayı elde edene kadar Yukarı Taşı'ya veya Aşağı Taşı'ya tıklayın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Özel gruba komut ekleme

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, komut eklemek istediğiniz özel gruba tıklayın.

  2. Komutları seçin listesinde, eklemek istediğiniz komutların bulunduğu listeye, örneğin Popüler Commands'a veya Tüm Komutlar'a tıklayın.

    Komutları seçin listesi

  3. Seçtiğiniz listedeki bir komuta tıklayın.

  4. Ekle'ye tıklayın.

  5. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Özel bir gruptan komut kaldırma

Yalnızca özel gruptaki komutları kaldırabilirsiniz.

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinde, kaldırmak istediğiniz komuta tıklayın.

  2. Kaldır'ı tıklatın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Özel gruba eklediğiniz komutu yeniden adlandırma

  1. Şeridi Özelleştir penceresindeki Şeridi Özelleştir listesinin altında, yeniden adlandırmak istediğiniz komuta tıklayın.

  2. Yeniden Adlandır'a tıklayın ve yeni bir ad yazın.

  3. Değişikliklerinizi görmek ve kaydetmek için Tamam'a tıklayın.

Tüm sekmeleri kendi özgün durumuna sıfırlayabilirsiniz veya seçili sekmeleri kendi özgün durumlarına sıfırlayabilirsiniz. Şeritteki tüm sekmelerin sıfırladığınızda, Hızlı Erişim Araç Çubuğu'nu da yalnızca varsayılan komutları gösterecek şekilde sıfırlamış olursunuz.

Şeridi sıfırlamak için şu adımları izleyin:

  1. Şeridi Özelleştir penceresinde Sıfırla'ya tıklayın.

  2. Tüm özelleştirmeleri sıfırla'ya tıklayın.

Yalnızca seçili sekmeyi varsayılan ayara sıfırlama

Varsayılan sekmeleri yalnızca varsayılan ayarlara sıfırlayabilirsiniz.

  1. Şeridi Özelleştir penceresinde, varsayılan ayarlarına sıfırlamak istediğiniz varsayılan sekmeyi seçin.

  2. Sıfırla'ya tıklayın ve sonra da Yalnızca seçili Şerit sekmesini sıfırla'ya tıklayın.

Şeridinizi ve Hızlı Erişim Araç Çubuğu özelleştirmelerinizi, bir iş arkadaşı tarafından veya başka bir bilgisayarda alınan ve kullanılan bir dosyada paylaşabilirsiniz.

1. Adım: Özelleştirilmiş şeridinizi dışarı aktarma:

  1. Şeridi Özelleştir penceresinde İçeri/Dışarı Aktar'a tıklayın.

  2. Tüm özelleştirmeleri dışarı aktar'a tıklayın.

2. Adım: Diğer bilgisayarınızda özelleştirilmiş şeridi ve Hızlı Erişim Araç Çubuğu'nu içeri aktarma

Önemli: Şerit özelleştirme dosyasını içeri aktardığınızda, önceden kalan tüm şerit ve Hızlı Erişim Araç Çubuğu özelleştirmelerini kaybedersiniz. Şu anda kullandığınız özelleştirmeye dönmek isteyebileceğinizi düşünüyorsanız, yeni özelleştirmeleri içeri aktarmadan önce var olanları dışarı aktarmalısınız.

  1. Şeridi Özelleştir penceresinde İçeri/Dışarı Aktar'a tıklayın.

  2. Özelleştirme dosyasını içeri aktar'a tıklayın.

İlgili Konular

Hızlı Erişim Araç Çubuğu’nu özelleştirme

Office’teki Şeridi ve araç çubuklarını tamamen kendi istediğiniz gibi kişiselleştirerek sık kullandığınız komutların gösterilmesini ve nadiren kullandıklarınızın gizlenmesini sağlayabilirsiniz. Varsayılan sekmeleri değiştirebilir veya sık kullandığınız komutları içeren özel sekmeler ve özel gruplar oluşturabilirsiniz.

Not: Varsayılan komutları yeniden adlandıramaz, bu varsayılan komutlarla ilişkilendirilmiş simgeleri ve bu komutların sırasını değiştiremezsiniz.

  1. Şeridi özelleştirmek için Excel, Word veya PowerPoint belgesini açın veya oluşturun.

  2. Uygulama Tercihleri'ne gidin ve Şerit ve Araç Çubuğu'nu seçin.

    Mac için Office 2016 Şerit Araç Çubuğu Tercihleri
  3. Şerit sekmesi penceresinde, Şeridinize eklemek veya şeritten kaldırmak istediğiniz komutları seçin ve ardından ekle veya kaldır oklarını seçin.

    Mac için Office2016 Şeridi Özelleştir

    Not:  Giriş veya Ekle sekmesi gibi varsayılan sekmeleri veya komutları Şeritten kaldırmak için, Şeridi Özelleştir kutusunda ilgili onay kutusunun işaretini kaldırın.

Şeritte şunları özelleştirebilirsiniz:

  • Sekmeleri yenidenadlandırma: Yeniden adlandırmak için, Şeridi Özelleştir kutusunda Giriş,Ekle,Tasarım gibi bir sekme seçin ve Yeniden Adlandır' Office2016_for_Mac_Customize_Ribbon_Settings > seçin.

  • Yeni sekme veya yeni grup ekleme:Yeni sekme veya yeni grup eklemek için, Şeridi Özelleştir kutusunun Mac için Office2016 Şeridi Özelleştir Ekle Düğmesi sekmesini ve ardından Yeni sekmesini veya Yeni grubunuseçin.

  • Sekmeleri kaldırma: Şeritten yalnızca özel sekmeleri kaldırabilirsiniz. Kaldırmak için, Şeridi Özelleştir kutusunda sekmenizi seçin ve sekmeyi Mac için Office2016 Şeridi Özelleştir Kaldır Düğmesi.

Hızlı Erişim Araç Çubuğu'nu özelleştirme

Yalnızca birkaç komutun hemen parmaklarınızın ucunda olmasını istiyorsanız, Hızlı Erişim Araç Çubuğu’nu kullanmayı istersiniz. Bunlar Şeridin üst kısmındaki simgelerdir ve Şeritte hangi sekmede olursanız olun bu simgeler her zaman görüntüde kalır.

Mac için Office2016 QAT
  1. Hızlı Erişim Araç Çubuğu'nu özelleştirmek için Excel, Word veya PowerPoint belgesini açın veya oluşturun.

  2. Uygulama Tercihleri'ne gidin ve Hızlı Erişim Araç Çubuğu'nu seçin.

    Mac için Office2016 Özelleştir QAT
  3. Hızlı Erişim Araç Çubuğu sekme penceresinde, komutları seçin ve Hızlı Erişim Araç Çubuğunu Özelleştir kutusunda eklemek veya kaldırmak için okları seçin.

    Not: Hızlı Erişim Araç Çubuğu’na eklenecek komutları görmüyorsanız, bunun nedeni onları şu anda desteklemiyor olmamızdır.

    Komutu seçtiğinizde, Hızlı Erişim Araç Çubuğu’nun sonunda görüntülenir.

    Hızlı Erişim Araç Çubuğu’ndaki varsayılan komutlar şunlardır:

    Mac için Office 2016 Hızlı Erişim Araç Çubuğu'nu Özelleştir Menüsü

    Yalnızca bu komutlardan birini eklemek istiyorsanız, araç çubuğuna eklemek veya araç çubuğundan kaldırmak için komut adını seçmeniz gerekir. Hızlı Erişim Araç Çubuğu’nda görüntülenen öğelerin yanında bir onay işareti Mac için Office 2016’da Hızlı Erişim Arç Çubuğu menüsü için onay işareti simgesini gösterir. olur.

Şeridi simge durumuna küçültme veya genişletme

Şeridi simge durumuna küçülterek yalnızca sekmelerin görünmesini sebilirsiniz.

Genişletilmiş Şerit

Genişletilmiş şerit

Daraltılmış Şerit

Daraltılmış şerit

Çalıştığınız sırada şeridi simge durumuna küçültme

  • Şeridin sağ tarafında, SağDan'ı Şeridi simge durumuna küçültme düğmesi.

Çalıştığınız sırada şeridi genişletme

  • Şeridin sağ tarafında, SağDan'ı Şeridi genişlet düğmesi.

Bir dosya açıkken şeridi simge durumuna küçültme

Varsayılan olarak, bir dosyayı her açsanız şerit genişletilir, ancak bu ayarı değiştirerek şeridin her zaman simge durumuna küçültülmüş olarak açılmasını sebilirsiniz.

  • Görünüm menüsünde Şerit onay işaretinin işaretini kaldırabilirsiniz.

  • Bir dosyayı a açarken şeridi bir kez daha görüntülemek için, Görünüm menüsünde Şerit'i seçin veya dosyayı seçerek şeridi Şeridi genişlet düğmesi.

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×