Gelen e-postalar için e-posta hesabınız Dynamics 365 sunucu tarafı eşitlemesi ile yapılandırılmadığından Outlook için Microsoft Dynamics 365 Uygulaması'nda hata oluştuğundan bu uygulamayı yükleyemiyoruz

Bu makalede, Outlook için Dynamics 365 Uygulamasını açmaya çalıştığınızda oluşan bir hataya çözüm sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics 365
Özgün KB numarası: 4469513

Belirtiler

Outlook için Dynamics 365 Uygulamasını açmaya çalışırken aşağıdaki hatayı alırsınız:

"Özür dileriz
E-posta hesabınız gelen e-posta için sunucu tarafı eşitlemesi Dynamics 365 yapılandırılmadığından bu uygulamayı yükleyemiyoruz. Sistem yöneticinizden gelen e-posta için sunucu tarafı eşitlemesini ayarlamasını isteyin."

Daha fazla göster'i seçerseniz, aşağıdaki ileti gibi daha fazla ayrıntı görürsünüz:

"Hata: Email hesabı gelen e-posta için sunucu tarafı eşitlemesi ile yapılandırılmadı İzleme: Hata: Email hesabı gelen e-posta için sunucu tarafı eşitlemesi ile yapılandırılmadı"

Neden

Outlook için Dynamics 365 Uygulaması, posta kutunuz için Server-Side Eşitleme'nin etkinleştirilmesini gerektirir. Bu hata, Dynamics 365'deki posta kutunuz Sunucu Tarafı Eşitlemesi kullanılarak gelen e-posta için etkinleştirilmediğinde oluşur.

Not

Uygulamanın posta kutunuza dağıtılabilmesi için önce posta kutunuzda Server-Side Eşitlemesinin doğru yapılandırılması gerekiyordu. Ancak, Dynamics 365'daki posta kutunuzun durumu daha sonra bir hata durumuna dönüşürse, posta kutusu doğru yapılandırılana ve yeniden etkinleştirilene kadar bu hatayı alırsınız.

Çözüm

posta kutunuzu Server-Side Eşitleme ile gelen e-posta için etkinleştirildiğini doğrulayın.

  1. Access, Sistem Yöneticisi rolüne sahip bir kullanıcı olarak Dynamics 365.
  2. Ayarlar'a gidin ve Email Yapılandırması'nı seçin.
  3. Posta Kutuları'nı seçin ve görünümü Etkin Posta Kutuları olarak değiştirin.
  4. Hatayı karşılayan kullanıcının posta kutusu kaydını bulun ve açın.
  5. Gelen Email seçeneğinin Sunucu Tarafı Eşitleme veya Email Yönlendirici olarak ayarlandığını doğrulayın. Uygulama Outlook'ta Randevuları veya Kişileri izlemek için de kullanılacaksa, Randevular, Kişiler ve Görevler ayarını da doğrulayın.
  6. Gelen Email Durumu zaten Başarılı olarak gösterilmiyorsa, Test & Posta Kutusunu Etkinleştir'i seçin ve iletişim kutusunda görünen onay kutusunu seçtiğinizden emin olun.
  7. Posta kutusu testleri başarılı olmazsa Uyarılar bölümündeki iletileri gözden geçirin. Bir uyarı daha fazla bilgi edinin bağlantısı içeriyorsa daha fazla ayrıntı için bu bağlantıyı seçin. Test & Posta Kutusunu Etkinleştir'i seçtikten sonra hataları görmeye devam ederseniz daha fazla kılavuz için bkz. Test & Dynamics 365'de Posta Kutusunu Etkinleştir'e tıkladıktan sonra hata.
  8. Posta kutusu Gelen Email Durumu için Başarılı'yı gösterdikten sonra Outlook'u kapatıp yeniden açın. Ardından Outlook için Dynamics 365 Uygulamasını yeniden açmayı deneyin.