Outlook için Microsoft Dynamics 365 Uygulaması aramasında arama sonucu döndürülmedi
Bu makalede, Outlook için Microsoft Dynamics 365 App'in İlgili arama alanında arama yaptığınızda oluşan bir hataya çözüm sağlanır.
Şunlar için geçerlidir: Microsoft Dynamics 365 Customer Engagement Online, Microsoft Dynamics 365
Özgün KB numarası: 4489111
Belirtiler
Outlook için Dynamics 365 Uygulamasının İlgili arama alanında arama yaparken hiçbir kayıt döndürülmüyor. Şunu belirten bir ileti görürsünüz:
"Kayıt bulunamadı. Yeni bir kayıt oluşturun."
Neden
Microsoft bu sorunun nedenini araştırıyor ancak genellikle istemci bilgisayarda önbelleğe alınmış bir şeyden kaynaklanır.
Çözüm
İlk olarak Internet Explorer'da tarayıcı önbelleğini temizlemeyi deneyin:
Not
Bilgisayarınızda başka tarayıcılar yüklü olsa da, Outlook masaüstü, Outlook için Dynamics 365 Uygulamasının içinde olduğu gibi web içeriğini oluştururken her zaman Internet Explorer kullanır.
Internet Explorer'da önbelleği temizleyin.
Tüm Internet Explorer ve Outlook Masaüstü pencerelerini kapatın ve Görev Yöneticisi aracılığıyla çalışan internet explorer veya Outlook işlemlerinin kalmadığından emin olun.
Bu sorun yalnızca Outlook masaüstünde görünüyorsa ve önbelleği İnternet Seçenekleri aracılığıyla temizlemek işe yaramazsa F12 seçici aracılığıyla temizlemeyi deneyin (Windows 7 için geçerli değildir):
- Dynamics uygulamasını Outlook masaüstünde açma
- IEChooser.exe 'de
%WindowsFolder%\System32\F12
açma (örnek:C:\Windows\System32\F12
) - Dynamics 365 seçin
- Ağ sekmesini ve ardından Önbelleği temizle düğmesini seçin.
Yukarıdaki adımları takip ettikten sonra, sorunun çözülmüş olup olmadığını görmek için Outlook'u ve Outlook için Dynamics 365 Uygulamasını yeniden açın.
Geri Bildirim
https://aka.ms/ContentUserFeedback.
Çok yakında: 2024 boyunca, içerik için geri bildirim mekanizması olarak GitHub Sorunları’nı kullanımdan kaldıracak ve yeni bir geri bildirim sistemiyle değiştireceğiz. Daha fazla bilgi için bkz.Gönderin ve geri bildirimi görüntüleyin