Outlook için Dynamics 365 Uygulamasında "Kullanıcının posta kutusu etkin olmadığından uygulamayı açamıyoruz" hatası görüntüleniyor
Bu makalede, Outlook için Dynamics 365 Uygulaması açılmaya çalışıldığında oluşan bir hataya çözüm sağlanır.
Şunlar için geçerlidir: Microsoft Dynamics 365
Özgün KB numarası: 4229640
Belirtiler
Outlook için Dynamics 365 Uygulamasını açmaya çalışırken aşağıdaki hatayı görürsünüz:
"Kullanıcının posta kutusu etkin olmadığından uygulamayı açamıyoruz."
Neden
Dynamics 365'daki posta kutusu kaydınız devre dışı bırakılırsa bu hata görüntülenir.
Çözüm
- Sistem Yöneticisi rolüne sahip bir kullanıcı olarak Dynamics 365 kuruluşunuza erişin.
- Ayarlar'a gidin, Yapılandırma Email ve ardından Posta Kutuları'nı seçin.
- Bu hatayı alan kullanıcının posta kutusunu bulun. Görünümü Etkin Olmayan Posta Kutularına geçmeniz gerekebilir.
- Posta kutusu kaydını açın ve formun altındaki Durum değerini görüntüleyin. Etkin değil olarak görünüyorsa Etkinleştir düğmesini seçin.
- Posta kutusu etkinleştirildikten sonra , Test & Posta Kutusunu Etkinleştir düğmesini seçin ve testlerin tamamlanmasını bekleyin.
Not
Sonuçları görmek için formu yenilemeniz gerekebilir. Testlerden herhangi biri başarılı olmazsa, posta kutusu kaydındaki Uyarılar bölümünü görüntüleyin.
Geri Bildirim
https://aka.ms/ContentUserFeedback.
Çok yakında: 2024 boyunca, içerik için geri bildirim mekanizması olarak GitHub Sorunları’nı kullanımdan kaldıracak ve yeni bir geri bildirim sistemiyle değiştireceğiz. Daha fazla bilgi için bkz.Gönderin ve geri bildirimi görüntüleyin