Microsoft Dynamics 365'de posta kutusu test edildiğinde ve etkinleştirilirken posta kutusu için e-posta gönderilirken hata oluştu hatası oluştu

Bu makalede, Microsoft Dynamics 365'de bir posta kutusunu test etmeye ve etkinleştirmeye çalıştığınızda oluşan bir hataya çözüm sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics 365
Özgün KB numarası: 4092737

Belirtiler

Microsoft Dynamics 365'da bir posta kutusunu test etmeye ve etkinleştirmeye çalıştığınızda aşağıdaki hatayı alırsınız:

E-posta sunucusuna bağlanırken "Posta kutunuz artık Dynamics 365 bağlı" posta kutusu için e-posta gönderilirken bir hata oluştu. İlişkili e-posta sunucusu profili <Posta Kutusu Adı> sahibine bildirimde bulunuldu. Sistem daha sonra yeniden e-posta göndermeyi deneyecektir.
Email Sunucu Hata Kodu: Web sunucusu ConnectFailure özel durumu döndürdü."

Neden

Dynamics 365 e-posta sunucunuza bağlanamadığında bu hata oluşabilir.

Dynamics 365 Online'ı şirket içi Exchange ile kullanıyorsanız, güvenlik duvarınız çevrimiçi Dynamics 365 gelen iletişime izin vermiyorsa oluşabilir.

Gmail gibi bir SMTP/POP3 sağlayıcısı kullanıyorsanız, e-posta sunucusu profilinin Gelişmiş bölümündeki bağlantı noktası değerleri doğru değilse bu durum oluşabilir.

Çözüm

Şirket içi Exchange ile Çevrimiçi Dynamics 365
Güvenlik duvarınızın çevrimiçi Dynamics 365 iletişime izin verdiğinden emin olun. Dynamics 365 tarafından kullanılabilecek IP adresi aralıklarının listesi için bkz. MICROSOFT DYNAMICS CRM ONLINE IP Adresi Aralıkları.

Gmail gibi POP3/SMTP Sağlayıcıları
Doğru bağlantı noktalarının belirtildiğini doğrulayın:

  1. Ayarlar'a gidin Email Yapılandırma'ya gidin ve sunucu profillerini Email seçin.

  2. Bu hatayı karşılayan posta kutusu tarafından kullanılan Email Sunucu Profilini açın.

    Not

    Hata iletisinde Email Sunucu Profilinin adını da seçebilirsiniz. Doğru Email Sunucu Profili kaydını açan bir köprü olarak görünür.

  3. Gelişmiş'i seçin.

  4. Gelen Bağlantı Noktası ve Giden Bağlantı Noktası değerlerini doğrulayın ve kaydet'i seçin.

    Not

    SMTP hizmetine bağlanırken kullanılacak doğru bağlantı noktaları için e-posta sağlayıcınızın belgelerine bakın. Gmail için gelen POP3 bağlantı noktası 995 ve giden SMTP bağlantı noktası 587'dir.

  5. Posta Kutuları'nı ve ardından hatayı alan posta kutusunu seçin.

  6. Test & Posta Kutularını Etkinleştir düğmesini seçin.

  7. Testler tamamlandıktan sonra, posta kutusu kaydını açın ve sonuçlar Başarılı olarak görünmüyorsa Uyarılar bölümünü görüntüleyin.