SDK araçlarını kullanarak sürüm 9.0, (çevrimiçi), Dynamics 365 bağlanılamıyor

Belirti

SDK Araçları eklentisi kayıt aracı gibi veya yapılandırma geçiş aracını kullanarak, Dynamics 365 (çevrimiçi) sürüm 9.0, bağlanamıyor. Bağlantı bilgilerini sağlayarak ve Oturum Aç düğmesini tıklayarak sonra oturum açma iletişim kutusuna geri dönersiniz.

Neden

TLS 1.2 kullanan SDK araçlarının en son sürümünü kullanıyorsanız bu durum oluşabilir.  Dynamics 365 (çevrimiçi), sürüm 9.0, TLS 1.2 veya sonraki sürümünü gerektirir. TLS 1.0 ve 1.1 artık desteklenmiyor.

Çözüm

Nuget SDK araçlarının en son sürümünü yükleyin:

https://docs.microsoft.com/en-us/dynamics365/customer-engagement/developer/download-tools-nuget 

Daha fazla bilgi

TLS 1.2 gerektiren için değiştirme hakkında daha fazla bilgi için aşağıdaki makaleye bakın:

TLS 1.2 veya daha yüksek (çevrimiçi) Dynamics 365 Temmuz 2017 güncelleştirmesi ile başlayan bağlantısı istemek için Microsoft Dynamics 365 müşteri Nişan

https://support.microsoft.com/help/4051700

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yardımcı oldu mu?

Geri bildiriminiz için teşekkür ederiz!

Geri bildiriminiz için teşekkürler! Office destek temsilcilerimizden biriyle görüşmeniz yararlı olabilir.

×