Belirti

Dynamics 365 sunucu tarafı eşitleme kullanırken, Test & posta kutusu Etkinleştir'i tıklattıktan sonra aşağıdaki hatayla karşılaşırsınız:

"Bu posta kutusuna posta kutusu kullanıcı yeterli izinlere sahip olmadığından, randevular, kişiler ve görevler < posta kutusu adı > posta kutusu eşitlenemiyor.

Sunucu hata kodu e-posta: Crm.80040220.PrivilegeDenied "

Neden

Posta kutusu kayıtla ilişkilendirilmiş kullanıcı sunucu tarafı eşitleme kullanmak için yeterli ayrıcalıklara sahip değilse, bu hata görünür.

Çözüm

Kullanıcının güvenlik rolüne eksik ayrıcalık içerecek şekilde değiştirin.  Tıklattığınızda, Ayrıntılar bölümü eksik ayrıcalık adını eklemeniz gerekir.  Aşağıdaki örnekte, kullanıcı e-posta sunucu profilini varlığı için okuma ayrıcalığını eksik.

T:331ActivityId: < GUID >> özel durum: işlenmeyen özel durum: Microsoft.Crm.Asynchronous.EmailConnector.ExchangeSyncException: eşitleme durumunu güncelleştiremedi: işlenmeyen özel durum: System.ServiceModel.FaultException'1 [[ Microsoft.Xrm.Sdk.OrganizationServiceFault, Microsoft.Xrm.Sdk, sürüm 8.0.0.0, Culture = bağımsız, PublicKeyToken = 31bf3856ad364e35 =]]: asıl kullanıcı (kimliği = < GUID > türü = 8) prvReadEmailServerProfile ayrıcalık eksik (kimliği = Ayrıntı edebe6f6-cf2e-4520-b635-ae0615d41e34): f6afa1da-a317-4cfd-a3ea-cb062b28dbcf-2147220960 asıl kullanıcı (kimliği = < GUID > türü = 8) prvReadEmailServerProfile ayrıcalık eksik (ID = edebe6f6-cf2e-45...

Sunucu tarafı eşitleme kullanmak için gerekli olan ayrıcalıklar bir listesi için daha fazla bilgi bölümüne bakın.

Ek Bilgi

Ayrıcalık bulunabileceği bir güvenlik rolü sunucu tarafı eşitleme ve sekme kullanmak için gereken ayrıcalıklar aşağıdaki tabloda listelenmektedir. Sistem Yöneticisi rolüne sahip bir kullanıcı, bulun ve ayarları, güvenlik, güvenlik rolleri için gezinme tarafından bir güvenlik rolünü değiştirin. Hangi rolleri belirli bir kullanıcıya atanan görüntülemek üzere ayarlarına gidin, güvenlik'i tıklatın, kullanıcılar'ı tıklatın, belirli bir kullanıcı kaydını seçin ve Rolleri Yönet'i tıklatın.

Ayrıcalık adı

Varlık

Güvenlik rolü içinde konum (sekmesi)

prvReadEmailServerProfile

EmailServerProfile

İşletme Yönetimi

prvWriteMailbox

Posta kutusu

İş Yönetim

prvReadMailbox

Posta kutusu

İş Yönetim

prvReadOrganization

Kuruluş

İş Yönetim

prvSyncToOutlook (exchangesyncidmapping

Outlook

İşletme Yönetimi--> Gizlilik ile ilgili ayrıcalıkları

prvReadActionCard

ActionCard

Çekirdek Kayıtlar

prvDeleteActivity

Etkinlik

Çekirdek Kayıtlar

prvAppendActivity

Etkinlik

Çekirdek Kayıtlar

prvWriteActivity

Etkinlik

Çekirdek Kayıtlar

prvCreateActivity

Etkinlik

Çekirdek Kayıtlar

prvReadActivity

Etkinlik

Çekirdek Kayıtlar

prvAppendToActivity

Etkinlik

Çekirdek Kayıtlar

prvReadConnection

Bağlantı

Çekirdek Kayıtlar

prvAssignContact

İlgili kişi

Çekirdek Kayıtlar

prvReadContact

İlgili kişi

Çekirdek Kayıtlar

prvWriteContact

İlgili kişi

Çekirdek Kayıtlar

prvCreateContact

İlgili kişi

Çekirdek Kayıtlar

prvDeleteContact

İlgili kişi

Çekirdek Kayıtlar

prvReadUserQuery

Kaydedilmiş Görünüm

Çekirdek Kayıtlar

prvReadQueue

Sıra

Çekirdek Kayıtlar

prvReadQuery

Görünüm

Özelleştirme

prvReadIncident

Servis talebi

Hizmet

prvSearchAvailability

Servis Yönetimi çeşitli ayrıcalıklar-->

prvOverrideCreatedOnCreatedBy

Servis Yönetimi çeşitli ayrıcalıklar-->

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Microsoft Insider 'a katılın

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkürler!

×