Microsoft Dynamics 365'da Test & Posta Kutusunu Etkinleştir'i seçtikten sonra hata

Bu makalede, Test & Posta Kutusunu Etkinleştir düğmesini seçtikten sonra oluşan bir hatanın çözümü sağlanır.

Şunlar için geçerlidir: Microsoft Dynamics CRM
Özgün KB numarası: 4091246

Belirtiler

Test & Posta Kutusunu Etkinleştir düğmesini seçtikten sonra, test sonuçlarından biri veya birkaçı Hata olarak gösterilir.

Neden

Server-Side Eşitleme için posta kutusunu etkinleştirmek için gereken testlerden biri başarıyla tamamlanamadı.

Çözüm

  1. Posta kutusu kaydını açın.

    Not

    Posta kutusu kayıtları Ayarlar'a, Email Yapılandırma'ya, Posta Kutuları'na gidip görünümü Etkin Posta Kutuları olarak değiştirerek bulunabilir.

  2. Formun üst kısmındaki sarı bildirim başlığında görünen bildirimleri gözden geçirin.

    Not

    Posta kutusunun bir Office 365 yöneticisi tarafından onaylanana kadar işlenmeyeceğini belirten bir ileti görüntülenirse, Office 365 Genel Yönetici rolüne sahip bir kullanıcının Onayla düğmesini seçmesi gerektiğini gösterir. Daha fazla bilgi için bkz. posta kutusunun e-posta adresi bir Office 365 yöneticisinin onayını gerektirdiğinden Email gönderilemiyor.

  3. Posta kutusu formunun sol tarafındaki Uyarılar bölümünü seçin.

  4. Hataları arayın ve görüntülenen iletiyi gözden geçirin.

    Not

    Hata görünmüyorsa Ayarlar'a gidin, Yapılandırma Email ve ardından Yapılandırma Ayarları'nı Email. Uyarıları yapılandır bölümünde Hata seçeneğinin seçili olduğunu doğrulayın. Henüz seçili değilse, bu seçeneği etkinleştirin ve Tamam'ı seçin. Ardından Test & Posta Kutusunu Etkinleştir düğmesini yeniden seçin ve hataları denetleyin.

    Önemli

    Test & Posta Kutusunu Etkinleştir eylemini yaparken, iletişim kutusunda görünen onay kutusunu seçtiğinizden emin olun.

  5. Görüntüleniyorsa Daha fazla bilgi edinin bağlantısını seçin. Bu hataya yardımcı olmak için tasarlanmış bir makale varsa, bu bağlantı sizi bu makaleye yönlendirir.