Belirtiler
Windows XP çalıştıran ve Microsoft Lync 2010 yüklü olan bilgisayarlarda, masaüstü uyarılarında çift byte metin (örneğin, Korece veya Japonca metin) saydamdır. Bu nedenle, kullanıcılar metni göremz.
Neden
Bu sorun, XP'de çift byte metin için kullanılan yazı tipinin ClearType Windows yazı tipi oluşmadan oluşur. Bu nedenle, metin beyaz arka planda saydam metin olarak görüntülenir.
Çözüm
Bu sorunu çözmek için aşağıdaki toplu güncelleştirmeyi yükleyin:
2670326 Lync 2010'a ilişkin toplu güncelleştirmenin açıklaması: Şubat 2012 Bu güncelleştirmeyi etkinleştirmek için aşağıdaki kayıt defteri anahtarlarını girin.
Önemli Bu bölüm, yöntem veya görev, size kayıt defterinin nasıl değiştir basamakla ilgili adımlarını içerir. Ancak kayıt defterini hatalı biçimde değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle bu adımları dikkatle uyguladığınızdan emin olun. Ek koruma için kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Böylece, bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:
322756 Windows'da kayıt defterini yedekleme ve geri yükleme Bu güncelleştirmeyi sizin için etkinleştirmemizi sağlamak için " Benim için düzelt
"bölümünegidin. Bu güncelleştirmeyi kendiniz etkinleştirmeyi tercih ederseniz " Kendimdüzelteceğim" bölümüne gidin.
Benim adıma düzelt
Bu güncelleştirmeyi otomatik olarak etkinleştirmek için Düzelt düğmesine veya bağlantısına tıklayın. Sonra Dosya İndirme iletişim kutusunda Çalıştır'a tıklayın ve Düzelt sihirbazının adımlarını izleyin.
Notlar
-
Bu Düzelt çözümünü çalıştırdıktan sonra lync 2010'da oturum kapatmanız ve kapatmanız gerekir.
-
Bu sihirbaz yalnızca İngilizce olabilir. Ancak otomatik düzeltme, Windows’un diğer dil sürümleri için de çalışmaktadır.
-
Sorun olan bilgisayarda değilseniz, Bu sorunu düzelt çözümlerini bir flash sürücüye veya CD'ye kaydedin ve ardından sorunun yaşandığı bilgisayarda çalıştırın.
Ardından, " Busorun çözül mü?" bölümüne gidin.
Kendim düzeltmek istiyorum
-
Kayıt Defteri Düzenleyicisi'ni açın. Bunu yapmak için Başlat'atıklayın, Arama Başlat kutusuna regedit yazın ve Enter tuşuna basın.
-
Şu kayıt defteri anahtarlarından birini bulun ve tıklatın:
HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Communicator
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Communicator -
Düzen menüsünde Yeni öğesinin üzerine gelin veDWORD (32 bit) Değeri'ne tıklayın.
-
EnableToastDbcsTransparencyFix yazın ve Enter tuşuna basın.
-
Düzen menüsünde Değiştir'e tıklayın.
-
Değer verisi kutusuna 1 yazın ve Tamam'a tıklayın.
-
Kayıt Defteri Düzenleyicisi'nden çıkın.
Not Kayıt defteri anahtarlarını değiştirdikten sonra oturum kapatmalı ve Lync 2010'da oturum açabilirsiniz.
Bu işlem sorunu düzeltti mi?
-
Sorunun düzeltilip düzeltilmediğini denetleyin. Sorun düzeltilmişse, bu bölümle işiniz bitti demektir. Sorun düzeltilmemişse, destek hizmetlerine başvurabilirsiniz.
-
Geri bildiriminiz bizim için çok teşekkür ederiz. Geri bildirim sağlamak veya bu çözümle ilgili sorunları bildirin.Lütfen" Benim için düzelt " blogunda bir yorum bırakın veya bize e-posta gönderin.
Geçici Çözüm
Bu sorunu gidermek için sistem yazı tipini ClearType yazı tipiyle değiştirme.