Belirtiler
Farklı Office Communicator kullanıcı kullanılabilirliği durumunu izlemek için özel bir uygulama kullandığınızda, Office Communications Server 2008 R2 üzerinde çalışan yanıt grubu hizmeti (RGS) yanıt vermiyor. Bu uygulamayı sunucuyla etkileşim kurduğunda oluşur. Hatayı temizlemek için sunucuyu yeniden başlatmalısınız.
Neden
Özel uygulama için kullanılabilirlik durumu bilgileri gönderirse, XML ve XML yanıt grubu hizmeti durum şema < kullanılabilirlik > etiketi kullanmaz, bu sorun oluşur. Bu durumda, yanıt grubu hizmeti yanıt vermiyor.
Çözüm
Düzeltme nasıl elde edilir
Bu sorun Office Communications Server 2007 R2, yanıt grubu hizmeti düzeltme paketini güncelleştirme paketinde giderilmiştir. Daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasına tıklayın:
975612 Office Communications Server 2007 R2, yanıt grubu hizmeti için toplu güncelleştirmesinin açıklaması: Ekim 2009
Geçici çözüm
Bu soruna geçici bir çözüm için yanıt grubu hizmeti için özel uygulamanız geçirmeden XML varlığı şema < kullanılabilirlik > etiketi kullandığından emin olun. Office Communications Server 2008 varlığı şeması hakkında daha fazla bilgi için aşağıdaki MSDN Web sitesini ziyaret edin:
7 ek B: tam text/xml+msrtc.pidf varlığı belge biçimi
http://msdn.microsoft.com/en-us/library/cc246201(PROT.10).aspx
Durum
Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.