MS16-003: Description of the security update for JScript 5.8 and VBScript 5.8: January 12, 2016

Summary

This security update resolves a vulnerability in the VBScript scripting engine in Microsoft Windows. This vulnerability could allow remote code execution if a user visits a specially crafted website. An attacker who successfully exploits this vulnerability could gain the same user rights as the current user. If the current user is logged on with administrative user rights, an attacker who successfully exploits this vulnerability could take control of an affected system. An attacker could then install programs; view, change, or delete data; or create new accounts with full user rights. 

To learn more about the vulnerability, see Microsoft Security Bulletin MS16-003.

More Information

Important
  • All future security and non-security updates for Windows Server 2012 R2 require update 2919355 to be installed. We recommend that you install update 2919355 on your Windows Server 2012 R2-based computer so that you receive future updates.
  • If you install a language pack after you install this update, you must reinstall this update. Therefore, we recommend that you install any language packs that you need before you install this update. For more information, see Add language packs to Windows.

How to obtain and install the update

Method 1: Windows Update

This update is available through Windows Update. When you turn on automatic updating, this update will be downloaded and installed automatically. For more information about how to turn on automatic updating, see
Get security updates automatically.

Method 2: Microsoft Download Center

More Information

How to obtain help and support for this security update

File information

File hash information
File information
Властивості

Ідентифікатор статті: 3124625 – останній перегляд: 12 січ. 2016 р. – виправлення: 1

Зворотний зв’язок