Outlook - підключення до Exchange проблеми, коли MAPI вимкнуто, для користувачів

ВАЖЛИВО! Ця стаття перекладена засобами машинного перекладу Microsoft. Статтю можна редагувати в середовищі Community Translation Framework (CTF). Щоб якомога швидше перекласти всі статті у своїй базі знань різними мовами, компанія Microsoft не лише звертається до професійних перекладачів, але й вдається до машинного перекладу, який потім редагується спільнотою. Такі статті можуть містити лексичні, синтаксичні та граматичні помилки. Microsoft не несе відповідальності за будь-які неточності, помилки або збитки, до яких може призвести неправильний переклад статей або їх використання. Докладніше про CTF див. на веб-сторінці http://support.microsoft.com/gp/machine-translation-corrections/uk-ua.

Клацніть тут, щоб переглянути цю статтю англійською мовою: 2996728
Ознаки
Розглянемо таку ситуацію:

  • Вільний час створення нового профілю Outlook, і з'являється таке протокол IMAP про помилку:

    Не вдалося завершити дію. Підключення до служби Microsoft Exchange не доступна. Програму Outlook, потрібно підключити до завершення цієї інтерактивні елементи Інтернету.

  • Не вдається підключитися до поштової скриньки Exchange, з наявний профіль Outlook івідключено відображається в рядку стану Outlook:

    Відключення в програмі Outlook 2010

    Відключення для програми Outlook 2013

  • Не вдається відкрити спільні папки або Інтернет-архіву і ви, з'являється таке протокол IMAP про помилку:

    Не можна розгортати в папці. Microsoft Exchange недоступний. Помилки в мережі або на сервері Exchange, що не відповідає на обслуговування.
причина
Немає MAPI, включена в настройки протоколу.
Розв'язанн
Для усунення цієї проблеми виконайте такі командлетів оболонки Windows PowerShell, з консолі керування Exchange
Set-CasMailbox User1@contoso.com -MapiEnabled $True
Додаткові відомості
Можна перевірити MAPI увімкнуто перевірка настройки протоколу користувача:




Щоб отримати додаткові відомості про протокол настройки та Adsiedit див. таку статтю на сайті TechNet:

Редагування (команду adsiedit. msc)

Примітка. Це екстрена стаття, яку написала служба підтримки Microsoft. Інформація в цій статті призначена для вирішення нових проблем і надається "як є". З огляду на швидкість її підготовки та публікації, ця стаття може містити орфографічні помилки і її може бути змінено будь-коли без попереднього повідомлення. Додаткову інформацію див. в повідомленні про авторське право.

Попередження. Цю статтю переведено автоматично

Властивості

Ідентифікатор статті: 2996728 – останній перегляд: 01/13/2016 08:51:00 – виправлення: 1.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010

  • kbmt KB2996728 KbMtuk
Зворотний зв’язок