Зараз ви перебуваєте в автономному режимі; очікується повторне підключення до Інтернету

Користувачі, не вдається підключитися до POP3 або IMAP4, в Exchange Server 2013 або Exchange Server 2016

ВАЖЛИВО! Ця стаття перекладена засобами машинного перекладу Microsoft. Статтю можна редагувати в середовищі Community Translation Framework (CTF). Щоб якомога швидше перекласти всі статті у своїй базі знань різними мовами, компанія Microsoft не лише звертається до професійних перекладачів, але й вдається до машинного перекладу, який потім редагується спільнотою. Такі статті можуть містити лексичні, синтаксичні та граматичні помилки. Microsoft не несе відповідальності за будь-які неточності, помилки або збитки, до яких може призвести неправильний переклад статей або їх використання. Докладніше про CTF див. на веб-сторінці http://support.microsoft.com/gp/machine-translation-corrections/uk-ua.

Клацніть тут, щоб переглянути цю статтю англійською мовою: 3025138
Ознаки

Ознака 1

Користувачі, які мають поштову скриньку Microsoft Exchange Server, 2013 або Microsoft Exchange Server-2016 може виявитися, що підключення до POP3 або IMAP4, перестати працювати. Крім того, може з'явитися таке протокол IMAP про помилку:

Microsoft.Exchange.Monitoring.ProtocolException: Помилка автентифікації.
Підключення закрито. Не вдалося прочитати дані з транспортний зв'язок: на
віддалений хост примусово закрито наявне підключення. Відповідь сервера, під Вільний час створення
підключення: []. ---> System.IO.IOException: не вдалося прочитати дані з транспортування
підключення: тип підключення з віддаленим вузлом примусово закрито. --->
System.Net.Sockets.SocketException: тип підключення примусово завершити за до
віддалений hostThe, пов'язані з запуску служби немає подій на помилку або попередження в системі або
додаток.

Ознака 2

Користувачі можуть telnet до порту POP3 або IMAP, за допомогою FQDN сервера. Проте вони не бачать банерів. Замість цього, які відображаються тільки порожнього екрану.
причина
Ця проблема виникає в тому, що PopProxy і ImapProxy компонентів у неактивному стані.

Щоб перевірити стан компонентів, можна використовувати наступні команди:

Get-ServerComponentStateІм'я сервера>
Розв'язанн
Щоб вирішити цю проблему, активуйте PopProxy та ImapProxy компоненти. Щоб це зробити, виконайте такі дії:
  1. Щоб визначити, який замовника внесено PopProxy неактивний, скористайтеся такою командою:

    Get-ServerComponentState-посвідченняІм'я сервера>-Компонент PopProxy). LocalStates

    У наступному прикладі HealthAPI відображається як виконуватиме, які змінено стану PopProxy, щобНеактивний.

  2. Щоб активувати PopProxy, скористайтеся такою командою:

    Набір ServerComponentState-посвідченняІм'я сервера>-компонент PopProxy-стан активний - замовника HealthAPI


    Наприклад:

Попередження. Цю статтю переведено автоматично

Властивості

Ідентифікатор статті: 3025138 – останній перегляд: 12/16/2015 21:11:00 – виправлення: 2.1

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2013 Enterprise

  • kbmt KB3025138 KbMtuk
Зворотний зв’язок
ms.js">