Enterprise, активація може не вдатися на пристрої BlackBerry

ВАЖЛИВО! Ця стаття перекладена засобами машинного перекладу Microsoft. Статтю можна редагувати в середовищі Community Translation Framework (CTF). Щоб якомога швидше перекласти всі статті у своїй базі знань різними мовами, компанія Microsoft не лише звертається до професійних перекладачів, але й вдається до машинного перекладу, який потім редагується спільнотою. Такі статті можуть містити лексичні, синтаксичні та граматичні помилки. Microsoft не несе відповідальності за будь-які неточності, помилки або збитки, до яких може призвести неправильний переклад статей або їх використання. Докладніше про CTF див. на веб-сторінці http://support.microsoft.com/gp/machine-translation-corrections/uk-ua.

Клацніть тут, щоб переглянути цю статтю англійською мовою: 3092220
Незважаючи на те, ця стаття може бути багато реалізації, що, коли Exchange Online та BlackBerry взаємодії, це особливо стосується до розгортання Microsoft Office 365, присвячений.
Ознаки
Enterprise, активація може не вдатися на пристрої BlackBerry.
причина
Може бути багато причин для корпоративного активації, не на пристрої BlackBerry.
Розв'язанн
Ефективне, виправлення неполадок з активацією BlackBerry Enterprise Server (BES), слід звертати увагу на таке:
  • Етапі процесу активації виникнення неполадки
  • протокол IMAP про помилку, що отримується або поведінка, яка має бути досвід на пристрої
  • Дата й Вільний час, останні відмови (якщо це питання розглянуто в корпорацію Майкрософт)
  • Способи виправлення неполадок виконано, що входить до складу спроба підключення
Чотирьох етапів різні, в якій інтерактивні елементи можуть не є. Кожен етап описаної тут і Рекомендовані інтерактивні елементи за дослідження руху надається на кожному етапі. Якщо ці інтерактивні елементи не поясніть, або ввімкнути цю проблему можна вирішити, проблему Докладніший до корпорації Майкрософт. Будь ласка, використовуйте розділ дляExchange Online та підрозділ- Служба BlackBerryпід Вільний часнадсилання запит на змінення щодо її через Інтернет до представник служби підтримки клієнтів Microsoft Online Services або зверніться до представник служби підтримки клієнтів Microsoft Online Services, за допомогою телефону. Дуже важливо містять усі відомості до корпорації Майкрософт.

Знімок екрана із активацію Blackberry

Етап 1: активації

  1. Адміністратор, IT pro або до представник служби підтримки клієнтів агента встановлює безпроводової Enterprise Активація пароль на BlackBerry смартфон обліковий запис А комп'ютера користувача і потім передає, пароль для користувача BlackBerry смартфон.
  2. На смартфоні BlackBerry, на екрані Enterprise активації BlackBerry смартфон користувач переходить у адресу й Активація пароль електронна пошта.
  3. Сервер BlackBerry, створюється зашифрований активації протокол IMAP з ЄТП. DAT файлів і надсилає протокол IMAP на поштову скриньку користувача BlackBerry смартфон.
Примітка. ЄТП. DAT протокол IMAP містить відомості про маршрутизацію та смартфона-BlackBerry відкритих ключів а також надіслане "мережа @ ЄТПXXXX.. BlackBerry.net". ЄТП. DAT протокол IMAP спрямовуються інфраструктура BlackBerry для смартфонів BlackBerry поштової скриньки як стандартний протокол IMAP, що містить вкладення. Коли ЄТП. DAT протокол IMAP надіслано, смартфонів BlackBerry, відображає стан "Activating."

Виправлення неполадок

Такі проблеми, можуть виникнути під Вільний час першого етапу інсталювання Enterprise активації.

Проблема 1: "сталася помилка. Зверніться до адміністратора."
Існує конфлікт з активацією пароль.

Вирішення

Переконайтеся, що пароль правильні підключення використовуються. Активація в паролях розрізняються. Якщо використовується правильний пароль, активація новий пароль і спілкуватися кінцевого користувача.

Проблема 2: Смартфонів BlackBerry PIN-код вже використовується в іншому екземплярі-BlackBerry Enterprise Server.

Вирішення
  1. Недавно мігрували поштової скриньки користувача, переконайтеся, що BES обліковий запис А комп'ютера користувача було видалено з вихідного сервера BES.
  2. Переконайтеся, що користувач витер свого пристрою після ім’я поштової скриньки була перенесення.
Проблема 3: Поштову скриньку не вдається отримати пошту із зовнішнім одержувачам, або пошти буде переслано автоматично.

Вирішення
  1. Увійдіть до поштової скриньки і переконайтеся, що повідомлень із зовнішнім одержувачам належним чином поставляються.
  2. Якщо все працює належним чином, протокол IMAP активацію к має бути в папці "Вхідні" кошика. Зверніть увагу, чи протокол IMAP в інше місце а також перейти до онлайнової представник служби підтримки клієнтів Microsoft. Будь ласка, використовуйте розділ дляExchange Online та підрозділ- Служба BlackBerryпід Вільний часнадсилання запит на змінення щодо її через Інтернет до представник служби підтримки клієнтів Microsoft Online Services або зверніться до представник служби підтримки клієнтів Microsoft Online Services, за допомогою телефону.
  3. Перевірте, чи не автоматичного пересилання, який налаштовано для поштової скриньки.
Випуск 4: Процес активації в корпоративному зупиняється на "Activating" або "Retrying" стан.
Область, яка має достатньо застосунок-служба для безпроводова глобальна мережа не смартфонів BlackBerry.

Вирішення
  1. Є кінцевого користувача, наявність підключення за допомогою особистий ідентифікаційний номер (PIN) протокол IMAP з BlackBerry смартфон.
  2. PIN-код протокол IMAP не отримано успішно, є недостатньою безпроводова мережа-послуги для активації, щоб бути успішними.
Проблема 5: Пристрій відображається "Activating" або "Retrying" під Вільний час процесу активації в корпоративному та звіти, "сервер не відповідає. Зверніться до системного адміністратора. Сталася помилка. Зверніться до системного адміністратора."
Під Вільний час активації підприємства смартфонів BlackBerry, відображається в "Activating" стан 10 хвилин. Інший спроба активувати, що виникає через 10 хвилин, щоб не більше чотирьох спроб.

Проблема 6: "поштової скриньки користувача є повний".
Виправлення неполадок

Якщо ім’я поштової скриньки повна, підключення не буде завершено. Щоб переконатися, що, це не так, переконайтеся, що ім’я поштової скриньки отримує пошту із зовнішнім одержувачам. Якщо цю проблему, виконайте додаткові інтерактивні елементи. Якщо проблему не вирішено, перехід до представник служби підтримки клієнтів Microsoft Online Services. Будь ласка, використовуйте розділ для Exchange Online та підрозділ- Служба BlackBerryпід Вільний часнадсилання запит на змінення щодо її через Інтернет до представник служби підтримки клієнтів Microsoft Online Services або зверніться до представник служби підтримки клієнтів Microsoft Online Services, за допомогою телефону.

Помилка 7: Вказано неправильну електронну адресу.
Виправлення неполадок

Переконайтеся, що правильну адресу було вказано для активації.

Номер 8: Існує конфлікт з активацією пароль.

Виправлення неполадок
  1. Переконайтеся, що пароль правильні підключення використовуються. Активація в паролях розрізняються.
  2. Якщо використовується правильний пароль, активація новий пароль і спілкуватися кінцевого користувача.
Проблема 9: ЄТП. DAT протокол IMAP видалено або переміщено або він недоступний на сервері Exchange.
Вирішення
  1. Переконайтеся, що працює з передаванням зовнішньої пошти. Щоб зробити це, Надіслати тестове протокол IMAP користувачеві за межами організації. Якщо не тестове протокол IMAP, перейдіть на неполадок, пов'язаних із зовнішньої пошти потоку.
  2. Активація не завершується, якщо це протокол IMAP автоматично надіслано до PST-файлу. Щоб визначити, чи це так, зверніться до користувача, або Надіслати тестове протокол IMAP, щоб підтвердити, що тестове протокол IMAP залишаються в папці "Вхідні".
  3. Перевірте наявність правил у поштову скриньку, можливо, переміщення протокол IMAP з папки "Вхідні". Переконайтеся, що Outlook працює на комп’ютер-зразок через те, що клієнтські правила можуть завадити процес активації.
  4. Якщо ЄТП. DAT протокол IMAP не отримали, у папці "Вхідні" Додати @blackberry.net безпечного відправника.
  5. Видалити всі попередні ЄТП. DAT повідомлень, які містяться в поштовій скриньці. Ці ЄТП. DAT повідомлень, містять протокол IMAP, що "важко видалено." Ці ЄТП. DAT повідомлень, які видаляються, доступний у папці для відновлення видалених елементів у програмі Outlook.
  6. Якщо файл ЄТП не в поштовій скриньці або ЄТП файл залишається в папці "Вхідні" більше 10 хвилин, перехід на цю проблему до представник служби підтримки клієнтів Microsoft Online Services. Будь ласка, використовуйте розділ для Exchange Online та Служба BlackBerry підтеми під Вільний час надсилання на запит щодо підтримки через Інтернет до представник служби підтримки клієнтів Microsoft Online Services або зверніться до представник служби підтримки клієнтів Microsoft Online Services, за допомогою телефону.
Питання 10: ЄТП. DAT протокол IMAP було змінено в поштовій скриньці Exchange server.
Виправлення неполадок
  1. Переконайтеся, що активацію к протокол IMAP надсилається до папки "Вхідні" а потім до папки "Вхідні" кошика.
  2. Перевірте, чи темою містить такий рядок і не було змінено, антивірусна програма або іншого застосунку:

    RIM_bca28a80-e9c0 - 11d-1-87fe-00600811c6a2
Проблема 11: BlackBerry смартфон не зареєстровано безпроводова глобальна мережа та не підготовлено, належним чином.
Виправлення неполадок
  1. Скидання смартфонів BlackBerry, відключивши та потім знов підключивши на BlackBerry смартфон батареї.
  2. Зареєструйте смартфонів BlackBerry, безпроводова глобальна мережа.
  3. Перевірте смартфонів BlackBerry для сповіщення електронною поштою з підтвердженням реєстрація події.
  4. Надходження сповіщення електронною поштою, смартфонів BlackBerry має бути зареєстрованим безпроводовій мережі, і процес активації в корпоративному потрібно завершити.
  5. Якщо процес активації в корпоративному, не завершено, зверніться до безпроводової постачальника, щоб підтвердити, що правильно підготувати смартфонів BlackBerry.

Етап 2: Шифрування перевірки

  1. Коли ЄТП. DAT втрачених на сервері для обміну повідомленнями, агент обміну повідомленнями BlackBerry перевіряє, вміст.
  2. Сервер BlackBerry Enterprise процесів, дані, що додається до протокол IMAP. Це перевіряє, чи відповідає зашифрований пароль. Якщо паролі, агент BlackBerry обміну повідомленнями створює новий ключ постійного шифрування з використанням тричі даних Стандарт шифрування (тричі DES) або передові шифрування стандарт (AES) а потім надсилає ключ шифрування смартфонів BlackBerry.

Етап 3:, Отримання застосунок-служба

  1. Сервер BlackBerry Enterprise і смартфонів BlackBerry, створення майстер шифрування ключ.
  2. BlackBerry смартфон, так і на BlackBerry Enterprise Server і переконайтеся, що отримання головний ключ.
  3. BlackBerry смартфон здійснює ключ шифрування і відображається таке повідомлення:

    Шифрування перевірки. В очікуванні служби.
  4. Агент обміну повідомленнями BlackBerry перенаправляє служба запитів BlackBerry політики, для створення книг.
  5. Політика-служба BlackBerry отримує черг запит і надсилає його політики оновлення для смартфонів BlackBerry.
  6. BlackBerry смартфон реєструється, успішно застосовано політику його.
  7. Політика-служба BlackBerry, створює та надсилає пакет книги для смартфонів BlackBerry. Смартфон BlackBerry зараз можуть надсилати протокол IMAP.
  8. BlackBerry смартфон виводить на екран таке стан:

    Служби, які отримали.
  9. BlackBerry смартфон виводить на екран таке повідомлення:

    Вашу адресу електронна пошта, mailto:user@domain.tld увімкнуто.

    Синхронізація служби робочого стола]

Виправлення неполадок

Проблема 1: "це політика відхилено. Будь ласка протріть портативний і повторіть спробу."
Виправлення неполадок

Переконайтеся, що користувач витер пристрій, до активації.

Проблема 2: Активації процесів припиняє відповідати на запити а також BlackBerry смартфон-displaysmessage "Очікування служби..."

Виправлення неполадок

Цей процес може тривати до деякий Вільний час, залежно від сили сигналу носія мережі і загальна навантаження на сервер BES. Попросіть користувача, спробуйте ще раз а також якщо підключення не зупинити на цьому етапі, перехід до представник служби підтримки клієнтів Microsoft Online Services. Будь ласка, використовуйте розділ дляExchange Online та підрозділ- Служба BlackBerryпід Вільний часнадсилання запит на змінення щодо її через Інтернет до представник служби підтримки клієнтів Microsoft Online Services або зверніться до представник служби підтримки клієнтів Microsoft Online Services, за допомогою телефону.

Етап 4: синхронізації

  1. Після [CMIME]-служба книги на смартфоні BlackBerry, смартфонів BlackBerry можна поєднувати повідомлень за допомогою облікового запису електронна пошта в користувача BlackBerry смартфон.
    1. Користувач BlackBerry смартфонів, можна налаштувати узгодження на вимогу.
    2. Усі книг має отримання, у той же Вільний час, але лише [CMIME] пакет книги, необхідна для узгодження з сповіщення електронною поштою.
  2. BlackBerry смартфон реєструє на отримання книг до сервера BlackBerry Enterprise та активацію буде завершено.
  3. BlackBerry смартфон виводить на екран таке стан:

    Завершення активації.
  4. Календарні дані синхронізуються, за допомогою служби книги [CICAL], перш ніж інші дані синхронізуються.
  5. Служба книги Desktop [СИНХРОНІЗАЦІЯ] надсилається смартфонів BlackBerry.

    Примітка. Служба книги Desktop [СИНХРОНІЗАЦІЯ] дозволяє Організатор даних синхронізації, архівувати та відновлення функції безпроводової та синхронізації настройки електронна пошта та фільтри.
  6. BlackBerry Enterprise сервер надсилає служби книги і політик для смартфонів BlackBerry.
  7. BlackBerry смартфон користувач може тепер надсилати й отримувати сповіщення електронною поштою на смартфоні BlackBerry.
  8. Якщо смартфонів BlackBerry налаштовано на синхронізацію з даних безпроводової Організатор і бездротове архівувати, BlackBerry Enterprise сервер надсилає такі дані для смартфонів BlackBerry:
    • запис А бізнес-партнера календаря
    • адресна книга записів
    • Завдання
    • коментар до обговорення
    • протокол IMAP


Виправлення неполадок

Проблема 1: Процес активації в корпоративному перестає реагувати на інтерактивні елементи користувача на 11 відсотків.
Виправлення неполадок

Переконайтеся, що, користувачів витер пристрій після wassynced-користувач з іншого BES-сервера. Якщо це було зроблено, ця проблема Докладніший до представник служби підтримки клієнтів Microsoft Online Services. Будь ласка, використовуйте розділ дляExchange Online та підрозділ- Служба BlackBerryпід Вільний часнадсилання запит на змінення щодо її через Інтернет до представник служби підтримки клієнтів Microsoft Online Services або зверніться до представник служби підтримки клієнтів Microsoft Online Services, за допомогою телефону.

Додаткові відомості
Відмова від відповідальності за рішення сторонніх виробників

Інформація та рішення в цьому документі є поточним відображенням позиції корпорації Майкрософт стосовно цих питань на дату публікації. Це рішення можна отримати через Microsoft або сторонніх постачальників. корпорація Майкрософт не рекомендує будь-якого конкретного стороннього постачальника або рішення сторонніх виробників, про які може йтися в цій статті. Також можливі рішення інших розробників або рішення сторонніх розробників, які у цій статті не описано. Через те, що корпорація Майкрософт має реагувати на мінливі умови ринку, цю інформація не слід інтерпретувати як зобов'язання від корпорації Майкрософт. корпорація Майкрософт не може гарантувати або підтверджувати точність будь-якої інформації або рішення, яке надається корпорацією Майкрософт чи будь-яким згаданим стороннім постачальником.

корпорація Майкрософт не надає жодних гарантій і відмовляється від всіх заяв, гарантій та умов, що є явними, неявними або передбаченими законодавством. Вони включають, але не обмежуються заяви, гарантії або умови правового титулу, непорушення прав, задовільного стану, придатності до продажу та придатності для певної мети стосовно будь-якої служби, рішення, продукту, або будь-яких інших матеріалів або інформації. У жодному випадку буде Microsoft нести відповідальність за будь-які рішення сторонніх виробників, які згадуються в цій статті.

Попередження. Цю статтю переведено автоматично

Thuộc tính

ID Bài viết: 3092220 - Xem lại Lần cuối: 09/03/2015 06:16:00 - Bản sửa đổi: 1.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbgraphic kbgraphxlink kbmt KB3092220 KbMtuk
Phản hồi