Гібридне розгортання користувачів не вдалося отримати доступ до спільної поштової скриньки, яка була створена на сервері Exchange Online

ВАЖЛИВО! Ця стаття перекладена засобами машинного перекладу Microsoft. Статтю можна редагувати в середовищі Community Translation Framework (CTF). Щоб якомога швидше перекласти всі статті у своїй базі знань різними мовами, компанія Microsoft не лише звертається до професійних перекладачів, але й вдається до машинного перекладу, який потім редагується спільнотою. Такі статті можуть містити лексичні, синтаксичні та граматичні помилки. Microsoft не несе відповідальності за будь-які неточності, помилки або збитки, до яких може призвести неправильний переклад статей або їх використання. Докладніше про CTF див. на веб-сторінці http://support.microsoft.com/gp/machine-translation-corrections/uk-ua.

Клацніть тут, щоб переглянути цю статтю англійською мовою: 3129334
Примітка Майстер гібридної конфігурації, який входить до складу консолі керування Exchange Microsoft Exchange Server 2010 не підтримується. Таким чином, більше не повинні використовувати старі майстер гібридного настроювання. Замість того, за допомогою майстра Office 365, гібридної конфігурації, на http://AKA.MS/HybridWizard. Щоб отримати додаткові відомості див. Майстер гібридного настроювання служби Office 365 Exchange 2010.
ПРОБЛЕМИ
Розглянемо таку ситуацію:

  • У вас гібридне розгортання локальний сервер Microsoft Exchange Server і Microsoft Exchange Online в Office 365.
  • Створення спільної поштової скриньки безпосередньо в Exchange Online.
  • Призначити одному або кільком користувачам дозволи на повний доступ.
У цьому випадку виникає одна або декілька таких проблем:

  • Користувачам не вдається відкрити спільну поштову скриньку, у програмі Outlook.
  • Користувачі, не можуть переглядати відомості про доступність для спільної поштової скриньки.
  • Користувачі не можуть надсилати пошту, спільної поштової скриньки.
ПРИЧИНА
Ці проблеми можуть виникнути, коли спільної поштової скриньки, створений за допомогою засоби керування Exchange Online. У цій ситуації на локальному середовищі Exchange, має не об'єкт для посилання для спільної поштової скриньки. Таким чином, всі запити, SMTP-адресу збій.
РІШЕННЯ
Створення віддаленої поштової скриньки в середовищі локальної і потім перемістіть поштової скриньки Exchange Online. Щоб це зробити, виконайте такі дії:

  1. Перетворення спільної поштової скриньки для звичайної поштової скриньки за допомогою Центру адміністрування Exchange, в Exchange Online. Щоб це зробити, виконайте такі дії:

    1. Відкрийте Центр адміністрування для Exchange, в Exchange Online.
    2. Натисніть кнопку одержувачіві клацніть спільний.
    3. Виберіть спільної поштової скриньки і виберіть перетворити.
    4. На сторінці "попередження" виберіть так перетворення спільної поштової скриньки.
  2. Створіть локальний об'єкт для хмарних поштової скриньки за допомогою до Нові RemoteMailbox команди в інтерфейсі керування Exchange.

    Примітка Цей об'єкт має бути з таким самим іменем, псевдонім та ім'я учасника-користувача (UPN), як у хмарних поштових скриньок.

    Щоб отримати додаткові відомості див. Нові RemoteMailbox.
  3. Значення в ExchangeGuid власності на новий об'єкт локально, створений у п. 2, відповідно до поштової скриньки у хмарі. Щоб це зробити, виконайте такі дії:

    1. Підключитися до Exchange Online, за допомогою віддаленого сеансу Windows PowerShell.

      Щоб отримати додаткові відомості про те, як це зробити див. Підключення до Exchange Online за допомогою віддаленого PowerShell.
    2. сценарій виконання в Get-поштової скриньки. команди, щоб отримати значення в ExchangeGuid властивості поштової скриньки у хмарі. Наприклад, виконайте таку команду:

      Get-Mailbox <MailboxName> | FL ExchangeGuid
      Щоб отримати додаткові відомості див. Get-поштової скриньки.
    3. Відкрийте оболонка керування Exchange, на сервері Exchange на локальному.
    4. сценарій виконання в Набір RemoteMailbox команду, щоб установити значення за ExchangeGuid властивість локальний об'єкт буде отримано у кроці 3, б потрібне значення. Наприклад, виконайте таку команду:

      Set-RemoteMailbox <MailboxName> -ExchangeGuid <GUID>
      Щоб отримати додаткові відомості див. Набір RemoteMailbox.
  4. Зачекайте, поки синхронізація служби каталогів. Або примусове синхронізації каталогів.

    Щоб отримати додаткові відомості див. Синхронізації каталогів.
  5. Переконайтеся, що об'єкту користувача Office 365, що відображається як "Synced з Active Directory".
  6. Переміщення поштової скриньки з Exchange Online на локальному середовищі.

    Щоб отримати додаткові відомості див. Переміщення поштових скриньок між локальною й організації Exchange Online 2013 гібридних розгортань.
  7. Перетворення на поштову скриньку для спільної поштової скриньки за допомогою до Набір-поштової скриньки. команди в інтерфейсі керування Exchange. Наприклад, виконайте таку команду:

    Set-Mailbox <MailboxName> -Type Shared 
    Щоб отримати додаткові відомості див. Набір-поштової скриньки..
  8. Перемістити поштову скриньку з локальному середовищі Exchange Online.

    Щоб отримати додаткові відомості див. Переміщення поштових скриньок між локальною й організації Exchange Online 2013 гібридних розгортань.
ДОДАТКОВІ ВІДОМОСТІ
Як і раніше, потрібна допомога? Перейдіть до Спільноти Office 365 веб-сайт або Форуми TechNet в Exchange.

Попередження. Цю статтю переведено автоматично

Властивості

Ідентифікатор статті: 3129334 – останній перегляд: 04/26/2016 15:07:00 – виправлення: 3.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • o365022013 o365 o365a o365e o365m hybrid kbmt KB3129334 KbMtuk
Зворотний зв’язок