Не вдалося імпортувати PST-файлів із пул носіїв поштових скриньок Azure blob-даних клієнта з Exchange Online в Office 365 виділений/ІТАР

ВАЖЛИВО! Ця стаття перекладена засобами машинного перекладу Microsoft. Статтю можна редагувати в середовищі Community Translation Framework (CTF). Щоб якомога швидше перекласти всі статті у своїй базі знань різними мовами, компанія Microsoft не лише звертається до професійних перекладачів, але й вдається до машинного перекладу, який потім редагується спільнотою. Такі статті можуть містити лексичні, синтаксичні та граматичні помилки. Microsoft не несе відповідальності за будь-які неточності, помилки або збитки, до яких може призвести неправильний переклад статей або їх використання. Докладніше про CTF див. на веб-сторінці http://support.microsoft.com/gp/machine-translation-corrections/uk-ua.

Клацніть тут, щоб переглянути цю статтю англійською мовою: 3164141
Ознаки
У Microsoft Office 365 виділений/ІТАР, з'являється протокол IMAP про помилку під Вільний час спроби імпортувати PST файли зі пул носіїв поштових скриньок Azure blob-даних Exchange Online-клієнта. Ця проблема може також виникнути під Вільний час спроби перевірити зіставлення файлу.
причина
Ця проблема виникає, коли виконується одна з таких умов:
  • Які правопис помилок у файлі зіставлення. Цей файл карти в PST-файл у Azure до поштової скриньки в EXO-клієнта.
  • Відображення файлу завеликий, слід перевірити.
  • Існують дублювання об'єктів EXO-клієнта. Проте вони не можуть розглядатися за допомогою команди, наприкладGet-поштової скриньки. АБО Отримайте одержувачів.
  • Пошкоджений файл PST в Azure.
Розв'язанн
Щоб вирішити цю проблему, скористайтеся одним із наведених нижче способів, залежно від причини, які ви визначили
  • Перевірте зіставлення файлів, щоб переконатися, що кожної поштової скриньки, можна побачити, виконавши команду get-поштової скринькиз в середовищі Exchange Online всіх поштових скриньок, перелічених у файлі.
  • Може бути приховані об'єкти EXO-клієнта, у тому, що об'єкти не повністю видалено з Azure. Ці об'єкти, можна знайти в Azure кошик покупок. Видалити будь-які користувачі, які можуть конфліктувати з користувачем, чиї поштові скриньки імпортується з кошика в Azure. Для цього підключення до Azure PowerShell і запустіть таку команду:
    Remove-MSOluser -UserPrincipalName <UserUPN> -RemoveFromRecycleBin
  • Спробуйте зменшити кількість рядків у відображення файлу менша, ніж 50. Або збільшити кількість рядків понад 100.
  • Спробуйте видалити файл із Azure а потім знову завантажити файл PST.
Примітка. Ці параметри не описують, що виникає, є два способи додаткові дослідження:
  • Процес імпорту почала показує, що більше ніж 0% триває, підключення до середовища Exchange Online та запустіть такий командний рядок:
    Get-MailboxImportRequestStatistics (Get-MailboxImportRequest -Mailbox <UPN>).RequestGuid | fl
    Буде створено додаткові відомості про помилку, описане у помилка.
  • Якщо процес імпорту застрягли на 0%, або не вдалося виконати перед цим, зверніться до онлайнової представник служби підтримки клієнтів Microsoft заІнтернетабо,по телефону.
Додаткові відомості
Щоб отримати додаткові відомості про процес імпорту див.Імпортування файлів PST у службу Office 365, використовуючи імпорт служби.

Попередження. Цю статтю переведено автоматично

Властивості

Ідентифікатор статті: 3164141 – останній перегляд: 05/19/2016 00:17:00 – виправлення: 1.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbmt KB3164141 KbMtuk
Зворотний зв’язок