Використання дощок завдань у стільничному клієнті Microsoft Project Online

Якщо Ви абонент Project Online, ви можете працювати зі своїми проектами в більш гнучкий спосіб у клієнті Project Online для настільних комп'ютерів. Якщо ви використовуєте Канбан для методології Scrum, щоб керувати проектами, клієнт Project Online для настільних комп'ютерів дає змогу створювати та керувати проектами в знайомому порядку за допомогою подань завдань і можливостей для створення проектів на основі програм.

Увага!: 

  • Функції, описані в цій статті, доступні лише для версії Project, доступної за допомогою передплатою Project Online. Щоб з’ясувати, яка у вас версія Project, відкрийте Project, виберіть Файл, а потім – Обліковий запис. У вас версія за передплатою, якщо розділі Відомості про продукт відображається таке: Знімок екрана: сторінка передплаченого продукту Класична клієнтська програма Microsoft Project Online у розділі "Файл > Обліковий запис" Project

  • Крім того, деякі функціональні можливості вносяться до організацій, які налаштували Параметри цільового випуску в Microsoft 365. Це означає, що ця функція може ще не відображатися або її вигляд може відрізнятися від описаного в довідкових статтях.

З цієї статті ви дізнаєтеся таке:

Перегляд проекту в дошці завдань

Якщо ви звикли працювати з проектами з функціями Kanban, як-от дошки, програма Project дає змогу переглядати та керувати наявними традиційними проектами "водоспад" у поданні дошки завдань.

Щоб переглянути проект у дошці завдань, виконайте наведені нижче дії.   

  • Відкрийте проект, а потім на вкладці подання в розділі подання завдання виберіть елемент дошка завдань.

    Дошка завдань на стрічці "подання"

    Завдання проекту відображатимуться як дошки в поданні дошки завдань.

    Подання дошки завдань

Примітка.: Щоб відобразити завдання проекту в поданні дошки завдань, для завдання має бути встановлено значеннятак (значення за замовчуванням).

Щоб змінити параметр "Показувати на дошці" для завдання, виконайте такі дії:   

  1. Відкрийте проект у поданні діаграми Ганта.

  2. У діаграмі Ганта для проекту натисніть кнопку Додати новий стовпець.

  3. У списку виберіть Показати на дошці.

    Відображення параметрів дошки для завдань
  4. У стовпці " Показати на дошці " відображатиметься значення для кожного завдання (так або ні).

  5. Щоб змінити настройки, клацніть значення завдання та виберіть значення, яке потрібно змінити.

  6. Збережіть внесені зміни.

Додавання додаткових відомостей до карток дошки завдань

Коли завдання відображаються в поданнях дошки завдань , завдання "картки" за замовчуванням відображає кілька базових полів, а також ім'я завдання (призначено ресурсу, а також галочку, якщо завдання завершено). Ви можете надати докладні відомості в картках завдань для проекту (наприклад, відомості про настроювані поля) за допомогою функції " настроїти картки дошки завдань ". Це дасть змогу відобразити відомості до п'яти користувацьких полів у кожній картці завдань, а також вибрати базові поля, які відображатимуться.

Щоб настроїти картки завдань для проекту, виконайте наведені нижче дії.   

  1. Перейдіть на вкладку Формат , а потім виберіть пункт настроїти картки.

    Настроювання картки
  2. На сторінці Настроювання карток дошки завдань у розділі основні поля виберіть базові поля, які потрібно відобразити.

  3. У розділі додаткові поля клацніть розкривне меню та виберіть настроюване поле, яке потрібно відобразити. Можна вибрати до п'яти користувацьких полів.

    Настроювання параметрів конфігурації картки
  4. Натисніть кнопку OK.

    Тепер усі картки завдань для відображення проекту відображатимуться з вибраними полями.

    Картка завдання з настроюванням.

Примітка.: Параметри настроювання картки стосуються проекту, у якому вони були встановлені. Якщо потрібно переглянути ті самі настройки в інших проектах, їх також потрібно настроїти для таких проектів.

Додавання спринт до наявного проекту

Тепер, коли ви можете переглядати та керувати проектом за допомогою дошки завдань, програма Project також дає змогу додавати до неї спринт. Після додавання додаткових спринт до проекту на вкладці спринтами буде надано додаткові функції спринтами.

Щоб додати спринт до проекту, виконайте наведені нижче дії.

  1. На вкладці " проект " виберіть пункт " керування спринтами".

    Кнопка "керування Спринтами"
  2. На сторінці " керування спринтами " перший спринт додасться за замовчуванням. Ви можете редагувати довжину та почати інформацію, надану для Sprint 1:

    • Довжина: тривалість спринту.

    • Початокроботи: Дата початку роботи Sprint.

  3. У розділі Додати спринт вкажіть відомості про додаткові спринт, які потрібно додати.

    • Початок роботи Sprint: Дата початку спринту, яку потрібно додати.

    • Тривалість: довжина часу для Sprint (наприклад, один тиждень).

  4. Натисніть кнопку Додати спринт. Після цього буде додано додатковий спринт до проекту.

    Керування Спринтами
  5. Після того як ви додали всі ваші спринт, натисніть кнопку OK.

Після того як ви додали додаткові спринт до проекту, на стрічці відобразиться вкладка спринтами , що дає змогу керувати функціями Sprint у проекті. За допомогою цих функцій описано в плані проекту з розділом "спринтами".

Вкладка "спринт"

Створення нового проекту для спринт

Ви можете не тільки додати спринт до наявного проекту, але також можна створювати нові проекти на основі спринтами із шаблону Project.

Щоб створити новий проект, виконайте наведені нижче дії.

  1. Відкрийте меню файл , виберіть пункт створити, а потім у розділі Рекомендовані шаблони виберіть пункт Sprints Project.

    Шаблон проекту «спринт»
  2. З'явиться дошка планування спринту, яка дає змогу додати завдання проекту та перейти до різних циклів Sprint.

    Дошка планування

Планування проекту за допомогою служби "спринт"

Щоб запустити проект із функцією спринтами у програмі Project, спочатку потрібно додати завдання до проекту, а потім призначити завдання, щобпрацювати з ними, і, нарешті, виконувати завдання в межах дошки , як працює команда та завершує роботу над ними. Потім можна використовувати подання спринтами, щоб Переглянути завдання, призначені для певних спринт.

Ви можете переглянути всі ваші нетипові завдання в поданні діаграми Ганта, а також керувати ними за допомогою традиційних методів водоспаду та з функцією "спринт". Ви також можете запустити лише підмножину традиційного проекту, використовуючи функції "спринт". Дізнайтеся , як керувати завданнями, використовуючи спринт в діаграмі Ганта.

Додавання завдань до проектів

Найпростіший спосіб додати нові завдання до проекту спринтами:

  • Подання дошки завдань: натисніть кнопку створити завдання на будь-якому з подань дошки завдань, щоб створити нове завдання.

  • Подання діаграми Ганта: завдання, додані в поданні діаграми Ганта, також додають їх до дошки завдань.

  • Подання аркуша дошки завдань: ви також можете додавати нові завдання за допомогою будь-якого подання аркушів дошки завдань.

Кожний із наведених вище способів додасть нове завдання до стовпця " не початок " в дошці завдань.

Завдання, які не запускаються

Призначення завдань для роботи зі спринтами

Створивши список завдань для проекту, Ви сортуєте ці завдання на основі, коли ви хочете, щоб ці завдання були завершені. Спочатку потрібно визначити тривалість і період спринту, а потім перемістити завдання до певних спринтів.

Щоб визначити тривалість і період спринту:   

  1. Щоб перейти до сторінки керування спринтами , виконайте одну з таких дій:

    • На вкладці Sprints натисніть кнопку керування.

    • На вкладці проекти у групі властивості виберіть пункт керування спринтами.

  2. На сторінці " керування спринтами " перший спринт додасться за замовчуванням. Ви можете редагувати довжину та почати інформацію, надану для Sprint 1:

    • Довжина: тривалість спринту.

    • Початокроботи: Дата початку роботи Sprint.

  3. У розділі Додати спринт вкажіть відомості про додаткові спринт, які потрібно додати.

    • Початок роботи Sprint: Дата початку спринту, яку потрібно додати.

    • Тривалість: довжина часу для Sprint (наприклад, один тиждень).

  4. Натисніть кнопку Додати спринт. Після цього буде додано додатковий спринт до проекту.

    Керування Спринтами

Щоб перемістити завдання до певного спринту:   

  1. На вкладці Sprints у групі подання натисніть кнопку планування, а потім виберіть пункт дошка планування спринту.

  2. В області Дошка планування спринту перетягуйте завдання зі стовпця Немає спринту до спринту, у якому потрібно виконати завдання.

    Переміщення завдання на спринті.

Поради.: Крім того, призначити завдання спринтам можна в поданні аркуша, змінивши вміст стовпця Спринт. Щоб перейти в подання аркуша:

  1. Якщо ви знаходитесь в поданні дошки, виберіть вкладку Формат .

  2. У групі подання натисніть кнопку аркуш.

Переміщення завдань на дошці

Коли ваша група працює над завданнями в межах певних операцій, їх можна перенести в дошку завдань, щоб відстежувати перебіг виконання.

  1. Виконайте одну з наведених нижче дій, щоб перейти до поточного подання дошки Sprint :

    • На вкладці Sprints у групі подання натисніть кнопку спринт, а потім – поточна дошка Sprint.

    • На вкладці подання в групі подання завдань виберіть пункт дошка завдань, а потім – інші подання , а потім виберіть поточна дошка спринту.

  2. У Project буде автоматично додано три стовпці: Наступне, Виконується та Готово.

    Поточна дошка спринту

    • Щоб змінити ім’я стовпця, клацніть правою кнопкою миші поточне ім’я, виберіть Перейменувати, введіть нове, а потім натисніть клавішу Enter.

    • Щоб додати додаткові стовпці, праворуч від останнього стовпця виберіть Додати новий стовпець, введіть ім’я, а потім натисніть клавішу Enter.

  3. Перетягніть завдання до стовпців відповідно до їхніх станів.

    Переміщення завдання в поточній дошці "поточні спринт".

Поради.: Крім того, змінити стан завдання можна в поданні аркуша, змінивши вміст стовпця Стан на дошці. Щоб перейти в подання аркуша:

  • На вкладці Sprints у групі подання натисніть кнопку спринт, а потім – аркуш поточного спринту.

  • На вкладці подання в групі подання завдань натисніть кнопку дошка завдань, а потім виберіть аркуш дошки завдань.

Перегляд завдань, призначених для певних спринт

Ви можете переглянути всі завдання, призначені для певних операцій, за допомогою подань дошки завдань, доступних на вкладці спринтами.

Подання спринту
  1. Перейдіть на вкладку Sprints , щоб відобразити стрічку Sprints.

  2. На стрічці виберіть спринт, а потім у розкривному списку виберіть потрібний спринт, який потрібно переглянути.

    Наприклад, якщо вибрати пункт спринт 2, буде відображено завдання для певного спринту в дошці Sprint.

    Режим спринт для певного спринту

Ви також можете переглянути завдання, не призначені для роботи з спрінтами, вибравши пункт без Sprint.

Упорядкування завдань у гнучкому методі на діаграмі Ганта

Ви можете відстежувати завдання проекту в традиційному поданні "водоспад" і дошки завдань одночасно, не змінюючи жодного подання. Дошки завдань переглядатиме відомості про завдання, але не беріть відомості про завдання в діаграмі Ганта. Ви не бачитимете всі відомості про завдання в поданнях дошки завдань, але все одно буде в інших поданнях проекту.

Ви можете обмежити які завдання відображатимуться в поданнях дошки завдань – наприклад, якщо у вас є великий проект, і потрібно лише відстежувати невелику частину її, використовуючи функції "спринт".

Щоб керувати завданнями, які відображаються в поданнях дошки завдань, виконайте наведені нижче дії.   

  1. На стрічці Завдання натисніть кнопку Діаграма Ганта.

  2. Виберіть останній стовпець діаграми Додати новий стовпець.

  3. У списку стовпець натисніть кнопку Показати на дошці.

  4. Усім завданням у цьому стовпці автоматично призначається значення Так. Щоб видалити завдання з гнучкого подання, змініть значення стовпця " Показувати на дошці " на " ні". Це завдання більше не відображатиметься в поданнях дошки завдань.

    Параметр "Показати на дошці"

Отримання звітів про дошки завдань

Програма Project надає вбудовані звіти дошки завдань на стан завдання, робота та спринт.

Щоб отримати звіти дошки завдань, виконайте наведені нижче дії.    

  1. На стрічці звіту в розділі Перегляд звітів виберіть елемент дошка завдань.

  2. Виберіть звіт.

    Зразок одного з цих звітів:

    Знімок екрана: звіт "Поточний спринт ‒ стан роботи" в Project

Примітка.:  Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була ця інформація корисною. Для довідки цю статтю можна переглянути англійською мовою.

Потрібна додаткова довідка?

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо, що знайшли час і надіслали нам відгук! Можливо, у нас не буде часу відповісти на кожен коментар, але докладемо максимум зусиль, щоб переглянути їх усі. Вас цікавить, як ми використовуємо ваші відгуки?

×