Нижче наведено основні проблеми, які виникають у клієнтів під час імпорту контактів Outlook. Якщо у вас інша проблема або ці рішення не до вас вдається вирішити, зверніться до нас!

Телефон

Потрібна допомога?                                   

Виклик або чат

Якщо після імпорту контактів відкрити програму Outlook і побачити, що не всі відомості імпортовано, скористайтеся веб-Excel, щоб відкрити файл .csv, щоб дізнатися, чи всі відомості там були в першу чергу.

  • Щоб відредагувати .csv, Excel додати імена та інші відсутні відомості.

  • У файлі, що імпортується до Outlook, у першому рядку мають міститися заголовки стовпців, тому замінювати їх не можна.

  • Якщо зберегти файл .csv, Excel кілька разів з'явиться повідомлення про те, що файл потрібно зберегти у форматі .csv?". Завжди вибирайте Так. Якщо вибрати Ні, файл потемножиться, і вам знадобиться почати все спочатку, експортуваваючи список контактів із вихідної системи електронної пошти.

  • Повторіть кроки, щоб імпортувати .csv до Outlook. Коли з'явиться запит на обробку дублікатів, обов'язково виберіть параметр Замінювати дублікати під час імпортування.

Якщо імпорт завершено, але контакти не відображаються в Outlook, виконайте наведені нижче дії.

  1. Знайдіть CSV-файл, експортований із вихідної системи електронної пошти, наприклад з Облікового запису Google. Якщо ви експортували контакти з облікового запису Google, за замовчуванням використовується ім'я contacts.csv.

  2. Використання Excel, щоб відкрити CSV-файл, експортований із вихідної системи електронної пошти

  3. Перевірте, чи наведено в ньому які-небудь відомості. Якщо у файлі CSV немає відомостей, це спрацювало й експорт із вихідної системи електронної пошти. У такому разі:

    1. Видаліть файл contacts.csv.

    2. Експортуйте контакти з вихідної системи електронної пошти знову. Щоб експортувати дані з облікового запису Google, обов'язково виберіть пункт Усі контактиабо потрібну групу контактів.

      Виберіть контакти Google, які потрібно експортувати, і формат CSV для Outlook.

    3. Експортувавши контакти, відкрийте файл CSV в Excel і перевірте наявність даних. Коли ви спробуєте закрити файл, Excel кілька разів запитає, чи справді потрібно зберегти його у форматі CSV. Завжди вибирайте відповідь Так. Якщо вибрати відповідь "Ні", форматування файлу порушиться й доведеться знову починати з нового файлу contacts.csv.

    4. Повторіть кроки, щоб імпортувати файл contacts.csv до програми Outlook.

Припустімо, у вас є 800 контактів, які потрібно імпортувати, але можна імпортувати лише 300 з них. Можливо, проблема у форматі контакту в рядку 301. Спробуйте видалити цей рядок і повторно імпортувати .csv файл.

Під час перевірки різних сценаріїв з'явилося це повідомлення про помилку під час імпорту .csv файлів із недоречним форматуванням даних. Тому, якщо з'явилось таке повідомлення про помилку, це може бути проблема. Спробуйте видалити .csv, експортувати дані ще раз, а потім імпортувати його.

Це повідомлення про помилку, яке з'являється, якщо .csv містить погано відформатовані дані.

Під час тестування різних сценаріїв з'явилось таке повідомлення про помилку "Не вдалося отримати дані..." під час імпорту пустого .csv даних. Тому, якщо з'явилось таке повідомлення про помилку, це може бути проблема.

Це повідомлення про помилку, яке з'являється, .csv файлі.

Скористайтеся Excel, щоб відкрити .csv та дізнатися, чи є в ньому дані. Якщо його немає, спробуйте експортувати контакти з вихідної системи електронної пошти ще раз і перевірте, чи є в ньому дані, перш ніж імпортувати файл до Outlook.

Сталася помилка облікового запису електронної пошти, і вам потрібно зателефонувати до служби електронної пошти. Припустімо, ви маєте обліковий запис Gmail і використовуєте на настільному комп'Outlook, щоб імпортувати контакти. Повідомлення про помилку "Не вдалося завершити операцію, тому що постачальник послуг не підтримує цю операцію", означає, що з вашим обліковим записом Gmail сталася помилка, і вам потрібно звернутися по допомогу до служби підтримки Google.

Якщо під час використання облікового запису Outlook.com або Hotmail.com із програмою Outlook з'являється таке повідомлення про помилку, проблема полягає в тому, що ваш обліковий запис потрібно налаштувати як обліковий запис IMAP, щоб мати можливість імпортувати до нього контакти. Що таке IMAP і POP?

Ось як настроїти обліковий запис електронної Outlook.com на використання протоколу IMAP:

  • Спочатку видаліть обліковий запис електронної Outlook.com із Outlook на настільному комп'ютері. Наприклад, якщо у вас кілька облікових записів електронної пошти Outlook 2010, можна клацнути вибраний обліковий запис електронної пошти правою кнопкою миші та вибрати команду Видалити, щоб видалити його з Outlook на робочому столі. Якщо це єдиний обліковий запис на робочому столі Outlook, виберіть файл > Обліковий запис Настройки > Обліковий запис Настройки > Видалити.

  • Тепер знову додайте обліковий Outlook.com до Outlook на настільному комп'ютері, але цього разу ви налаштуєте його як обліковий запис IMAP:

    1. У верхній частині Outlook натисніть кнопку Файл.

      У програмі Outlook 2010 перейдіть на вкладку "Файл".

    2. Натисніть кнопку Додати обліковий запис.

    3. Введіть ім'я свого облікового запису електронної пошти (наприклад, Якоб), адресу електронної пошти (наприклад, jakob77@outlook.com) і пароль, які використовуються для входу в обліковий запис електронної пошти на Outlook.com або Hotmail.com-сайті. Виберіть Настроїти вручну параметри сервера або додаткові типи служб. Натисніть кнопку Далі.

      Виберіть Настроїти вручну параметри сервера або додаткові типи служб.

    4. Виберіть елемент Електронна пошта Інтернету.

      Виберіть елемент "Електронна пошта Інтернету"

    5. Введіть такі параметри:

      • Тип обліковогозапису: IMAP

      • Сервер вхідної пошти: imap-mail.outlook.com

      • :сервер вихідної пошти (SMTP) smtp-mail.outlook.com

      • Ім'якористувача: youralias@outlook.com (або будь-яку адресу електронної пошти).

      • Пароль.Введіть пароль, який використовується для входу в адресу електронної пошти, наприклад на веб-Outlook.com. (зверніться до Outlook 2013/2016) Якщо автентифікацію Two-Step, отримайте пароль програми. im

      • Натисніть кнопку Додаткові настройки.

      Введіть параметри, показані на цьому зображенні.

    6. На вкладці Сервер вихідної пошти виберіть пункт Сервер вихідної пошти вимагає ідентифікації.

      Виберіть сервер вихідної пошти вимагає автентифікації.

    7. Перейдіть на вкладку Додатково та введіть такі параметри:

      • IMAP-сервер: 993

      • Використовувати такий тип шифрованого підключення: SSL

      • SMTP-сервер:587

      • Використовувати такий тип шифрованого підключення:TLS

      Введіть додаткові параметри електронної пошти.

    8. Натисніть OK.

    9. Натисніть кнопку Далі, щоб перевірити настройки. Примітка. Найпоширеніша причина того, що підключення не працює, – це помилка в електронній пошті або паролі. На жаль, Outlook це не означає, що це проблема, але призвела до незнефіційного повідомлення про помилку. Якщо підключення не працює, перевірте всі повідомлення та повторіть спробу.

      Ось який вигляд має обліковий запис Outlook.com у програмі Outlook 2013 або 2016.

      Зображення облікового запису Outlook.com у Outlook 2016.

Зазвичай це означає, що у файлі, який .csv імпортувати, сталася помилка. Скористайтеся Excel, щоб відкрити .csv файл. Правильне форматування контактів Чи можна імпортувати з файлу будь-які контакти? Якщо можна імпортувати 100 контактів, але нічого після цього проблема полягає в рядку 101. Видаліть цей рядок, збережіть файл у типі .csv а потім спробуйте імпортувати файл CSV ще раз.

У вас є рядок заголовка? Якщо ні, це проблема. Відомості про створення та редагування .csv файлів див.в цій статті. Він містить посилання на зразок файлу .csv з хорошим рядком заголовка.

Шкода, що це сталося з вашим обліковим записом! Ми чули про інші екземпляри, у яких не всі контакти переносяться на Outlook.com. Ось як отримати Microsoft Engineer для перевірки та переміщення контактів з облікового запису Hotmail до нового облікового запису Outlook.com:

  1. Увійдіть у свій обліковий запис Outlook.com.

  2. У верхньому правому куті клацніть піктограму ? , а потім виберіть Відгук.

  3. Натисніть кнопку Надіслати відгук.

  4. Опишіть проблему, а потім натисніть кнопку Далі.

    Приклад того, що ви можете написати, щоб повідомити нам про відсутні контакти.

  5. Натисніть кнопку Пропустити та надіслати повідомлення.

Вашу проблему буде призначено інженеру для дослідження та зв'язку з вами.

Див. також

Імпорт контактів до облікового запису Outlook.com або Hotmail.com

Потрібна додаткова довідка?

Участь в обговоренні

Запитайте спільноту >

Ця інформація корисна?

Наскільки ви задоволені якістю мови?
Що вплинуло на ваші враження?

Дякуємо за відгук!

×