Відкриття та закриття файлів даних Outlook (PST)

Відкриття та закриття файлів даних Outlook (PST)

Outlook – це частина щоденної рутини. Ви використовуєте його для надсилання повідомлень електронної пошти, для настроювання подій календаря, а також для створення завдань і інших елементів. Але чи цікаво, як і де зберігаються всі ці пункти? Для облікових записів Microsoft 365, Exchange і Outlook.com усі дані зберігається на сервері, але Автономна копія зберігається на локальному комп'ютері в автономному файлі даних Outlook (OST).

Для облікових записів POP та IMAP може зберігатися елемент Outlook у файлі даних Outlook (PST). Щоб відкрити або закрити файл даних Outlook (. PST), ви можете зробити це за кілька простих кроків.

Примітка. Якщо у вашій організації є політики, які автоматично архівують повідомлення електронної пошти, ваші попередні повідомлення електронної пошти, події календаря та завдання можуть зберігатися в архіві файл даних Outlook (PST). Навіть якщо у вашому обліковому записі використовується автономний файл даних Outlook (OST) для всіх днів із відомостями про день, можливо, файл Archive. PST, що містить стару інформацію.

  1. Виберіть файл> відкрити & експорт > відкрити файл даних Outlook.

    відкрити файл даних outlook

    Примітка.: Залежно від того, як Outlook настроєно, можливо, папка, у якій зберігається PST-файл, відкриється автоматично. Якщо цього не зробити, перейдіть до розташування файлу. Якщо ви не впевнені, де розташовано файл даних Outlook, перегляньте інформацію про розташування файлів даних Outlook.

  2. Виберіть Файл даних Outlook (PST), а потім натисніть кнопку Відкрити.

  3. Якщо відкрити файл даних Outlook (PST), файл відображатиметься в області папок. Зазвичай це буде знайдено в нижній частині списку папок. Нижче наведено приклад зображення. Ім'я файлу даних Outlook (PST), імовірно, не буде файлом даних Outlook. Зазвичай ім'я залежить від облікового запису, до якого зв'язано файл. Наприклад, файл даних Outlook для облікового запису Cheryl.Parsons64@yahoo.com, імовірно, матиме назву Шеріл Парсонса або Cheryl.Parsons64@yahoo.com.

    Щоб відкрити файл даних Outlook, клацніть стрілку поруч із ним.

Файл даних Outlook можна видалити з області папок, закривши його. Проте файл не буде видалено з комп’ютера.

  • В області папок клацніть правою кнопкою миші ім'я файлу даних Outlook, а потім виберіть закрити "файл даних Outlook".

У цій статті:

Якщо файл даних Outlook (PST) не відображається в області папок, додайте його, щоб мати змогу працювати з елементами файлу даних.

  1. На вкладці Файл натисніть кнопку Параметри облікових записів і виберіть пункт Параметри облікових записів.

    Параметри облікових записів у поданні Backstage

  2. На вкладці Файли даних натисніть кнопку Додати.

  3. Виберіть Файл даних Outlook (PST) файл, який потрібно відкрити, і натисніть кнопку OK.

Файл даних Outlook (PST), створений у програмі Outlook 2010, зберігається на комп’ютері в папці "Документи\Файли Outlook". Якщо використовується Windows XP, ці файли створюються в папці "Мої документи\Файли Outlook".

Файли, створені в попередніх версіях програми Outlook, зберігаються в іншому розташуванні в прихованій папці.

  • ОС Windows 7 і Windows Vista
    диск: \appdata\local\microsoft\outlook

  • Операційна система Windows XP
    диск: \Documents and and Settings\Application Data\Microsoft\Outlook

Порада.: Додаткову інформацію про приховані папки в операційній системі Windows див. в Центрі довідки та підтримки Windows.

Ім'я файлу, вказане для Файл даних Outlook (PST), відображається в області переходів. Перед Outlook 2010 коротке ім'я за замовчуванням для Файл даних Outlook (PST) – особисті папки. Це може призвести до плутанини, якщо ви працюєте з кількома файлами даних Outlook (PST), створеними в попередніх версіях Outlook. Радимо використовувати описове коротке ім'я для кожної Файл даних Outlook (PST).

  1. На вкладці Файл натисніть кнопку Параметри облікових записів і виберіть пункт Параметри облікових записів.

  2. На вкладці файли даних клацніть параметриФайл даних Outlook (PST) файл >.

  3. У полі ім'я введіть описове ім'я для Файл даних Outlook (PST).

    Діалогове вікно «Файл даних Outlook»

    Примітка.: Змінення короткого імені не призводить до перейменування файлу. Змінюється тільки ім’я, яке відображається в області переходів.

Якщо вам більше не потрібен постійний доступ до файлу даних Outlook (PST), його можна закрити. Закритий файл більше не відображатиметься в області переходів, але його не буде видалено з комп’ютера.

  • Клацніть правою кнопкою миші ім'я Файл даних Outlook (PST), яке потрібно видалити з області переходів, а потім натисніть кнопку закрити ім'я.

    команда «закрити файл даних outlook (.pst)»

Увага!: Якщо команда закрити недоступна, можливо, ви намагаєтеся видалити файл Файл даних Outlook (PST) за замовчуванням, який використовуватиметься для збереження нових повідомлень. Якщо ви видалили цей файл даних, нові повідомлення не матимуть потреби в дорозі.

Якщо ви створили PST-файл, який не відображається в області переходів, додайте його до програми Outlook, щоб працювати з його елементами.

  1. У меню Файл наведіть вказівник миші на пункт Відкрити, а потім клацніть Файл даних Outlook.

  2. Клацніть PST-файл, який потрібно відкрити, і натисніть кнопку OK.

    Примітка.: Ім’я папки, пов’язаної з файлом даних, відображається в списку папок. Щоб переглянути список папок, у меню Перехід клацніть Список папок. Папці буде призначено стандартне ім’я Особисті папки.

Нижче наведено список розташувань на комп’ютері, у яких зберігаються файли даних Outlook. Деякі папки можуть бути приховані. Щоб переглянути їх, зробіть ось що.

  1. Відкрийте меню Пуск і виберіть пункт Панель керування.

  2. Виберіть пункт Параметри папки.

    Діалогове вікно «Параметри папки»

  3. Перейдіть на вкладку Вигляд і виберіть параметр Відображати приховані файли та папки .

Розташування файлів у Windows Vista

Файли даних Outlook (PST)    диск:\User\ім’я користувача\Local Settings\Application Data\Microsoft\Outlook

Файл автономних папок (OST)    диск:\User\ім’я користувача\Local Settings\Application Data\Microsoft\Outlook

Розташування файлів у Windows XP

Файли даних Outlook (PST)    диск:\Documents and Settings\ім’я користувача\Local Settings\Application Data\Microsoft\Outlook

Файл автономних папок (OST)    диск:\Documents and Settings\ім’я користувача\Local Settings\Application Data\Microsoft\Outlook

Пам’ятайте такі аспекти:

  • Файл даних (який не використовується за замовчуванням) можна зберегти, скопіювати або перемістити до іншого розташування на жорсткому диску або в спільній мережевій папці. Пам’ятайте, що для відкриття файлу особистих папок (PST) з мережевої папки потрібні дозволи на читання та записування.

  • Якщо потрібно отримати доступ до файлу даних, що зберігається в мережевій папці або на іншому комп’ютері, закрийте всі програми, які можуть використовувати цей файл. До файлу даних може одночасно отримати доступ лише один користувач або програма.

  • PST-файл даних не підтримує носії, призначені лише для читання, як-от компакт- і DVD-диски.

Якщо використовується обліковий запис Microsoft Exchange, повідомлення, календар, контакти та інші елементи зазвичай доставляються в поштову скриньку на сервері та зберігаються в ній. Коли ви інсталюєте Outlook на новому комп’ютері та налаштуєте обліковий запис Exchange, усі елементи на сервері знову стануть доступні для вас. Відомості, наведені далі в цій статті, стосуються лише користувачів, які архівували локальні файли даних або вибрали доставку повідомлень електронної пошти Exchange у локальний файл даних.

Якщо ви використовуєте обліковий запис POP3 (один із найпоширеніших типів особистих облікових записів), повідомлення електронної пошти завантажуються з POP3-сервера інтернет-провайдера на ваш комп’ютер і зберігаються локально у файлі особистих папок (PST), який за замовчуванням називається Outlook.pst. Цей файл зберігається в папці "диск:\Documents and Settings\ім’я користувача\Local Settings\Application Data\Microsoft\Outlook".

Примітки.: Зазвичай PST-файл розташовується в прихованій папці. Щоб перейти в цю папку в Провіднику Windows , спочатку потрібно активувати відображення прихованих папок.

  • У Провіднику Windows у меню Засоби виберіть Параметри папки.

  • Послідовно виберіть Подання > Додаткові параметри > Файли та папки > Приховані файли та папки й установіть прапорець Відображати приховані файли та папки.

  • Щоб відобразити всі розширення імен файлів, у розділі Файли та папки зніміть прапорець Приховувати розширення для зареєстрованих типів файлів.

    Приховані папки відображаються сірим кольором, щоб відрізнити їх від звичайних.

PST-файл Outlook можна перемістити до будь-якого розташування на комп’ютері. Наприклад, деяким користувачам подобається зберігати файли даних Outlook на диску D або в папці "Мої документи", щоб полегшити створення їхніх резервних копій.

Перш ніж перемістити PST-файл, радимо змінити його коротке ім’я з "Особисті папки" на зрозуміліше. Це допоможе розрізняти різні файли даних Outlook, коли ви працюєте з кількома PST-файлами.

  1. В області переходів клацніть правою кнопкою миші Особисті папки, а потім виберіть Властивості папки "Особисті папки".

    Контекстне меню «Особисті папки»

    Особисті папки – це завжди папка верхнього рівня в області переходів подання Пошта.

    Діалогове вікно «Властивості особистих папок»

  2. Виберіть пункт Додатково.

  3. У текстовому полі Ім’я введіть зрозуміле вам ім’я, наприклад Дані Outlook Ганни.

    Діалогове вікно «Особисті папки»

  4. Натисніть кнопку OK двічі поспіль.

Тепер ви можете перемістити файли даних Outlook до іншого розташування на комп’ютері.

  1. В області переходів занотуйте відомості про розташування та ім’я файлу.

    • В області переходів клацніть правою кнопкою миші Особисті папки або ім’я, указане для PST-файлу, а потім натисніть кнопку Властивості для <ім’я папки>.

    • Виберіть пункт Додатково.

    • Занотуйте повний шлях та ім’я PST-файлу, указані в текстовому полі Ім’я файлу.

  2. Вийдіть із програми Outlook і перемістіть файл.

    • За допомогою Провідника Windows скопіюйте кожен PST-файл із його стандартного розташування в папці "диск\Documents and Settings\ім’я користувача\Local Settings\Application Data\Microsoft\Outlook" до будь-якої потрібної папки на комп’ютері.

      Примітки.: Зазвичай такі файли розташовуються в прихованій папці. Щоб перейти в цю папку в Провіднику Windows , спочатку потрібно активувати відображення прихованих папок.

      • У Провіднику Windows у меню Засоби виберіть Параметри папки.

      • Послідовно виберіть Подання > Додаткові параметри > Файли та папки > Приховані файли та папки й установіть прапорець Відображати приховані файли та папки.

      • Щоб відобразити всі розширення імен файлів, у розділі Файли та папки зніміть прапорець Приховувати розширення для зареєстрованих типів файлів.

        Приховані папки відображаються сірим кольором, щоб вони відрізнялися від звичайних.

  3. На Панелі керування виберіть пункт Облікові записи користувачів, а потім — Пошта.

    Примітка.: Якщо використовується класичне подання Панелі керування, двічі клацніть Пошта.

  4. Клацніть Показати, а потім виберіть профіль із PST-файлом.

  5. Клацніть Властивості та Файли даних.

  6. Виберіть файл даних зі списку, а потім клацніть Настройки.

  7. Коли з’явиться повідомлення про те, що файл даних не вдалося знайти в старому розташуванні, натисніть кнопку OK.

  8. Перейдіть до нового розташування папки, виберіть файл даних і натисніть кнопку Відкрити.

  9. Натисніть кнопку OK, а потім двічі клацніть Закрити.

  10. Натисніть кнопку OK і перезапустіть Outlook.

Якщо ви працюєте в автономному режимі Outlook або в режимі кешування Exchange, для локального файлу автономних папок (OST) можна вибрати іншу папку або жорсткий диск.

  1. Закрийте програму Outlook.

  2. Натисніть кнопку Пуск і виберіть пункт Панель керування.

  3. Двічі клацніть Пошта, а потім виберіть Облікові записи електронної пошти.

  4. Клацніть Показати та виберіть профіль із PST-файлом.

  5. Клацніть Властивості та Файли даних.

  6. Виберіть обліковий запис Exchange і клацніть Настройки.

  7. На вкладці Додатково зніміть прапорець Використовувати режим кешування Exchange.

    Примітка.: Коли відобразиться повідомлення Щоб ці зміни набрали сили, необхідно перезапустити Outlook, натисніть кнопку OK.

  8. Натисніть кнопку Настройки та на вкладці Додатково клацніть Параметри файлів автономних папок.

  9. Натисніть кнопку Вимкнути автономні файли, а потім клацніть Так у відображеному діалоговому вікні.

  10. Клацніть Параметри файлів автономних папок.

  11. Натисніть кнопку Огляд, перейдіть до розташування, у якому потрібно зберегти OST-файл, введіть ім’я в полі Ім’я файлу, а потім натисніть кнопку Відкрити.

  12. Натисніть кнопку OK, а потім установіть прапорець Використовувати режим кешування Exchange.

  13. Натисніть кнопку OK. Коли відобразиться повідомлення Щоб ці зміни набрали сили, необхідно перезапустити Outlook, натисніть кнопку OK.

  14. Натисніть кнопку Закрити.

    Під час наступного запуску Outlook новий OST-файл буде синхронізовано з поштовою скринькою на сервері Exchange.

Зараз не передбачено захист Outlook паролем під час запуску або блокування Outlook (якщо вам потрібно відійти від комп’ютера), окрім використання пароля для входу в Microsoft Windows або стороннього програмного забезпечення, розробленого для захисту Outlook паролем. Проте можна встановити пароль для файлу особистих папок (PST). Якщо в Outlook ви використовуєте обліковий запис електронної пошти Інтернету, наприклад обліковий запис POP3 або HTTP, повідомлення електронної пошти надходять у PST-файл даних на жорсткому диску комп’ютера. Ви можете встановити пароль для цього файлу, щоб запобігти випадковому доступу до нього з боку інших користувачів, яким надано спільний доступ до комп’ютера.

  1. У меню Перехід виберіть пункт Список папок.

  2. Виконайте одну з таких дій:

    • Якщо у вас обліковий запис електронної пошти POP3, клацніть правою кнопкою миші Особисті папки та виберіть у контекстному меню Властивості для "Особисті папки".

      Примітка.: Якщо ви вказали для файлу даних спеціальне коротке ім’я, замініть його на Особисті папки.

    • Якщо у вас обліковий запис електронної пошти IMAP або HTTP, наприклад Microsoft Windows Live Mail, клацніть правою кнопкою миші ім’я облікового запису та виберіть у контекстному меню Властивості для <ім’я облікового запису> .

  3. На вкладці Загальні натисніть кнопку Додатково.

  4. Натисніть кнопку Змінення пароля.

  5. У діалоговому вікні Змінення пароля введіть новий пароль (до 15 символів завдовжки) і введіть його ще раз для підтвердження.

    Примітки.: 

    • Використовуйте надійні паролі, у яких поєднуються букви верхнього й нижнього регістра, числа та символи. Якщо в паролі не поєднуються ці елементи, він ненадійний. Приклад надійного пароля: Y6dh! et5, а також приклад слабкого пароля: House27. Пароль має містити не менше 8 символів. Краще використовувати кодову фразу, яка містить не менше 14 символів. Докладні відомості наведено в статті створення надійних паролів і їх захист.

    • Пам’ятати свій пароль дуже важливо. Якщо ви забудете пароль, корпорація Майкрософт не зможе його відновити. Зберігайте записані паролі в безпечному місці подалі від інформації, яку вони захищають.

  6. Переконайтеся, що знято прапорець Зберегти пароль у списку паролів. Це попередить кешування пароля, тому його знадобиться вводити під час кожного запуску Outlook. Не забудьте пароль.

    Увага!: Корпорація Майкрософт, ваш інтернет-провайдер і адміністратор пошти не мають доступу до вашого пароля та не зможуть допомогти вам відновити вміст PST-файлу, якщо ви забудете пароль.

  7. Тричі натисніть кнопку OK.

Якщо клацнути папку облікового запису електронної пошти, вам буде запропоновано ввести пароль. Після отримання доступу вам не доведеться повторно вводити пароль протягом поточного сеансу. Якщо вийти та перезапустити Outlook, вам буде запропоновано ввести пароль під час вибору папки облікового запису електронної пошти.

Увага!: Пароль до PST-файлу не призначено для захисту від хакерів. Він просто попереджає відкриття файлу іншими особами, яким ви довіряєте та з якими спільно використовуєте комп’ютер, наприклад членами вашої родини. Надійніший спосіб захистити ваші дані на комп’ютері, яким ви спільно користуєтеся з іншими особами, – створити захищений паролем обліковий запис користувача Windows для кожного користувача комп’ютера.

Стандартне коротке ім’я файлу особистих папок (PST) – Особисті папки. Під час роботи з кількома PST-файлами з однаковим іменем можуть виникнути незручності. Рекомендовано налаштувати коротке ім’я.

  1. В області переходів клацніть правою кнопкою миші Особисті папки, а потім виберіть Властивості папки "Особисті папки".

    Діалогове вікно «Властивості особистих папок»

  2. Виберіть пункт Додатково.

    Діалогове вікно «Особисті папки»

  3. У полі Ім’я введіть зрозуміле вам ім’я, наприклад Дані Outlook Ганни.

  4. Натисніть кнопку OK двічі.

В області переходів з’явиться папка верхнього рівня з введеним іменем. Тепер ви зможете швидко відрізнити файл даних від інших файлів.

Порада.: Налаштувати імена файлів також корисно, якщо у вас є кілька архівів PST-файлів. Наприклад, якщо ви щомісяця створюєте PST-файл для зберігання всіх надісланих повідомлень за поточний місяць, коротке ім’я можна змінити з імені "Особисті папки" на зрозуміліше, наприклад Архів надісланої пошти – грудень 2007 р.

Навіть якщо ви звикли зберігати геть усю електронну пошту, можливо, ви захочете видалити несуттєві повідомлення з області переходів. Не завжди потрібен миттєвий доступ до архівного PST-файлу. Файл даних Outlook можна видалити з області переходів, не видаляючи його з комп’ютера.

  • Клацніть правою кнопкою миші файл "Особисті папки", який потрібно видалити з області переходів, і виберіть Закрити "Особисті папки".

Якщо параметр Закрити "Особисті папки" недоступний, можливо, ви намагаєтеся видалити PST-файл, який програма Outlook використовує для збереження нових повідомлень. Якщо видалити цей файл даних, нові повідомлення не матимуть куди надходити.

Порада.: Боїтеся видалити файл і втратити дані? Якщо закрити PST-файл, він і його елементи не видаляються. Файл просто більше не відображається в області переходів. Ви завжди можете знову відобразити будь-який PST-файл таким чином:

  1. У меню Файл наведіть вказівник миші на пункт Відкрити, а потім клацніть Файл даних Outlook.

  2. Клацніть PST-файл, який потрібно відкрити, і натисніть кнопку OK.

Докладніше про файли даних Outlook

Докладні відомості про файли даних Outlook див. в цих статтях:

Потрібна додаткова довідка?

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо, що знайшли час і надіслали нам відгук! Можливо, у нас не буде часу відповісти на кожен коментар, але докладемо максимум зусиль, щоб переглянути їх усі. Вас цікавить, як ми використовуємо ваші відгуки?

×