Додавання анімаційного ефекту "Шлях переміщення"

Додавання анімаційного ефекту "Шлях переміщення"

Анімаційні ефекти в групі "Шляхи переміщення" дають змогу налаштувати переміщення об’єктів слайда в послідовності, яка відповідає розповіді.

Наприклад, літак праворуч (нижче) вказує на початкову точку вильоту, а пунктирна лінія між двома літаками вказує шлях, яким він переміщуватиметься, коли відтворюватиметься анімація. Прозоре зображення ліворуч – це місце, у якому літак зупиниться, коли анімацію "Шлях переміщення" буде завершено.

Ваш браузер не підтримує відео. Інсталюйте Microsoft Silverlight, Adobe Flash Player або Internet Explorer 9.

01:14

Абоненти Microsoft 365 можуть скористатися перевагами ще простішої анімації переміщення: Морфінг

Додавання шляху переміщення до об’єкта

Шлях переміщення "Ліворуч кривою"

  1. Клацніть об’єкт, до якого потрібно додати анімацію.

  2. На вкладці Анімація натисніть кнопку Додати анімацію.

    "Додати анімацію"

  3. Прокрутіть до розділу Шляхи переміщення та виберіть потрібний варіант.

    прокручування до розділу "шляхи переміщення"

    Порада.   Якщо ви вибрали Користувацький шлях, потрібно накреслити шлях, який має пройти об’єкт.

    Креслення користувацького шляху

    Щоб припинити креслити користувацький шлях, натисніть клавішу Esc.

Розширені параметри шляхів переміщення

  1. Якщо потрібний шлях переміщення не відображається, у нижній частині колекції виберіть Інші шляхи переміщення.

    Інші шляхи переміщення

    Клацніть анімацію для попереднього перегляду переміщення об’єкта на слайді.

    клацання анімації "шлях переміщення"

  2. Вибравши потрібний шлях переміщення, натисніть кнопку OK.

    Щоб видалити анімацію на слайді, клацніть шлях переміщення (пунктирну лінію зі стрілкою), а потім натисніть клавішу Delete.

    клацання шляху переміщення та натискання клавіші delete

Змінення шляхів переміщення

  1. Щоб змінити напрямок шляху переміщення, відредагувати окремі точки на ньому або заблокувати (заборонити іншим змінювати анімацію) чи розблокувати анімацію, натисніть кнопку Параметри ефектів.

    редагування ефекту "шлях переміщення"

  2. Для попереднього перегляду шляху переміщення клацніть об’єкт на слайді, а потім клацніть елементи Анімація > Перегляд.

    Порада.    Кнопку Перегляд розміщено на вкладці Анімація безпосередньо під вкладкою Файл ліворуч.

    Натискання кнопки "Перегляд"

Використання попередньо визначених шляхів

У більшості випадків використання однієї з основних анімацій шляху – це чудовий вибір для додавання інтересу до слайда. У наведеному нижче прикладі ми застосуємо анімацію шляху до графічного об'єкта, за допомогою параметрів ефектів , щоб змінити напрямок контуру, а потім ми будемо використовувати зворотний напрямок шляху , щоб отримати остаточний вигляд.

Приклад: застосування попередньо визначеного анімаційного шляху до рисунка

  1. На пустому слайді натисніть кнопку вставити > фігури > прямокутник (або іншу фігуру, якщо ви віддаєте перевагу), а потім клацніть у верхньому лівому куті слайда, щоб вставити його.

  2. Коли прямокутник все ще вибрано, натисніть кнопку анімація > шлях анімації, а потім у розділі Basicнатисніть кнопкуперетворити.

    Apply an path animation on the Animations tab
  3. Після завершення анімації натисніть кнопку Параметри ефектів на вкладці анімація , а потім натисніть кнопку вправо.

  4. Наведіть курсор на кінцеву точку анімації, доки він не перетвориться на подвійну стрілку з лінією, а потім клацніть і перетягніть вказівник до нижнього правого кута слайда.

    Drag the corner of the animation path to resize it
  5. Нарешті, натисніть кнопку " настройки ефектів " > зворотному напрямку контуру.

    Control-click the path to reverse it

    Тепер анімація переміщує зображення з меншого видимого місця на слайді (знизу справа) до найочевидніших (у верхньому лівому куті).

Використання призначених для користувача шляхів

Щоб намалювати анімацію з настроюваним шляхом, виділіть об'єкт, який потрібно анімувати, і натисніть кнопку анімація >шлях, а потім виберіть потрібний параметр у розділі Настроювана. Спосіб креслення відрізняється від типу контуру, який ви вибрали.

Якщо вибрано криву або довільний шлях: Curve or Freeform path animation buttons

  1. Клацніть початкову точку, а потім клацніть кожний раз, коли потрібно почати зміну напрямку.

  2. Двічі клацніть, щоб завершити.

Якщо ви вибрали лінію або Мальована доріжка: Line or Scribble path animations

  • Натисніть і утримуйте кнопку миші, щоб простежити потрібну фігуру, а потім відпустіть кнопку, коли все буде Готово.

Щоб змінити користувацький шлях, зробіть ось що:

  • Control + клацніть або клацніть правою кнопкою миші настроюваний шлях і виберіть пункт змінити точки.

    Custom path animation in Edit Points mode

    Порада.: Якщо ви ніколи не працювали з контурами під час редагування в графічному редакторі, вам може бути простіше видалити ефект і накреслити її ще раз.

Використання шляху переміщення до об'єкта або тексту

  1. Виділіть текст або об'єкт, до якого потрібно застосувати анімаційний ефект.

  2. На вкладці анімація в розділі рухвиберіть пункт контури, а потім у розділі основні або складнівиберіть потрібний тип шляху переміщення.

    Animations tab, Motion group

    Поради.: 

    • Стрілки, які показують шлях переміщення, коли ви редагуєте анімацію, не відображаються для аудиторії під час показу слайдів.

    • Щоб прослухати всі анімаційні ефекти на слайді, на вкладці анімація в розділі " зразок" натисніть кнопку Play (відтворити).

Креслення настроюваного шляху переміщення

  1. Виділіть текст або об'єкт, до якого потрібно застосувати анімаційний ефект.

  2. На вкладці анімація в розділі рухнатисніть кнопку контури, а потім виберіть команду намалювати криву, накреслити полілінію, Накреслити лініюабо мальовувати Писанина.

    Animations tab, Motion group

  3. Щоб накреслити вибраний шлях переміщення, виконайте одну з наведених нижче дій.

Дія

Інструкція

Креслення кривої

Клацніть місце на слайді, де потрібно почати шлях, а потім перемістіть вказівник уздовж лінії. Клацніть будь-де, де потрібно зробити криву кривої в контурі. Двічі клацніть у будь-якому місці, щоб зупинити креслення контуру.

Креслення поліліній, що включає прямі лінії

Клацніть розташування на слайді, до якого потрібно почати шлях, перемістіть вказівник у напрямку, щоб накреслити пряму лінію, а потім клацніть у будь-якому місці, де потрібно створити кут. Або натисніть кнопку, а потім, утримуючи натиснутою клавішу миші, пересувайте мишу в будь-якому напрямку, щоб намалювати контур, який буде намальовано вручну. Клацніть будь-де, де потрібно змінити ці методи креслення. Двічі клацніть у будь-якому місці, щоб зупинити креслення контуру.

Креслення лінії

Клацніть розташування на слайді, до якого потрібно почати шлях, утримуючи натиснутою кнопку миші, а потім перетягніть вказівник миші в напрямку, щоб накреслити пряму лінію. Відпустіть кнопку миші, щоб зупинити креслення контуру.

Креслення контура, намальованого ручним або фігуривним

Клацніть розташування на слайді, до якого потрібно почати шлях, утримуючи натиснутою кнопку миші, а потім перетягніть вказівник в будь-якому напрямку. Відпустіть кнопку миші, щоб зупинити креслення контуру.

Поради.: 

  • Якщо потрібно, щоб крива або полілінію закінчувалося, де його було запущено (називається "закриття" контуру), клацніть початкову точку шляху, щоб зупинити креслення контуру, замість того, щоб двічі клацнути або відпустити кнопку миші.

  • Щоб прослухати всі анімаційні ефекти на слайді, на вкладці анімація в розділі " зразок" натисніть кнопку Play (відтворити).

Настроювання шляху анімації

  1. В області переходів виберіть слайд, який містить анімаційний ефект, який потрібно змінити, а потім перейдіть на вкладку анімація .

    Щоб вибрати слайди в області переходів:

    1. У меню View (Подання) виберіть Normal (Звичайний).

    2. В області переходів угорі перейдіть на вкладку Slides (Слайди)  Вкладка "Slides" (Слайди) , а потім клацніть слайд. Залежно від ширини області переходів відобразяться вкладки Вкладка "Slides" (Слайди) і Вкладка "Outline" (Структура) або вкладки з піктограмами Slides (Слайди)  Вкладка "Slides" (Слайди) і Outline (Структура)  Вкладка "Outline" (Структура) .

  2. На слайді виберіть анімаційний ефект, який потрібно змінити.

    Поради.: 

    • Кожний анімаційний ефект відображається на слайді за числом Відкриття екранної клавіатури поряд з об'єктом, що вказує на те, що він відтворювався.  Якщо для відтворення одночасно настроєно два анімаційні ефекти, їх буде представлено за допомогою нумерованого стосу Перегляд учасників групи .

    • Щоб вибрати анімаційний ефект, який міститься в нумерованому стеку Перегляд учасників групи , потрібно переглянути повний список анімаційних ефектів на слайді. На вкладці анімація в розділі Параметри анімаціїнатисніть кнопку перевпорядкувати, а потім виберіть потрібну анімацію.

  3. На вкладці анімація в розділі Параметри анімаціїнатисніть кнопку Параметри ефектів, а потім виберіть пункт змінити точки.

    Зображення кнопки

  4. Перетягніть точку редагування в анімації шляху, щоб налаштувати фігуру.

    Порада.: Щоб прослухати всі анімаційні ефекти на слайді, на вкладці анімація в розділі " зразок" натисніть кнопку Play (відтворити).

Зворотний напрямок шляху переміщення

  1. В області переходів виберіть слайд, який містить анімаційний ефект, який потрібно змінити, а потім перейдіть на вкладку анімація .

    Щоб вибрати слайди в області переходів:

    1. У меню View (Подання) виберіть Normal (Звичайний).

    2. В області переходів угорі перейдіть на вкладку Slides (Слайди)  Вкладка "Slides" (Слайди) , а потім клацніть слайд. Залежно від ширини області переходів відобразяться вкладки Вкладка "Slides" (Слайди) і Вкладка "Outline" (Структура) або вкладки з піктограмами Slides (Слайди)  Вкладка "Slides" (Слайди) і Outline (Структура)  Вкладка "Outline" (Структура) .

  2. На слайді виберіть анімаційний ефект, який потрібно змінити.

    Поради.: 

    • Кожний анімаційний ефект відображається на слайді за числом Відкриття екранної клавіатури поряд з об'єктом, що вказує на те, що він відтворювався.  Якщо для відтворення одночасно настроєно два анімаційні ефекти, їх буде представлено за допомогою нумерованого стосу Перегляд учасників групи .

    • Щоб вибрати анімаційний ефект, який міститься в нумерованому стеку Перегляд учасників групи , потрібно переглянути повний список анімаційних ефектів на слайді. На вкладці анімація в розділі Параметри анімаціїнатисніть кнопку перевпорядкувати, а потім виберіть потрібну анімацію.

  3. На вкладці анімація в розділі Параметри анімаціїнатисніть кнопку Параметри ефектів, а потім виберіть пункт зворотний напрямок контуру.

    Зображення кнопки

    Порада.: Щоб прослухати всі анімаційні ефекти на слайді, на вкладці анімація в розділі " зразок" натисніть кнопку Play (відтворити).

Закриття або відкриття шляху

Шлях переміщення – "закритий", якщо шлях завершується, коли його запущено. Шлях переміщення – це "Відкрити", якщо він завершується в іншому розташуванні, ніж його початок.

  1. В області переходів виберіть слайд, який містить анімаційний ефект, який потрібно змінити, а потім перейдіть на вкладку анімація .

    Щоб вибрати слайди в області переходів:

    1. У меню View (Подання) виберіть Normal (Звичайний).

    2. В області переходів угорі перейдіть на вкладку Slides (Слайди)  Вкладка "Slides" (Слайди) , а потім клацніть слайд. Залежно від ширини області переходів відобразяться вкладки Вкладка "Slides" (Слайди) і Вкладка "Outline" (Структура) або вкладки з піктограмами Slides (Слайди)  Вкладка "Slides" (Слайди) і Outline (Структура)  Вкладка "Outline" (Структура) .

  2. На слайді виберіть анімаційний ефект, який потрібно змінити.

    Поради.: 

    • Кожний анімаційний ефект відображається на слайді за числом Відкриття екранної клавіатури поряд з об'єктом, що вказує на те, що він відтворювався.  Якщо для відтворення одночасно настроєно два анімаційні ефекти, їх буде представлено за допомогою нумерованого стосу Перегляд учасників групи .

    • Щоб вибрати анімаційний ефект, який міститься в нумерованому стеку Перегляд учасників групи , потрібно переглянути повний список анімаційних ефектів на слайді. На вкладці анімація в розділі Параметри анімаціїнатисніть кнопку перевпорядкувати, а потім виберіть потрібну анімацію.

  3. Виконайте одну з таких дій:

Дія

Інструкція

Відкриття замкненого контуру

Утримуючи натиснутою клавішу CONTROL, клацніть шлях переміщення на слайді, а потім у контекстному меню виберіть пункт Відкрити криву.

Закриття відкритого контуру

Утримуючи натиснутою клавішу CONTROL, клацніть шлях переміщення на слайді, а потім у контекстному меню виберіть пункт закрити криву.

Щоб прослухати всі анімаційні ефекти на слайді, на вкладці анімація в розділі " зразок" натисніть кнопку Play (відтворити).

Переміщення шляху руху на слайді

  1. В області переходів виберіть слайд, який містить анімаційний ефект, який потрібно змінити, а потім перейдіть на вкладку анімація .

    Щоб вибрати слайди в області переходів:

    1. У меню View (Подання) виберіть Normal (Звичайний).

    2. В області переходів угорі перейдіть на вкладку Slides (Слайди)  Вкладка "Slides" (Слайди) , а потім клацніть слайд. Залежно від ширини області переходів відобразяться вкладки Вкладка "Slides" (Слайди) і Вкладка "Outline" (Структура) або вкладки з піктограмами Slides (Слайди)  Вкладка "Slides" (Слайди) і Outline (Структура)  Вкладка "Outline" (Структура) .

  2. На слайді виберіть анімаційний ефект, який потрібно змінити.

    Поради.: 

    • Кожний анімаційний ефект відображається на слайді за числом Відкриття екранної клавіатури поряд з об'єктом, що вказує на те, що він відтворювався.  Якщо для відтворення одночасно настроєно два анімаційні ефекти, їх буде представлено за допомогою нумерованого стосу Перегляд учасників групи .

    • Щоб вибрати анімаційний ефект, який міститься в нумерованому стеку Перегляд учасників групи , потрібно переглянути повний список анімаційних ефектів на слайді. На вкладці анімація в розділі Параметри анімаціїнатисніть кнопку перевпорядкувати, а потім виберіть потрібну анімацію.

  3. Наведіть вказівник миші на шлях переміщення, доки не стане Hand pointer , а потім перетягніть шлях переміщення до нового розташування.

    Щоб прослухати всі анімаційні ефекти на слайді, на вкладці анімація в розділі " зразок" натисніть кнопку Play (відтворити).

Потрібна додаткова довідка?

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо, що знайшли час і надіслали нам відгук! Можливо, у нас не буде часу відповісти на кожен коментар, але докладемо максимум зусиль, щоб переглянути їх усі. Вас цікавить, як ми використовуємо ваші відгуки?

×