Перейти до основного
Підтримка
Вхід

Експорт презентації PowerPoint для Mac у інший формат файлу

PowerPoint для Microsoft 365 для Mac, PowerPoint 2019 для Mac, PowerPoint 2016 для Mac

Якщо потрібно надіслати презентацію користувачу, але в кого немає PowerPoint для macOS або PowerPoint для Windows, можна експортувати презентацію в іншому форматі, наприклад у форматі зображення чи PDF, щоб одержувач мав доступ до слайдів.

Експорт презентації як відео

Примітка.: Ця функція доступна лише для абонентів Microsoft 365. Якщо у васMicrosoft 365, переконайтеся, що маєте найновішу версію Office.

(Починаючи з PowerPoint для Microsoft 365 для Mac версії 16.19, аудіокоментар додається до відео під час експорту презентації.)

  1. Послідовно виберіть елементи Файл > Експорт.

  2. У меню File Format (Формат файлу) виберіть потрібний формат відео (MP4 або MOV).

  3. Виберіть потрібну якість відео: Якість презентації, Якість для Інтернетуабо Низька якість. Що вища якість відео, то більший розмір файлу.

  4. Якщо ви записали хронометраж і хочете використати їх у відео, створеному з презентації, переконайтеся, що прапорець Використовувати записаний хронометраж і звукозаписів вибрано. Ви також можете встановити час, який відео проводитиме на кожному слайді, якщо не встановлено хронометраж.

  5. Вибравши всі параметри, натисніть кнопку Експортувати.

Примітка.: Якщо експортувати презентацію як відео, відтворюватимуться всі аудіофайли, записані в режимі показу слайдів, але інші вбудовані медіафайли не відтворюватимуться.

Якщо презентацію збережено як відео, до неї можна надати спільний доступ так само, як будь-яке інше відео за допомогою програм або пристроїв, які можуть відкривати та відтворювати відео.

Експорт слайдів як зображень

Ви можете зберегти один або кілька слайдів як зображення, щоб одержувач зможе переглядати слайди в будь-якій програмі або пристрої, що працює із зображеннями. Просто переконайтеся, що вибрано формат зображення, який може відкривати програма або пристрій.

Примітка.: Якщо перетворити слайди на файли зображень, усі переходи, анімації, фільми або аудіозаписи буде видалено з презентації.

  1. Послідовно виберіть елементи Файл > Експорт.

  2. У меню File Format (Формат файлу) виберіть потрібний формат зображення, наприклад JPEG або PNG.

  3. Виберіть Save Every Slide (Зберегти кожен слайд)або Save Current Slide Only (Зберегти лише поточний слайд). Крім того, можна ввести розмір зображень слайда в поля Ширина та Висота.

    Якщо вибрати збереження кожного слайда, презентацію буде збережено як окремі графічні файли (по одному для кожного слайда).

Після збереження слайдів як зображень ви можете надати до них спільний доступ так само, як до будь-якого іншого файлу зображення, використовуючи програми або пристрої, на яких можна відкривати зображення.

Експорт презентації у формат PDF

  1. Послідовно виберіть елементи Файл > Експорт.

  2. У меню File Format (Формат файлу) клацніть pdf (PDF).

Зберігавши слайди у форматі PDF, ви можете ділитися ними так само, як і до будь-якого іншого файлу PDF, використовуючи програми або пристрої, на яких можна відкривати PDF-файли.

Див. також

Експорт презентації PowerPoint для Mac до файлу PDF 

Перетворення презентацій Keynote на презентацію Microsoft PowerPoint

Виконайте одну з таких дій:

Експорт слайдів як зображень

Ви можете зберегти один або кілька слайдів як зображення, щоб одержувач зможе переглядати слайди в будь-якій програмі або пристрої, що працює із зображеннями. Просто переконайтеся, що вибрано формат зображення, який може відкривати програма або пристрій.

Примітка.: Якщо перетворити слайди на файли зображень, усі переходи, анімації, фільми або аудіозаписи буде видалено з презентації.

  1. У меню Файл клацніть Зберегти як зображення.

  2. У полі Зберегти як введіть нове ім'я папки, яке міститиме перетворені файли.

  3. У спливаючому меню Формат виберіть потрібний формат зображення.

    Наприклад, натисніть кнопку JPEG.

    Порада.: Щоб установити додаткові параметри, як-от висоту й ширину зображення, або зберегти лише поточний слайд, а не всі слайди, натисніть кнопку Параметри ,а потім у розділі Збереження слайдів як графічних файлів виберіть потрібні параметри.

  4. Натисніть кнопку Зберегти.

    Після збереження слайдів як зображень ви можете надати до них спільний доступ так само, як до будь-якого іншого файлу зображення, використовуючи програми або пристрої, на яких можна відкривати зображення.

Надсилання слайдів в iPhoto

Надсилання слайдів до iPhoto схоже на експорт слайдів як зображень. Завдяки їй можна легко перенести зображення на будь-який пристрій або програму, що підключається до iTunes. Коли ви надсилаєте слайди в iPhoto, кожен слайд перетворюється на зображення. Після цього всі переходи, анімації або аудіозаписи буде видалено, і фільми буде відображено як окремий кадр презентації.

Примітка.: Щоб виконати цю процедуру, потрібно інсталювати iPhoto 6 або пізнішу версію.

  1. У меню Файл наведіть вказівник миші на пункт Спільнийдоступ і виберіть Надіслати в iPhoto.

  2. У полі Нове ім'я альбому введіть ім'я для колекції фотографій.

  3. У спливаючому меню Формат виберіть потрібний формат зображення.

  4. Виконайте одну з таких дій:

    Дія

    Інструкція

    Надсилання всіх слайдів

    У розділі Слайдиклацніть елемент Усі.

    Надсилання вибраних ескізів або відсортованих слайдів

    У розділі Слайдиклацніть елемент Вибрані.

  5. Щоб зберегти слайди як зображення, натисніть кнопку Надіслати до iPhoto.

Збереження презентації у форматі PDF

Коли презентація зберігається у форматі PDF, усі переходи, анімації та аудіозаписи видаляються, а фільми – як єдиний кадр у презентації.

  1. У меню Файл клацніть Зберегти як.

  2. У полі Зберегти як введіть нове ім'я папки, яке міститиме перетворені файли.

  3. У спливаючому меню Формат клацніть PDF.

  4. Натисніть кнопку Зберегти.

Додаткові відомості

Збереження презентації як файлу фільму

Збереження файлу в Office для Mac 

Перетворення презентацій Keynote на презентацію Microsoft PowerPoint

Потрібна додаткова довідка?

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо, що знайшли час і надіслали нам відгук! Можливо, у нас не буде часу відповісти на кожен коментар, але докладемо максимум зусиль, щоб переглянути їх усі. Вас цікавить, як ми використовуємо ваші відгуки?

×