Код помилки BOOTSTRAPPER_PREREQ-office_version під час інсталяції пакета Office

Під час інсталяції пакета Office на комп'ютері з Windows 10 S може з'явиться один із нижченаведених кодів помилки, якщо відбувається інсталяція збірки, старішої від 1902.

31-BOOTSTRAPPER_PREREQ-office_version

29-BOOTSTRAPPER_PREREQ-office_version

Щоб усунути цю проблему, вийдіть із режиму S або спробуйте інсталювати новішу збірку Office.

Вихід із режиму S

Виконайте вказівки у статті Вихід із режиму S у Windows 10, а потім спробуйте знову інсталювати Office. Це дасть змогу інсталювати старішу збірку пакета Office.

Інсталяція новішої збірки Office

Перегляньте статтю завантаження та інсталяція або повторна інсталяція Microsoft 365 або Office 2019 на ПК або комп'ютері Mac. Виконання цих дій має допомогти вам інсталювати найновішу збірку.

Примітка.: Лише для адміністраторів   Щоб дізнатися, які канали оновлення версії 1902 або новішої доступний, зверніться до статті Історія оновлень для Office.

Примітка.:  Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була ця інформація корисною. Для довідки цю статтю можна переглянути англійською мовою.

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо, що знайшли час і надіслали нам відгук! Можливо, у нас не буде часу відповісти на кожен коментар, але докладемо максимум зусиль, щоб переглянути їх усі. Вас цікавить, як ми використовуємо ваші відгуки?

×