Перейти до основного

Створення часової шкали в програмі Project

Часову шкалу можна реально допомогти, коли потрібно повідомити про це відомості про проект "Велике зображення". Це професійно оформлений знімок основних завдань і етапів, щоб перейти до будь-якого наради про стан, просто Залиште його на слайді PowerPoint або Word doc, надрукуйте його або надішліть електронною поштою своєму начальнику.

Порада.: Зазвичай часову шкалу ввімкнуто за промовчанням. Вона відображається над поточним поданням.

  1. Відкрийте вкладку Вигляд і встановіть прапорець Часова шкала.

    Прапорець "Часова шкала" в програмі Project

  2. Клацніть правою кнопкою миші завдання та виберіть пункт Додати на часову шкалу. Повторіть цю дію для кожного завдання або проміжного етапу, який потрібно додати.

    Порада.: Якщо ви використовуєте Project 2016 у рамках передплатою Project Online, ви можете надати свою часову шкалу. Клацніть подання часовою шкалою , а потім виберіть пункт Формат > етикетки рядка.

У Project 2016 можна створити другу панель часової шкали, щоб відобразити кілька часових шкал, а потім змінити дати початку й закінчується для кожної часової шкали.

Кілька часових шкал із настроюваними датами початку й завершення

Додавання іншої панелі часової шкали

  1. Клацніть подання часової шкали , а потім виберіть пункт Формат > панелі часової шкали.

    Timeline Bar

  2. Клацніть часову шкалу правою кнопкою миші та виберіть пункт Діапазон дат, щоб вибрати власні дати початку й завершення.

    Date Range

Часову шкалу можна використовувати відразу, але спочатку можна перевпорядкувати завдання потрібним чином, додати текст і навіть змінити кольори її елементів, щоб зробити їх помітнішими.

До:

Basic timeline in Project

Після:

Форматована часова шкала в Project

Ось як це зробити! Клацніть будь-де на часовій шкалі, а потім натисніть кнопку Формат , щоб переглянути всі варіанти, щоб зробити часову шкалу краще.

Вкладка "Формат" у поданні "Часова шкала"

Створення певних завдань

  1. Клацніть завдання на часовій шкалі.

  2. Відкрийте вкладку Формат і натисніть кнопку Відображати як виноску. Тепер завдання вказує на часову шкалу зверху або знизу.

  3. Перетягніть завдання в потрібне місце.

  4. Клацніть виноску та натисніть кнопку Відображати як панель, щоб знову перетворити її на смужку.

Кнопка "Відобразити як виноску" в програмі Project

Переміщення завдань до окремих рядків

Перетягніть завдання вгору або вниз у межах часової шкали, щоб відобразити їх у різних рядках або перетягнути завдання між різними часовими шкалами.

Перетягуйте завдання між рядками й часовими шкалами

Змінення колірної смуги, фону та кольорів шрифту

Клацніть завдання, яке потрібно змінити на часовій шкалі. Щоб одночасно вибрати кілька завдань, утримуючи натиснутою клавішу CTRL, клацніть кожну з них.

  1. Натисніть кнопку Колір тла (мала піктограма заливки) і виберіть потрібний колір.

  2. Використовуйте інші параметри у групі Шрифт, щоб змінити вигляд завдання. Вони працюють так само, як і в інших програмах системи Office.

    Примітка.: Не бажаєте бачити затінення перебігу виконання для завдання? Якщо ви використовуєте Project 2016 у рамках передплатою Project Online, ви можете натиснути кнопку Формат > Формат дати > перебіг виконання завдання , щоб вимкнути цю функцію.

Група "Шрифт часової шкали" в програмі Project

Змінення формату дати

Клацніть у будь-якому місці часової шкали, перейдіть на вкладку Формат, натисніть кнопку Формат дати й виберіть потрібний формат. У цьому списку також можна приховати всі дати на часовій шкалі.

Кнопка й меню "Формат дати часової шкали" в програмі Project

Порада.: Якщо вставити часову шкалу у програму Word, PowerPoint, Outlook, Excel або Visio, вам буде доступно навіть більше параметрів додаткового форматування. До часової шкали можна додати відбиття, об’ємні ефекти, градієнти та інше.

Project timeline formatted in PowerPoint

Ці інструкції стосуються Microsoft Project 2013 і 2010.

  1. Відкрийте вкладку Вигляд і встановіть прапорець Часова шкала.

    Прапорець "Часова шкала" в програмі Project

  2. Клацніть правою кнопкою миші завдання та виберіть пункт Додати на часову шкалу. Повторіть цю дію для кожного завдання або проміжного етапу, який потрібно додати.

Перевпорядкування завдань, змінення кольорів тощо

Часову шкалу можна використовувати відразу, але спочатку можна перевпорядкувати завдання потрібним чином, додати текст і навіть змінити кольори її елементів, щоб зробити їх помітнішими.

Ось як це зробити! Клацніть будь-де на часовій шкалі, а потім натисніть кнопку Формат , щоб переглянути всі варіанти, щоб зробити часову шкалу краще.

Вкладка "Формат" у поданні "Часова шкала"

  1. Клацніть завдання на часовій шкалі.

  2. Відкрийте вкладку Формат і натисніть кнопку Відображати як виноску. Тепер завдання вказує на часову шкалу зверху або знизу.

  3. Перетягніть завдання в потрібне місце.

  4. Клацніть виноску та натисніть кнопку Відображати як панель, щоб знову перетворити її на смужку.

Кнопка "Відобразити як виноску" в програмі Project

Перетягніть завдання вверх або вниз на часовій шкалі, щоб відобразити їх на інших рядках.

Перетягуйте завдання між рядками й часовими шкалами

Клацніть завдання, яке потрібно змінити на часовій шкалі. Щоб одночасно вибрати кілька завдань, утримуйте клавішу Ctrl, клацаючи кожне завдання.

  1. Натисніть кнопку Колір тла (мала піктограма заливки) і виберіть потрібний колір.

  2. Використовуйте інші параметри у групі Шрифт, щоб змінити вигляд завдання. Вони працюють так само, як і в інших програмах системи Office.

Група "Шрифт часової шкали" в програмі Project

Клацніть у будь-якому місці часової шкали, перейдіть на вкладку Формат, натисніть кнопку Формат дати й виберіть потрібний формат. У цьому списку також можна приховати всі дати на часовій шкалі.

Кнопка й меню "Формат дати часової шкали" в програмі Project

Порада.: Якщо вставити часову шкалу у програму Word, PowerPoint, Outlook, Excel або Visio, вам буде доступно навіть більше параметрів додаткового форматування. До часової шкали можна додати відбиття, об’ємні ефекти, градієнти та інше.

Project timeline formatted in PowerPoint

Див. також

Надання спільного доступу до часової шкали в програмі Project

Друк часової шкали в програмі Project

Імпорт і експорт даних часової шкали між програмами Visio та Project

Примітка.:  Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була ця інформація корисною. Для довідки цю статтю можна переглянути англійською мовою.

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо, що знайшли час і надіслали нам відгук! Можливо, у нас не буде часу відповісти на кожен коментар, але докладемо максимум зусиль, щоб переглянути їх усі. Вас цікавить, як ми використовуємо ваші відгуки?

×