Перейти до основного
Підтримка
Вхід

Не вдається підключитися до Dynamics 365, (Інтернет), версії 9.0, використовуючи засоби пакета SDK

Ознака

Не вдається підключитися до (Інтернет), версії для Dynamics 365 9.0, за допомогою інструментів SDK, такі як засіб реєстрації Plug-in або інструмент міграції. Після надання відомості про підключення та натисніть кнопку Увійти, повертаються назад в діалоговому вікні "увійти".

Причина

Це може статися, якщо не використовується остання версія SDK засобів, які використовують TLS 1.2.  Dynamics 365 (Інтернет) версії 9.0,-вимагає TLS 1.2 або пізнішої версії. TLS 1.0 і 1.1 більше не підтримується.

Вирішення

Завантажте останню версію пакета SDK засобів, з Nuget:

https://docs.microsoft.com/en-us/dynamics365/customer-engagement/developer/download-tools-nuget 

Додаткові відомості

Щоб отримати додаткові відомості про внесення змін до вимагає TLS 1.2 див. у наступній статті:

Microsoft Dynamics 365 користувач взаємодії вимагати TLS 1.2 або пізнішої, підключення, починаючи з липня 2017 оновлення Dynamics 365, (Інтернет)

https://support.microsoft.com/help/4051700

Потрібна додаткова довідка?

Отримуйте нові функції раніше за інших
Приєднатися до Microsoft оцінювачів

Чи були ці відомості корисні?

Дякуємо за ваш відгук!

Дякуємо, що знайшли час і надіслали нам відгук! Можливо, у нас не буде часу відповісти на кожен коментар, але докладемо максимум зусиль, щоб переглянути їх усі. Вас цікавить, як ми використовуємо ваші відгуки?

×