Перейти до основного
Підтримка
Вхід

"Проблема з розгортанням" для маркетингової програми Dynamics 365

Ознаки

Виникла проблема з розгортанням. Перезапустіть процес інсталяції, щоб повторити спробу. повідомлення про помилку в перший запуск для розгортання маркетингової програми Dynamics 365.

Причина

Одна з причин, чому перший запуск для розгортання маркетингової програми Dynamics 365 може призвести до виникнення проблем із розгортанням. Перезапустіть процес інсталяції, щоб повторити спробу. помилка, коли відстеження змін не ввімкнуто для певних логічних імен сутностей у організації CRM, де ви розгортаєте маркетинговий застосунок.

Спосіб вирішення

Якщо ви системний Настроювач або адміністратор, ви можете відшукати параметр, щоб увімкнути функцію "відстеження змін", виконавши наведені нижче дії.

  1. Відкрийте меню " настройки " у верхній частині сторінки та виберіть пункт " Додаткові параметри". Область "Додаткові параметри" відкриється в новій вкладці браузера. Зверніть увагу, що в цій області у верхній частині сторінки використовується горизонтальна Навігатор, а не бічний Навігатор.

  2. Перейдіть до настройок > Настроювання > Настроювання.

  3. Виберіть пункт Настроювання системи (або вибір рішень і відкриття рішення, якщо ваша організація входить до складу рішення).

  4. Пошуку та вибирання сутності, яку потрібно синхронізувати.

  5. На вкладці загальні для сутності установіть прапорець відстеження змін .

  6. Зберегти та опублікувати зміни.

Повторіть спробу розгортання з URL-адреси першого запуску після "відстеження змін" для всіх обов'язкових сутностей.

Потрібна додаткова довідка?

Отримуйте нові функції раніше за інших
Приєднатися до Microsoft оцінювачів

Чи були ці відомості корисні?

Дякуємо за ваш відгук!

Дякуємо, що знайшли час і надіслали нам відгук! Можливо, у нас не буде часу відповісти на кожен коментар, але докладемо максимум зусиль, щоб переглянути їх усі. Вас цікавить, як ми використовуємо ваші відгуки?

×