Причини
Під час спроби настроїти Microsoft Dynamics CRM для Microsoft Office Outlook, з'являється таке повідомлення про помилку.:
"Існує проблема із сервером Microsoft Dynamics CRM. Сервер недоступний. Повторіть спробу пізніше. Якщо це повториться, зверніться до системного адміністратора.
Файл, уже існує. Спробуйте використати ім'я іншої бази даних. [Ім'я = C:\Users\ < користувача > \AppData\Local\Microsoft\MSCRM\Client\MetadataCache-5243bc89-09f7-4d12-b578-8efd890f5d7c.sdf]... "
Причина
Ця помилка може виникнути, якщо файл бази даних із попередньої конфігурації вже існує, до CRM екземпляра.
Вирішення
Параметр 1 (CRM Online)
1. у випадку, якщо ви використовуєте CRM Online, ви можете запустити до служби підтримки Microsoft а також відновлення на робочому місці , які можна вирішити цю проблему.
2. вибрати Dynamics CRM Online а потім натисніть кнопку "виникають проблеми інсталяції, що підключення або ввімкнення CRM для Outlook (Outlook клієнта)".
3. перейдіть за допомогою майстра. Дія ",видаліть файли кеш CRM для Outlook", має з'явитися і призведе до видалення наявного файлу, указаного в повідомлення про помилку.
4. знову запустити майстер настроювання Microsoft Dynamics CRM.
Параметр 2 (уручну)
CRM Online не використовується, або щоб вирішити цю проблему, вручну, виконайте наведені нижче дії.
1. Закрийте програму Outlook
2. Відкрийте провідник Windows і перейдіть до < інсталяції з каталогу >: \Users\ < ваше користувача > \AppData\Local\Microsoft\MSCRM\Client
Приклад: C:\Users\terryadams\AppData\Local\Microsoft\MSCRM\Client
Примітка: AppData папки приховані за промовчанням. Можна змінити параметри відображення для відображення прихованих елементів, чи можна скопіювати та вставити такий шлях до шлях до папки:
%localappdata%\Microsoft\MSCRM\Client
3., видаліть файл, який посилається на опис помилки.
4. знову запустити майстер настроювання Microsoft Dynamics CRM.