Microsoft Dynamics CRM для Outlook конфігурації майстер-помилка з кодом 80044505

Причини

Помилка з кодом 80044505 може виникнути, коли в Microsoft Dynamics CRM для Outlook-майстер настроювання клієнта не може налаштувати CRM організації. Повідомлення про помилку користувача, може відображатися:

"Універсальний повідомлення"

Причина

Ця помилка виникає, якщо ім'я кінцевої точки в Active Directory (AD FS) об'єднання служби. Це блокуватиме кінцевих точок, необхідні для Microsoft Dynamics CRM, щоб клієнт Outlook.

Вирішення

Вимкніть кінцевої точки ім'я користувача в служб Федерації Active Directory.

  1. Відкриття, консоль AD FS керування

  2. У лівій навігаційній панелі розгорніть пакеті виберіть кінцеві точки.

  3. У списку кінцевої точки, знайдіть і клацніть правою кнопкою миші на /adfs/services/trust/13/username кінцевої точки

  4. Виберіть, вимкніть

  5. Перезапустіть службу AD FS.


Потрібна додаткова довідка?

Отримуйте нові функції раніше за інших
Приєднатися до Microsoft оцінювачів

Чи були ці відомості корисні?

Дякуємо за ваш відгук!

Дякуємо, що знайшли час і надіслали нам відгук! Можливо, у нас не буде часу відповісти на кожен коментар, але докладемо максимум зусиль, щоб переглянути їх усі. Вас цікавить, як ми використовуємо ваші відгуки?

×