Thư mục tìm kiếm được tạo trong Outlook không xuất hiện trong Outlook Web Access

Áp dụng cho: Microsoft Office Outlook 2003Microsoft Office Outlook 2007Microsoft Outlook 2010

Triệu chứng


Khi bạn tạo thư mục tìm kiếm trong Microsoft Office Outlook 2003, Microsoft Office Outlook 2007 hoặc Microsoft Outlook 2010 bằng cách sử dụng một tài khoản email Microsoft Exchange, thư mục tìm kiếm không xuất hiện trong Microsoft Exchange Server 2007 Outlook Web Access (OWA) hoặc Microsoft Exchange Server 2010 Outlook Web App (OWA).

Nguyên nhân


Hiện tượng này xảy ra khi bạn sử dụng Outlook ở chế độ đệm ẩn Exchange. Bản sao cục bộ của hộp thư của bạn cho một thư mục tìm kiếm. Thư mục này không được đồng bộ hóa thư mục tìm kiếm trong hộp thư Microsoft Exchange của bạn. Lưu ý Thư mục tìm kiếm là một thư mục hệ thống Microsoft Outlook không hiển thị trong Microsoft Outlook. Thư mục này cung cấp danh sách các cặp trong hộp thư.

Giải pháp


Để làm cho thư mục tìm kiếm có trong danh sách thư mục tìm kiếm OWA, bạn phải kết nối với cùng một hộp thư trong Outlook với chế độ đệm ẩn Exchange bị tắt. Để tắt chế độ đệm ẩn Exchange hiện tại hoặc hồ sơ mới, hãy làm theo các bước sau:
  1. Đóng Outlook.
  2. Bấm Bắt đầu và sau đó bấm vào Pa-nen Điều khiển
  3. Bấm đúp vào biểu tượng Thư.
  4. Bấm vào Hiển thị hồ sơ.
  5. Chọn hồ sơ hiện tại của bạn và sau đó bấmthuộc tính.
  6. Bấm vào tài khoản E-mail.
  7. Bấm Xem hoặc thay đổi tài khoản e-mail hiện có và sau đó bấm Tiếp theo.
  8. Chọn tài khoản Exchange của bạn, và sau đó bấmthay đổi.
  9. Bấm để bỏ chọn hộp kiểm Sử dụng Cached Exchange Mode , và sau đó nhấp vào tiếp theo.
  10. Bấm kết thúc, bấmđóng, và sau đó bấm OK.
  11. Khởi động Outlook.
  12. Trong Danh sách thư mục, mở rộng Thư mục tìm kiếm. Ngay sau khi tất cả các thư mục tìm kiếm đã cập nhật, họ có thể xem từ OWA.

Thông tin Bổ sung


Nếu bạn sau đó thay đổi cài đặt trong Outlook để sử dụng chế độ đệm ẩn Exchange nữa, bất kỳ thư mục tìm kiếm mới được thêm vào trong Microsoft Outlook không hiển thị trong OWA cho đến khi bạn lặp lại các bước được mô tả trong phần "Giải pháp" của bài viết này. Để biết thêm thông tin về chế độ đệm ẩn Exchange, nhấn phím F1 , loại chế độ đệm ẩn exchange trong Tìm kiếm trong cửa sổ trợ giúp và sau đó bấm Tìm kiếm để xem chủ đề.