Bạn hiện đang ngoại tuyến, hãy chờ internet để kết nối lại

PRJ: Làm thế nào để in nhiệm vụ cụ thể từ một lần xem

Hỗ trợ dành cho Office 2003 đã kết thúc

Microsoft đã kết thúc hỗ trợ dành cho Office 2003 vào ngày 8 tháng 4 năm 2014. Thay đổi này đã ảnh hưởng đến các bản cập nhật phần mềm và các tùy chọn bảo mật của bạn. Tìm hiểu ý nghĩa của điều này với bạn và cách thực hiện để luôn được bảo vệ.

QUAN TRỌNG: Bài viết này được dịch bằng phần mềm dịch máy của Microsoft chứ không phải do con người dịch. Microsoft cung cấp các bài viết do con người dịch và cả các bài viết do máy dịch để bạn có thể truy cập vào tất cả các bài viết trong Cơ sở Kiến thức của chúng tôi bằng ngôn ngữ của bạn. Tuy nhiên, bài viết do máy dịch không phải lúc nào cũng hoàn hảo. Loại bài viết này có thể chứa các sai sót về từ vựng, cú pháp hoặc ngữ pháp, giống như một người nước ngoài có thể mắc sai sót khi nói ngôn ngữ của bạn. Microsoft không chịu trách nhiệm về bất kỳ sự thiếu chính xác, sai sót hoặc thiệt hại nào do việc dịch sai nội dung hoặc do hoạt động sử dụng của khách hàng gây ra. Microsoft cũng thường xuyên cập nhật phần mềm dịch máy này.

Nhấp chuột vào đây để xem bản tiếng Anh của bài viết này:141654
TÓM TẮT
Microsoft dự án, khi bạn in chế độ xem như một Gantt Bảng xếp hạng, có thể in chỉ là một nhóm được chọn của công việc và/hoặc một cụ thể mặt trăng.
THÔNG TIN THÊM

Chọn nhiệm vụ cụ thể

Nếu có một thuộc tính chung cho các nhiệm vụ mong muốn, bạn có thể áp dụng một bộ lọc để xem để loại bỏ các nhiệm vụ không đáp ứng các tiêu chí của bộ lọc. Trong một lần xem nhiệm vụ, ví dụ, phạm vi ngày lọc hiện chỉ tác vụ này tồn tại giữa hai ngày được chỉ định; phạm vi công việc lọc cho thấy một khối công việc giữa hai chỉ định ID số.

Nếu các nhiệm vụ được in có không có tiêu chí phổ biến, nó có thể để "từ khóa" nhiệm vụ mong muốn theo thiết lập các giá trị trong mỗi nhiệm vụ đánh dấu lĩnh vực "Có." Một bộ lọc sau đó có thể xây dựng mà nhiệm vụ duy nhất các bộ lọc mà có "Yes" trong Marked của họ các lĩnh vực.

LƯU Ý: Các lĩnh vực "Đánh dấu" có thể được sử dụng trong cách thức tương tự như "Marked" lĩnh vực.

Thêm lĩnh vực "Marked" để bàn của bạn trong Microsoft dự án 2010:

1. Nhấp vào cột mà bạn muốn ở bên phải của các cột được chèn vào (ví dụ, cột thời gian).

2. Trên Format tab, nhấp Chèn cột.

3. Trong trường tên danh sách, bấm Marked. Bấm OK.

Thêm lĩnh vực "Marked" để bàn của bạn trong Microsoft dự án 2007 và các phiên bản trước đó:
  1. Nhấp vào cột mà bạn muốn ở bên phải của các chèn cột (ví dụ, cột thời gian).
  2. Trên menu chèn, nhấp Chèn cột.
  3. Trong lĩnh vực tên danh sách, bấm Marked. Bấm OK.
Để tạo ra một bộ lọc "Nhiệm vụ đánh dấu" trong Microsoft dự án 2010:

1. Trên View tab, nhấp vào danh sách thả-xuống bộ lọc, và sau đó nhấp vào thêm các bộ lọc.

2. Trong hộp thoại thêm các bộ lọc, bấm mới.

3. Trong trường tên, gõ "Nhiệm vụ đánh dấu" như tên cho bộ lọc mới của bạn. Chọn tùy chọn "Hiển thị trong Menu".

4. Trong trường tên cột, nhập "Đánh dấu".

5. Theo cột thử nghiệm, loại "Bằng".

6. Theo cột giá trị, loại "Yes".

7. Nhấp Lưu.


Để tạo ra một bộ lọc "Nhiệm vụ đánh dấu" trong Microsoft dự án 2007 và các phiên bản trước đó:

  1. Trên menu Project Microsoft dự án 98through 2007 (hoặc trình đơn Tools trong Microsoft dự án phiên bản 4,0 và 4,1), nhấp vào lọc cho, và sau đó nhấp vào thêm các bộ lọc.
  2. Trong hộp thoại thêm các bộ lọc, bấm mới.
  3. Trong trường tên, gõ "Đánh dấu Tác vụ" như tên cho bộ lọc mới của bạn. Chọn "Hiển thị trong Menu" tùy chọn.
  4. Trong lĩnh vực tên cột, nhập"Đánh dấu".
  5. Trong cột thử nghiệm, nhập"Bằng".
  6. Dưới các giá trị cột, gõ"Yes".
  7. Bấm OK.
Bạn có thể bây giờ bấm áp dụng để chạy các bộ lọc.

Để in một timescale cụ thể

Nhiều lần, lọc là chỉ là bước đầu tiên để có được sản lượng mong muốn. Microsoft Project cho phép thêm tính linh hoạt để xác định phạm vi ngày của printout. Để sử dụng chức năng phạm vi ngày trong Microsoft dự án 2010, hãy làm theo các bước sau:

1. Trên tab tập tin, nhấp vào in.

2. Trong phần cài đặt, chỉ định một loạt các ngày cho đầu ra của bạn bằng cách gõ bắt đầu và hoàn thành ngày tháng trong những ngày và để các lĩnh vực.

CHÚ Ý: Microsoft dự án sử dụng ngày bắt đầu dự án và các dự án kết thúc ngày theo phạm vi ngày mặc định, ngay cả khi bạn có lọc công việc trừ khi những ngày được quy định bằng tay như trong bước 2.

Sử dụng các chức năng phạm vi ngày trong Microsoft dự án 2007 và các phiên bản trước đó, làm theo các bước sau:

  1. Trên menu Tệp, bấm in.

    Print lệnh là khác nhau từ in ấn nút trên thanh công cụ. Print lệnh phải được sử dụng để xác định phạm vi ngày.
  2. Trong các tùy chọn Timescale, chỉ định một loạt các ngày đến cho bạn đầu ra bằng cách gõ bắt đầu và kết thúc ngày trong ngày đến từ và ngày tháng để các lĩnh vực.

    CHÚ Ý: Microsoft dự án sử dụng ngày bắt đầu dự án và các dự án kết thúc ngày theo phạm vi ngày mặc định, ngay cả khi bạn có lọc công việc trừ khi những ngày bằng tay được quy định như trong bước 2.

GHI CHÚ VỀ KHÁC VIEWS

Hai Calendar View

Sau khi áp dụng một bộ lọc, nó có thể là cần thiết để sử dụng cách bố trí Bây giờ lệnh vào Format menu để tối đa hóa số lượng công việc có thể nhìn thấy. Bạn có thể được giới hạn trong số các nhiệm vụ được nhìn thấy bởi kích thước của hộp ngày trong các lịch.

PERT Chart

Không thể để lọc một lần xem biểu đồ PERT, cũng không có thể được một cụ thể timescale được in. Cho các biểu đồ PERT luôn luôn thấy tất cả các tác vụ đó tồn tại trong dự án.

Đồ thị tài nguyên

Trước khi áp dụng một bộ lọc tài nguyên, nó là cần thiết để xác định như thế nào lọc tài nguyên sẽ xuất hiện trong đồ thị.

  1. Trên tab Format Microsoft dự án 2010 (hoặc trình đơn định dạng trong Microsoft dự án 2007 và các phiên bản trước đó), bấm vào thanh phong cách.
  2. Trong lọc tài nguyên, bên trái, chọn một phong cách cho Overallocated và/hoặc phân bổ nguồn lực.
  3. Nếu bạn thích, các nguồn lực cá nhân có thể được hiển thị trong các đồ thị liên quan đến tài nguyên lọc hoặc không hiển thị có thể được chọn cho Tài nguyên trên bên phải của hộp thoại.

Số lần xem tấm (Resource Sheet, nhiệm vụ Sheet)

Vì những quan điểm không có một timescale, họ chỉ có thể Lọc bởi loại lọc, thích hợp.

Sử dụng tài nguyên

Đây là tương tự như quan điểm Gantt, ngoại trừ rằng bạn phải tạo một bộ lọc tài nguyên cho dạng xem này thay vì của một bộ lọc đặc nhiệm.
THAM KHẢO
Để biết thêm chi tiết, Nhấp vào số bài viết sau để xem bài viết trong Microsoft Kiến thức cơ bản:
44582PRJ: Làm thế nào để tạo ra một bộ lọc tương tác
prj2000

Cảnh báo: Bài viết này đã được dịch tự động

Thuộc tính

ID Bài viết: 141654 - Xem lại Lần cuối: 09/20/2011 10:44:00 - Bản sửa đổi: 3.0

Microsoft Project 2000 Standard Edition, Microsoft Project 98 Standard Edition, Microsoft Project 4.1 Standard Edition, Microsoft Project 4.0 Standard Edition, Microsoft Project 4.0 for Macintosh, Microsoft Office Project Professional 2007, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2007, Microsoft Office Project Standard 2003, Microsoft Project 2002 Standard Edition, Microsoft Project 2002 Professional Edition, Microsoft Project Professional 2010, Microsoft Project Standard 2010

  • kbhowto kbusage kbmt KB141654 KbMtvi
Phản hồi