Bạn hiện đang ngoại tuyến, hãy chờ internet để kết nối lại

EWS giọt kết nối TCP để ứng dụng khách EWS mà không có bất kỳ thông báo lỗi trong một môi trường Microsoft Exchange Server 2010

QUAN TRỌNG: Bài viết này được dịch bằng phần mềm dịch máy của Microsoft chứ không phải do con người dịch. Microsoft cung cấp các bài viết do con người dịch và cả các bài viết do máy dịch để bạn có thể truy cập vào tất cả các bài viết trong Cơ sở Kiến thức của chúng tôi bằng ngôn ngữ của bạn. Tuy nhiên, bài viết do máy dịch không phải lúc nào cũng hoàn hảo. Loại bài viết này có thể chứa các sai sót về từ vựng, cú pháp hoặc ngữ pháp, giống như một người nước ngoài có thể mắc sai sót khi nói ngôn ngữ của bạn. Microsoft không chịu trách nhiệm về bất kỳ sự thiếu chính xác, sai sót hoặc thiệt hại nào do việc dịch sai nội dung hoặc do hoạt động sử dụng của khách hàng gây ra. Microsoft cũng thường xuyên cập nhật phần mềm dịch máy này.

Nhấp chuột vào đây để xem bản tiếng Anh của bài viết này:2449266
TRIỆU CHỨNG
Hãy xem xét các tình huống sau:
  • Bạn sử dụng một ứng dụng khách hàng Microsoft Exchange Web Services (EWS) để truy cập mục trong một môi trường Microsoft Exchange Server 2010. Ví dụ, bạn sử dụng Microsoft Entourage cho Mac hoặc Microsoft Outlook cho Mac 2011.
  • Ứng dụng khách EWS sử dụng các GetItem hoạt động trong EWS để có được các MimeContent bất động sản của một mục. Điều này làm việc chuyển đổi nội dung của khoản mục để MIME.
  • Việc chuyển đổi nội dung không thành công. Ví dụ, mục là một hợp thức iCal.
Trong trường hợp này, EWS giọt kết nối TCP đến các ứng dụng khách hàng mà không có bất kỳ thông báo lỗi. Khi điều này xảy ra, ứng dụng khách EWS không nhận được các mục mới.
NGUYÊN NHÂN
Vấn đề này xảy ra vì EWS không xử lý thất bại nội dung chuyển đổi xảy ra khi EWS cố gắng để có được các MimeContent thuộc tính của khoản mục từ cửa hàng trao đổi.
GIẢI PHÁP
Để giải quyết vấn đề này ngay lập tức, liên hệ với dịch vụ hỗ trợ khách hàng Microsoft để có được sửa chữa.

Cho một danh sách đầy đủ các dịch vụ hỗ trợ Microsoft khách hàng số điện thoại và thông tin về chi phí hỗ trợ, hãy truy cập trang web của Microsoft sau đây:Chú ý Trong trường hợp đặc biệt, chi phí mà thường được phát sinh để hỗ trợ các cuộc gọi có thể được hủy bỏ nếu chuyên viên hỗ trợ Microsoft xác định rằng một Cập Nhật cụ thể sẽ giải quyết vấn đề của bạn. Các chi phí điển hình hỗ trợ sẽ áp dụng để hỗ trợ thêm câu hỏi và vấn đề mà không đủ điều kiện cho các Cập Nhật cụ thể trong câu hỏi.


TÌNH TRẠNG
Microsoft đã xác nhận rằng đây là một vấn đề trong các sản phẩm của Microsoft được liệt kê trong phần "Áp dụng cho".
XCH2010

Cảnh báo: Bài viết này đã được dịch tự động

Thuộc tính

ID Bài viết: 2449266 - Xem lại Lần cuối: 07/14/2011 19:09:00 - Bản sửa đổi: 1.0

Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2449266 KbMtvi
Phản hồi