Bạn hiện đang ngoại tuyến, hãy chờ internet để kết nối lại

Lỗi 85010013, 8600C2B hoặc 86000C 29 khi bạn cố gắng đồng bộ hoá thiết bị chạy trên Windows Phone cho Exchange server

QUAN TRỌNG: Bài viết này được dịch bằng phần mềm dịch thuật của Microsoft và có thể được Cộng đồng Microsoft chỉnh sửa lại thông qua công nghệ CTF thay vì một biên dịch viên chuyên nghiệp. Microsoft cung cấp các bài viết được cả biên dịch viên và phần mềm dịch thuật thực hiện và cộng đồng chỉnh sửa lại để bạn có thể truy cập vào tất cả các bài viết trong Cơ sở Kiến thức của chúng tôi bằng nhiều ngôn ngữ Tuy nhiên, bài viết do máy dịch hoặc thậm chí cộng đồng chỉnh sửa sau không phải lúc nào cũng hoàn hảo. Các bài viết này có thể chứa các sai sót về từ vựng, cú pháp hoặc ngữ pháp, Microsoft không chịu trách nhiệm về bất kỳ sự thiếu chính xác, sai sót hoặc thiệt hại nào do việc dịch sai nội dung hoặc do hoạt động sử dụng của khách hàng gây ra.

Nhấp chuột vào đây để xem bản tiếng Anh của bài viết này: 2464593
Triệu chứng
Khi bạn kết nối với máy chủ đang chạy Microsoft Exchange Server bằng cách sử dụng thiết bị chạy trên Windows Phone, đồng bộ hoá không thành công. Ngoài ra, bạn nhận được thông báo lỗi giống như sau:

Thông báo lỗi 1
Mail.Contoso.com yêu cầu các chính sách bảo mật được áp dụng trước khi bạn có thể đồng bộ hoá thông tin của bạn. Liên hệ với một người hỗ trợ hoặc nhà nhà cung cấp bản ghi dịch vụ.

Cuối cùng thử x phút.

Mã lỗi:ErrorCode>

Thông báo lỗi 2
Mail.Contoso.com yêu cầu các chính sách bảo mật được áp dụng. Cố gắng đồng bộ hoá lại để áp dụng các chính sách. Nếu bạn tiếp tục thấy thông báo này, hãy liên hệ với một người hỗ trợ hoặc nhà nhà cung cấp bản ghi dịch vụ.

Cuối cùng thử x phút.

Mã lỗi:ErrorCode>

Trong các thông báo lỗi, trình giữ chỗErrorCode> đại diện cho một trong các mã lỗi sau:
  • 0x85010013
  • 0x8600C2B
  • 86000C 29


Nguyên nhân
Sự cố này xảy ra nếu chính sách hộp thư Exchange ActiveSync được thực hiện sử dụng tham số thiết bị dựa trên Windows Phone hoàn toàn không thể thực thi.

Máy chủ truy cập máy tính khách Exchange đáp ứng các thiết bị trạm đậu HTTP 449 khi thiết bị không thể thực hiện mọi tham số trong chính sách hộp thư Exchange ActiveSync. Mỗi lần đồng bộ hoá tiếp theo sẽ thất bại với trạm đậu HTTP 449 trong khi chính sách Exchange ActiveSync hiện tại chỗ.
Giải pháp
Để giải quyết vấn đề này, thay đổi một chính sách Exchange ActiveSync hiện tại hoặc tạo một chính sách Exchange ActiveSync mới, chính sách áp dụng cho thiết bị dựa trên Windows Phone. Để thực hiện việc này, thực hiện một trong các thao tác sau:
  • Thay đổi chính sách Exchange ActiveSync hiện tại chỉ áp dụng cho tham số chính sách hỗ trợ.
  • Tạo một chính sách Exchange ActiveSync mới áp dụng các tham số chính sách hỗ trợ Windows Phone thiết bị có thể thực hiện. Sau đó, chỉ định chính sách này cho người dùng Windows Phone.
Cách giải quyết khác
Để giải quyết vấn đề này trên thiết bị chạy trên Windows 8 điện thoại, cho phép cho phép các thiết bị không áp dụng chính sách tham số trong chính sách Exchange ActiveSync của bạn.

Quan trọng Tham số cho phép Non-áp dụng chính sách thiết bị cho phép đồng bộ hoá thiết bị. Điều này đúng ngay cả khi chính sách thiết bị có thể thực thi phù hợp với các tham số chính sách Exchange ActiveSync được cấu hình trên máy chủ.
Thông tin thêm

Chính sách Exchange ActiveSync hộp thư


Bảng sau chi tiết chính sách được hỗ trợ bởi các thiết bị Windows Phone.

Tham số chính sách được hỗ trợ Windows Phone 7
Tham sốTham sốTham số
PasswordRequiredAllowSimplePasswordDisableIrDA
MinPasswordLengthPasswordExpirationDisableDesktopSync
IdleTimeoutFrequencyValuePasswordHistoryBlockRemoteDesktop
DeviceWipeThresholdDisableRemovableStorageBlockInternetSharing


Tham số chính sách hỗ trợ Windows Phone 8
Tham sốTham số
AllowSimpleDevicePasswordMaxInactivityTimeDeviceLock
AlphanumericDevicePasswordRequiredMinDevicePasswordComplexCharacters
DevicePasswordEnabled MinDevicePasswordLength
DevicePasswordExpirationRequireDeviceEncryption
DevicePasswordHistory RemoteWipe
IrmEnabled AllowNonProvisionableDevices
MaxDevicePasswordFailedAttempts

Lưu ý: Ngoài ra, các tham số chính sách EAS AllowStorageCard được hỗ trợ khi thiết bị được quản lý bằng cách sử dụng quản lý cấu hình Trung tâm hệ thống Microsoft.

Để biết thông tin về cách thay đổi hoặc tạo chính sách Exchange ActiveSync, hãy truy cập web site sau của Microsoft TechNet:



Sự cố thường gặp
Microsoft Support thường nhận được yêu cầu hỗ trợ cho các vấn đề về hộp thư ActiveSync chính sách thực thi. Nguyên nhân phổ biến nhất của các vấn đề là sự hiện diện của tham số không được hỗ trợ chính sách. Khi tham số AllowNonProvisionableDevices được đặt thành False, tham số chính sách phải được áp dụng cho thiết bị được cung cấp thành công, trừ khi có một lý do hợp lệ cho tham số chính sách được bỏ qua.

Hỗ trợ chính sách tham số được liệt kê trước đó trong bài viết này. Khi bạn khắc phục sự cố về chính sách, chính sách hiện tại sẽ được xem xét cho sự hiện diện của một tham số không được hỗ trợ không thể bỏ qua. Điều này bao gồm cả mặc định và chính sách tuỳ chỉnh. Danh sách chi tiết về chính sách và thực thi của họ có sẵn trên web site Microsoft Developer Network (MSDN) sau:
Ví dụ sau chi tiết sự cố với phiên bản hiện tại của Windows 8 điện thoại và sẽ được giải quyết trong bản Cập Nhật trong tương lai.

Khi tham số chính sách Yêu cầu mã hoá trên thẻ nhớ được bật, thiết bị Windows Phone 8 misreport sự hiện diện của thẻ SD, ngay cả khi thiết bị có khe cắm thẻ SD không. Thực thi chính sách xảy ra, cung cấp không thành công, và thiết bị không được đồng bộ hoá.

Theo MSDN (chủ đề 2.2.2.51RequireStorageCardEncryption) về chính sách tham số, nếu tham số chính sách có nhưng thiết bị không hỗ trợ lưu trữ, tham số này sẽ được bỏ qua và thiết bị có thể đồng bộ hoá.

Để khắc phục sự cố này, sử dụng các phương pháp được đề cập trong phần "Giải pháp" và "Giải pháp" cho các thiết bị Windows 8 điện thoại.

Tham khảo
Để biết thêm chi tiết về chính sách được hỗ trợ qua điện thoại của Windows, hãy truy cập web site TechNet sau đây:

Để biết thêm chi tiết về chính sách được hỗ trợ Windows Phone và quản lý thiết bị Windows Phone, hãy truy cập vào web site TechNet sau đây:

Để biết thêm chi tiết về những gì cần xem xét khi bạn sử dụng Windows Phone 7 và Exchange Server, hãy truy cập vào web site TechNet sau đây:


CácKhắc phục sự cố ActiveSync với Exchange Server Hướng dẫn hướng dẫn giúp khắc phục sự cố sau:
  • Không thể tạo hồ sơ trên thiết bị
  • Không thể kết nối với máy chủ
  • Vấn đề về thư
  • Các vấn đề về lịch
  • Chậm trễ về hiệu suất thiết bị/CAS

Cảnh báo: Bài viết này đã được dịch tự động

Thuộc tính

ID Bài viết: 2464593 - Xem lại Lần cuối: 10/19/2015 01:37:00 - Bản sửa đổi: 9.0

Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2007 Standard Edition, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • kbsurveynew kbwp8 kbtshoot kbprb kbmmo kbmt KB2464593 KbMtvi
Phản hồi