Bạn hiện đang ngoại tuyến, hãy chờ internet để kết nối lại

Thông báo lỗi khi bạn khởi động Outlook 2003: "không thể khởi động Microsoft Office Outlook. Không thể mở cửa sổ Outlook. Bộ các thư mục không thể mở được. Ra khỏi nguồn tài nguyên bộ nhớ hoặc hệ thống"

QUAN TRỌNG: Bài viết này được dịch bằng phần mềm dịch thuật của Microsoft và có thể được Cộng đồng Microsoft chỉnh sửa lại thông qua công nghệ CTF thay vì một biên dịch viên chuyên nghiệp. Microsoft cung cấp các bài viết được cả biên dịch viên và phần mềm dịch thuật thực hiện và cộng đồng chỉnh sửa lại để bạn có thể truy cập vào tất cả các bài viết trong Cơ sở Kiến thức của chúng tôi bằng nhiều ngôn ngữ Tuy nhiên, bài viết do máy dịch hoặc thậm chí cộng đồng chỉnh sửa sau không phải lúc nào cũng hoàn hảo. Các bài viết này có thể chứa các sai sót về từ vựng, cú pháp hoặc ngữ pháp, Microsoft không chịu trách nhiệm về bất kỳ sự thiếu chính xác, sai sót hoặc thiệt hại nào do việc dịch sai nội dung hoặc do hoạt động sử dụng của khách hàng gây ra.

Nhấp chuột vào đây để xem bản tiếng Anh của bài viết này: 2502576
TRIỆU CHỨNG

Hãy xem xét tình huống sau đây: Bạn đặt cấu hình Microsoft Office Outlook 2003 để kết nối với một tài khoản email Microsoft Exchange. Ngoài ra, bạn đặt cấu hình tài khoản email Exchange để sử dụng Cached Exchange Mode. Khi bạn bắt đầu Outlook, bạn nhận được dưới đây thông báo lỗi:

Không thể khởi động Microsoft Office Outlook. Không thể mở cửa sổ Outlook. Bộ các thư mục không thể mở được. Ra khỏi bộ nhớ hoặc hệ thống tài nguyên.

NGUYÊN NHÂN
Vấn đề này có thể xảy ra khi một tệp thư mục gián tuyến (OST) mới được tạo ra cho cùng một hộp thư nhiều hơn một trăm vài lần. Mỗi khi một tập tin OST mới được tạo ra, dữ liệu được gắn vào để cácPR_PREDECESSOR_CHANGE_LIST các tài sản của thư mục hộp thư đến. Khi các Bất động sảnPR_PREDECESSOR_CHANGE_LIST vượt quá 8 kilobyte (KB), Outlook sẽ hiển thị thông báo lỗi được đề cập trong phần "Triệu chứng".
GIẢI PHÁP

Để khắc phục vấn đề này, sử dụng một hoặc nhiều các phương pháp sau đây:

  • Có người quản trị Exchange tạo một hộp thư Exchange mới cho bạn. Các quản trị viên cũng phải di chuyển dữ liệu hộp thư của bạn cho bạn.
  • Sử dụng chế độ trực tuyến thay vì Cached Exchange Mode.
THÔNG TIN THÊM

Lỗi này xảy ra khi tài khoản email Exchange của bạn được cấu hình trong chế độ trực tuyến. Ngoài ra, lỗi này xảy ra khi bạn sử dụng Outlook 2007 hoặc Outlook 2010.

Để kiểm tra kích thước của các tài sản PR_PREDECESSOR_CHANGE_LIST , hãy làm theo các bước sau:

1. tải về MFCMAPI từ http://mfcmapi.codeplex.com.

2. chạy MFCMAPI.exe.

3. trên menu phiên làm việc , hãy nhấp vào đăng nhập.

4. nếu bạn được nhắc nhập một hồ sơ, chọn tên tiểu sử của bạn, và sau đó nhấp vàoOK.

5. trong cửa sổ đầu, xác định vị trí dòng tương ứng với hộp thư của bạn, và sau đó nhấp đúp vào nó.

6. trong ngăn dẫn hướng (ngăn bên trái), mở rộng Gốc Container, và sau đó mở rộngIPM_SUBTREE.

Lưu ý: Nếu cấu hình mà bạn đã chọn trong bước 4 kết nối với hộp thư Exchange của bạn trong chế độ trực tuyến, bạn nên mở rộngĐầu trang lưu trữ thông tin thay vì IPM_SUBRTREE.

7. chọn hộp thư đến.

8. trong cửa sổ bên phải, xác định vị trí PR_PREDECESSOR_CHANGE_LIST, và sau đó nhấp đúp vào nó.

9. trong hộp văn bản số byte , xác định vị trí số sau dấu hiệu bằng (=).

Nếu số là gần bằng hoặc lớn hơn 8192, Outlook có thể hiển thị thông báo lỗi được mô tả trong phần "Triệu chứng".

Cảnh báo: Bài viết này đã được dịch tự động

Thuộc tính

ID Bài viết: 2502576 - Xem lại Lần cuối: 06/21/2014 15:17:00 - Bản sửa đổi: 2.0

  • kbmt KB2502576 KbMtvi
Phản hồi