Bạn hiện đang ngoại tuyến, hãy chờ internet để kết nối lại

Cửa sổ hoặc tab mới không mở ra khi bạn bấm vào liên kết trong Internet Explorer 8

Triệu chứng
Khi bạn bấm vào một liên kết trong Windows Internet Explorer 8 để mở cửa sổ mới hoặc tab mới, không có gì hiện ra.
Nguyên nhân
Sự cố này xảy ra do khoá đăng ký sau bị hỏng:
HKEY_CLASSES_ROOT\TypeLib\{EAB22AC0-30C1-11CF-A7EB-0000C05BAE0B}
Giải pháp
Để khắc phục sự cố này tự động, hãy bấm vào nút hoặc liên kết Khắc phục sự cố. Sau đó, bấm vào Chạy trong hộp thoại Tải xuống Tệp và làm theo các bước trong thuật sỹ Khắc phục sự cố.


Chú ý
  • Thuật sỹ này có thể chỉ có bằng tiếng Anh. Tuy nhiên, bản vá tự động cũng sẽ hoạt động đối với các phiên bản ngôn ngữ khác của Windows.
  • Nếu bạn hiện không làm việc trên máy tính xảy ra sự cố, hãy lưu giải pháp Khắc phục sự cố vào ổ đĩa flash hoặc CD rồi chạy trên máy tính có sự cố.


Phương pháp này có khắc phục được sự cố không?

  • Kiểm tra xem sự cố đã được khắc phục hay chưa. Nếu sự cố đã được khắc phục, bạn đã hoàn thành phần này. Nếu sự cố vẫn chưa được khắc phục, bạn có thể liên hệ với bộ phận hỗ trợ.
  • Chúng tôi đánh giá cao phản hồi của bạn. Để cung cấp phản hồi hoặc báo cáo bất kỳ sự cố nào về giải pháp này, vui lòng để lại nhận xét trên blog "Khắc phục sự cố cho tôi" hoặc gửi thư email cho chúng tôi.
Thuộc tính

ID Bài viết: 2539060 - Xem lại Lần cuối: 05/23/2014 09:02:00 - Bản sửa đổi: 3.1

  • Windows Internet Explorer 8
  • kbstepbystep kbtshoot kbfixme kbmsifixme KB2539060
Phản hồi