Thiếu nội dung hộp thư di chuyển từ Lotus Notes sang máy chủ Exchange trong Office 365 dành riêng

QUAN TRỌNG: Bài viết này được dịch bằng phần mềm dịch thuật của Microsoft và có thể được Cộng đồng Microsoft chỉnh sửa lại thông qua công nghệ CTF thay vì một biên dịch viên chuyên nghiệp. Microsoft cung cấp các bài viết được cả biên dịch viên và phần mềm dịch thuật thực hiện và cộng đồng chỉnh sửa lại để bạn có thể truy cập vào tất cả các bài viết trong Cơ sở Kiến thức của chúng tôi bằng nhiều ngôn ngữ Tuy nhiên, bài viết do máy dịch hoặc thậm chí cộng đồng chỉnh sửa sau không phải lúc nào cũng hoàn hảo. Các bài viết này có thể chứa các sai sót về từ vựng, cú pháp hoặc ngữ pháp, Microsoft không chịu trách nhiệm về bất kỳ sự thiếu chính xác, sai sót hoặc thiệt hại nào do việc dịch sai nội dung hoặc do hoạt động sử dụng của khách hàng gây ra.

Nhấp chuột vào đây để xem bản tiếng Anh của bài viết này: 2591684
Triệu chứng
Người dùng phát hiện ra rằng một số bức e-mail, danh bạ, mục lịch, tác vụ hoặc mục tin thư thoại bị mất sau khi di chuyển từ IBM Lotus Notes sang Microsoft Office 365 dành riêng.


Nguyên nhân
Vấn đề này có nhiều nguyên nhân có thể.

Nguyên nhân 1

Người dùng đã không đầy đủ nhân bản contentsof hộp thư trước khi họ Bắt đầu quá trình di chuyển. Hoặc thiết đặt mặc định di chuyển không bao gồm dữ liệu bị thiếu.

Nguyên nhân 2

Lotus Notes sử dụng địa chỉ định dạng chính của người dùng thư email, lịch mời và tác vụ mới. Trong di chuyển từ Lotus Notes sang Exchange, các địa chỉ được chuyển đổi từ các định dạng chính của người dùng đơn giản chuyển giao thức thư (SMTP) địa chỉ.

Ví dụ: "JoeUser/IT/Contoso" được dịch là "joe.user@contoso.com." Quá trình dịch này dựa trên một bảng dịch địa chỉ, và bảng này có thể bị hỏng hoặc mục có thể bị mất. Điều này ngăn các đối tượng di chuyển được dịch.

Nguyên nhân 3

Thiết kế trong một số trường hợp, di chuyển chuyển chỉ là một phần của dữ liệu từ môi trường nguồn. Có một ngày hoặc kích thước giới hạn. Ví dụ: lịch mời từ chỉ tháng được di chuyển hoặc chỉ 500 megabyte (MB) của tất cả nội dung được di chuyển.

Nguyên nhân 4

Thiếu dữ liệu có thể không có được lưu trữ hoặc chuyển sang máy chủ IBM Lotus Domino trước khi di chuyển.
Giải pháp
Để khắc phục sự cố này, xác định thiếu dữ liệu theo bảng sau. Bảng này giải thích nơi lưu trữ dữ liệu trước khi di chuyển, cách này được di chuyển và hành động phù hợp nếu dữ liệu bị mất sau khi di chuyển.

Lưu ý: Do sự chuyển hóa nội dung sự khác biệt giữa hai hệ thống, một số mục sẽ không được di chuyển. Nếu người dùng thiếu ít hơn 5 mục danh bạ, mục lịch hoặc các mục khác, điều này sẽ được tái tạo người dùng. Đặc biệt, danh sách phân phối cá nhân (PDLs) được di chuyển theo một 'nhất nỗ lực'. Đôi khi, PDLs phải được loại bỏ để ngăn phần còn lại của quá trình di chuyển từ thất bại.
Loại mụcThông tin về bộ nhớ trong Lotus NotesHành động nếu mục bị mất sau khi di chuyển
Liên hệLotus Notes danh bạ cá nhân được lưu trữ trong tập tin tên và địa chỉ của người dùng. Tệp này thường có tên "Names.nsf." Tệp này được lưu trữ cục bộ cho người dùng Lotus Notes. Do đó, tệp không có công cụ di chuyển.

Người dùng đã đồng bộ danh bạ bằng cách sử dụng hộp thư Lotus Notes cho liên lạc dành cho công cụ di chuyển trước khi di chuyển ngày để liên lạc. Để thực hiện việc này, hãy làm theo các bước sau:
  1. Mở Lotus Notes hộp thư.
  2. Nhấp vào tác vụ trên Thanh dẫn lái.
  3. Bấm đồng bộ hoá sổ địa chỉ. Điều này có thể mất một lúc.
  4. Khi đồng bộ hoá hoàn tất, mở giao diệndanh bạ trong hộp thư của bạn để xác nhận đồng bộ đã thành công.
Để mở giao diện danh bạ , hãy làm theo các bước sau:
  1. Mở Lotus Notes hộp thư.
  2. Nhấn giữ Ctrl + Shift, bấm vào xemtrên Thanh dẫn lái, và sau đó nhấp vàoĐi.
  3. Chọn danh bạ, và sau đó bấm OK. Điều này sẽ mở một giao diện mà bạn bây giờ có thể xem danh bạ của bạn.
  1. Mở hộp thư của người dùng Lotus Notes trên máy chủ Domino.
  2. Nhấn và giữ Crtl + Shift, bấm vào xemtrên Thanh dẫn lái, và sau đó bấmBắt đầu.
  3. Cuộn xuống để liên hệ, và sau đó bấm OK.
  4. Xác nhận mất liên hệ được hiển thị trong chế độ xem này.
  5. Nếu các liên hệ tồn tại, mở tính chất tài liệu và tra cứu ngày tạo .
    • Nếu ngày tạo mới hơn ngày theo lịch trình di chuyển, điều này có nghĩa là người dùng tải lên các liên hệ sau khi di chuyển xảy ra. Do đó, nó là trách nhiệm của người dùng để khắc phục sự cố.
    • Nếu ngày tạo hơn ngày theo lịch trình di chuyển, chuyển tới hỗ trợ bản ghi dịch vụ trực tuyến Microsoft bằng kiểm nhập trực tuyến hoặc bằng điện thoại điều tra.
  6. Nếu liên lạc không tồn tại trong giao diện danh bạ, này có nghĩa là người dùng phương pháp đồng bộ danh bạ trước khi di chuyển của họ. Do đó, nó là trách nhiệm của người dùng để khắc phục sự cố.
Nhật kýLotus Notes tạp chí mục được lưu trữ trong tệp nhật ký cá nhân của người dùng. Tệp này thường có tên "Journal.nsf." Tệp này được lưu trữ cục bộ trên máy tính khách chú ý. Do đó, tệp này không có công cụ di chuyển.
  1. Người dùng sẽ nhận được thư email từ của nó vùng/di chuyển dự án nhóm. Thông báo email này chứa một nút chọn một Lotus Notes sẽ sao chép các mục Nhật ký của người người dùng hộp thư Lotus Notes.
  2. Hướng dẫn người dùng bấm vào nút chọn một sao chép các mục Nhật ký của hộp thư Lotus Notes.
  1. Mở hộp thư của người dùng Lotus Notes trên máy chủ Domino.
  2. Nhấn và giữ Crtl + Shift, chọn xemtrên Thanh dẫn lái, và bấmĐi đếntrên menu.
  3. Cuộn xuống Nhật ký, và sau đó bấm OK.
  4. Xác nhận rằng mục Nhật ký bị thiếu trong chế độ xem này.
  5. Nếu các Nhật ký tồn tại, mở tính chất tài liệu và tra cứu ngày tạo .
    • Nếu ngày tạo mới hơn ngày theo lịch trình di chuyển, điều này có nghĩa là người dùng tải lên các liên hệ sau khi di chuyển xảy ra. Do đó, nó là trách nhiệm của người dùng để khắc phục sự cố.
    • Nếu ngày tạo hơn ngày theo lịch trình di chuyển, chuyển tới hỗ trợ bản ghi dịch vụ trực tuyến Microsoft bằng kiểm nhập trực tuyến hoặc bằng điện thoại điều tra.
  6. Nếu mục Nhật ký không tồn tại trong tạp chí, điều này có nghĩa là người dùng đã không đồng bộ hoá các mục Nhật ký trước khi di chuyển. Do đó, nó là trách nhiệm của người dùng để khắc phục sự cố.
Thiếu mục tin thư thoại thư hoặc lịchNội dung được lưu trữ trên máy chủ Domino sẽ được di chuyển. Nội dung được lưu trữ trong kho lưu trữ cá nhân sẽ không được di chuyển. Trong một số trường hợp, di chuyển sẽ chỉ chuyển một phần của dữ liệu từ môi trường nguồn và giới hạn truyền này có thể được prearranged lý cụ thể. Có một ngày hoặc kích thước giới hạn. Ví dụ: chỉ lịch mời từ tháng di chuyển hoặc chỉ 500 MB tất cả nội dung di chuyển.

  1. Mở hộp thư của người dùng Lotus Notes trên máy chủ Domino.
  2. Xác nhận mục tin thư thoại thiếu hoặc mục có trong hộp thư trên máy chủ và các mục không có trong một kho lưu trữ cá nhân.
Lotus Notes mục sau đây có một đối tượng tương đương nhập vào Outlook và họ sẽ không được di chuyển:
  • Bất kỳ bức e-mail có biểu mẫu được lưu trữ như email từ ứng dụng
  • Điện thoại hoặc "khi bạn đã đi" email thông báo
  • bức e-mail về cuộc họp acceptances hoặc từ chối như ngón lên và ngón xuống bức e-mail


Nếu không có giới hạn các dữ liệu bị thiếu được xác định rõ ràng, vui lòng liên hệ với Microsoft Support theo điều khoản thỏa thuận hỗ trợ của tổ chức của bạn. Bạn phải cung cấp thông tin chi tiết về dữ liệu bị thiếu. Điều này bao gồm, nhưng không giới hạn, ảnh chụp màn hình, chủ đề, người nhận, và ngày và giờ mất dữ liệu.

Lưu ý Di chuyển máy chủ thường được thiết lập để giữ đồng gửi cho onlyabout hai tuần sau ngày di chuyển. Điều này có nghĩa là dữ liệu hộp thư sẽ không được remigrated không gian này.


Thông tin thêm
Các sản phẩm của bên thứ ba mà bài viết này thảo luận do các công ty độc lập với Microsoft sản xuất. Microsoft không bảo hành, theo ngụ ý hay cách khác, về hiệu suất hoặc độ tin cậy của những sản phẩm này.

Cảnh báo: Bài viết này được dịch tự động

Thuộc tính

ID Bài viết: 2591684 - Xem lại Lần cuối: 09/08/2015 21:17:00 - Bản sửa đổi: 10.0

  • vkbportal226 kbmt KB2591684 KbMtvi
Phản hồi