Bạn hiện đang ngoại tuyến, hãy chờ internet để kết nối lại

"Trang đại biểu là không có sẵn. Không thể truy cập vào mục tin thư thoại Outlook"lỗi tin thư thoại khi bạn cố gắng để cấu hình đại diện bằng cách sử dụng Outlook 2007 hoặc Outlook 2010 trong môi trườ...

QUAN TRỌNG: Bài viết này được dịch bằng phần mềm dịch máy của Microsoft chứ không phải do con người dịch. Microsoft cung cấp các bài viết do con người dịch và cả các bài viết do máy dịch để bạn có thể truy cập vào tất cả các bài viết trong Cơ sở Kiến thức của chúng tôi bằng ngôn ngữ của bạn. Tuy nhiên, bài viết do máy dịch không phải lúc nào cũng hoàn hảo. Loại bài viết này có thể chứa các sai sót về từ vựng, cú pháp hoặc ngữ pháp, giống như một người nước ngoài có thể mắc sai sót khi nói ngôn ngữ của bạn. Microsoft không chịu trách nhiệm về bất kỳ sự thiếu chính xác, sai sót hoặc thiệt hại nào do việc dịch sai nội dung hoặc do hoạt động sử dụng của khách hàng gây ra. Microsoft cũng thường xuyên cập nhật phần mềm dịch máy này.

Nhấp chuột vào đây để xem bản tiếng Anh của bài viết này: 2753709
Triệu chứng
Giả sử rằng bạn thực hiện một trong những điều sau đây:
  • Bạn bấm vào các Người đại diện truy cậpnút chọn một trên các cài đặt chuyên biệt tài khoảnMenu trong Microsoft Outlook 2010.
  • Bạn bấm vào các Đại biểuthẻ tab trong các Tùy chọn hộp thoại trong Microsoft Office Outlook 2007.
Trong tình huống này, bạn nhận được các thông báo lỗi sau:
Trang đại biểu là không có sẵn. Không thể truy cập vào mục tin thư thoại Outlook. Kết nối với Microsoft Exchange không có sẵn. Outlook phải được trực tuyến hoặc kết nối để hoàn tất hành động này.

Lưu ý Vấn đề này xảy ra trong một môi trường Microsoft Exchange Server 2010.
Nguyên nhân
Vấn đề này xảy ra vì một thuộc tính tài khoản trong bản ghi dịch vụ miền danh mục hiện hoạt (AD DS) tài liệu tham khảo giá trị của một đối tượng đã bị xóa. Ví dụ, các thuộc tính tài khoản tham chiếu CN = xóa đối tượng.
Cách giải quyết khác
Để làm việc xung quanh vấn đề này, loại bỏ giá trị của các đối tượng đã xoá trong thuộc tính tài khoản bị ảnh hưởng bằng cách sử dụng công cụ chỉnh sửa hoạt động mục tin thư thoại bản ghi dịch vụ giao diện (ADSI).

Lưu ý Để xác định giá trị mà thuộc về các đối tượng đã xoá trong thuộc tính tài khoản, hãy làm theo các bước sau:
  1. Sao chép các giá trị của thuộc tính distinguishedName của tài khoản bị ảnh hưởng bằng cách sử dụng công cụ chỉnh sửa ADSI.
  2. Xuất khẩu một tập tin .ldf. Để thực hiện việc này, sử dụng giá trị mà bạn đã sao chép để chạy các lệnh sau trong một dấu kiểm nhắc lệnh cao (cmd.exe):
    Ldifde -f lái xe:\tập đã đặt tên tin.LDF -d"giá trị distinguishedName"
  3. Mở tập tin .ldf trong một ứng dụng Notepad như vậy.
  4. Loại CN = xóa đối tượng chức năng tìm thấy .

Tình trạng
Microsoft đã xác nhận rằng đây là sự cố trong sản phẩm của Microsoft được liệt kê trong phần "Áp dụng cho".
Thông tin thêm
Để biết thêm chi tiết về ADSI chỉnh sửa công cụ, đi đến web site của Microsoft sau đây:Để biết thêm chi tiết về các lệnh ldifde , đi đến web site của Microsoft sau đây:

Cảnh báo: Bài viết này đã được dịch tự động

Thuộc tính

ID Bài viết: 2753709 - Xem lại Lần cuối: 10/22/2012 09:30:00 - Bản sửa đổi: 2.0

Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard, Microsoft Outlook 2010, Microsoft Office Outlook 2007

  • kbsurveynew kbexpertiseinter kbqfe kbmt KB2753709 KbMtvi
Phản hồi