Một số điện thoại không thể thiết lập tài khoản Exchange

QUAN TRỌNG: Bài viết này được dịch bằng phần mềm dịch thuật của Microsoft và có thể được Cộng đồng Microsoft chỉnh sửa lại thông qua công nghệ CTF thay vì một biên dịch viên chuyên nghiệp. Microsoft cung cấp các bài viết được cả biên dịch viên và phần mềm dịch thuật thực hiện và cộng đồng chỉnh sửa lại để bạn có thể truy cập vào tất cả các bài viết trong Cơ sở Kiến thức của chúng tôi bằng nhiều ngôn ngữ Tuy nhiên, bài viết do máy dịch hoặc thậm chí cộng đồng chỉnh sửa sau không phải lúc nào cũng hoàn hảo. Các bài viết này có thể chứa các sai sót về từ vựng, cú pháp hoặc ngữ pháp, Microsoft không chịu trách nhiệm về bất kỳ sự thiếu chính xác, sai sót hoặc thiệt hại nào do việc dịch sai nội dung hoặc do hoạt động sử dụng của khách hàng gây ra.

Nhấp chuột vào đây để xem bản tiếng Anh của bài viết này: 3035227
Triệu chứng
Người người dùng hộp thư từ xa nhận được thông báo lỗi sau khi họ cố gắng cấu hình tài khoản Exchange Active Sync trên thiết bị Android:

Thiết lập không thể hoàn tất

Không thể tự động tra cứu Exchange server. Nhập cài đặt chuyên biệt theo cách thủ công

Thiết lập không thể hoàn tất

Sự cố này Bắt đầu xảy ra sau khi máy chủ truy cập máy tính khách trên cơ sở được nâng cấp lên hoặc Exchange Server 2010 gói bản ghi dịch vụ 3 (SP3) RU9,Exchange Server 2013 CU8, hoặc Exchange Server 2016.
Nguyên nhân
Exchange Server 2010 SP3 RU9, Exchange Server 2013 CU8 và Exchange Server 2016 có tính năng MobileSyncRedirectBypass mới trong bản ghi dịch vụ tự động phát hiện cho điện thoại. theo mặc định, tính năng này được kích hoạt. Một số phiên bản Android không thể hiểu tính năng này.

Lưu ý: Tính năng MobileSyncRedirectBypass thường được gọi là "451 chuyển." Để biết thêm thông tin, hãy xemExchange ActiveSync Autodiscover không hoàn chỉnh.
Giải pháp
Nếu tính năng MobileSyncRedirectBypass gây ra sự cố, bạn có thể tắt nó bằng cách chỉnh sửa tệp web.config cho giao thức tự động phát hiện:
  1. Định vị tệp web.config cho giao thức tự động phát hiện:
    1. Exchange Server 2013 và Exchange Server 2016 MBX, tệp đang ở vị trí sau:

      %ExchangeInstallPath%\ClientAccess\Autodiscover
    2. Cho Exchange Server 2010 CAS, tệp đang ở vị trí sau:
      %ExchangeInstallPath%\ClientAccess\Autodiscover
  2. Mở web.config trong Notepad, thenchange chuỗi sẵn có từ "true" "sai."
  3. Lưu tệp.
  4. Chạy IISRESET /Norecycle.
Làm theo các bước trên máy chủ allExchange sẽ được tự động phát hiện truy vấn từ thiết bị.

Cảnh báo: Bài viết này được dịch tự động

Thuộc tính

ID Bài viết: 3035227 - Xem lại Lần cuối: 10/01/2015 07:39:00 - Bản sửa đổi: 4.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3035227 KbMtvi
Phản hồi