"Lỗi 3000: không thể kiểm nhập bản ghi dịch vụ tư vấn" lỗi trong hệ thống Trung tâm 2012 R2 Operations Manager

QUAN TRỌNG: Bài viết này được dịch bằng phần mềm dịch thuật của Microsoft và có thể được Cộng đồng Microsoft chỉnh sửa lại thông qua công nghệ CTF thay vì một biên dịch viên chuyên nghiệp. Microsoft cung cấp các bài viết được cả biên dịch viên và phần mềm dịch thuật thực hiện và cộng đồng chỉnh sửa lại để bạn có thể truy cập vào tất cả các bài viết trong Cơ sở Kiến thức của chúng tôi bằng nhiều ngôn ngữ Tuy nhiên, bài viết do máy dịch hoặc thậm chí cộng đồng chỉnh sửa sau không phải lúc nào cũng hoàn hảo. Các bài viết này có thể chứa các sai sót về từ vựng, cú pháp hoặc ngữ pháp, Microsoft không chịu trách nhiệm về bất kỳ sự thiếu chính xác, sai sót hoặc thiệt hại nào do việc dịch sai nội dung hoặc do hoạt động sử dụng của khách hàng gây ra.

Nhấp chuột vào đây để xem bản tiếng Anh của bài viết này: 3094195
Triệu chứng
Khi bạn cố gắng để cấu hình hệ thống Trung tâm Operations Manager cho Microsoft hoạt động quản lý bộ (trước đây được gọi là hoạt động về), bạn nhận được thông báo lỗi trong Panel điều khiển quản lý hoạt động:

Lỗi 3000: Không thể kiểm nhập bản ghi dịch vụ tư vấn. Vui lòng liên hệ với người quản trị hệ thống.
Nguyên nhân
Sự cố này xảy ra do một trong những lý do sau:
  • Máy chủ quản lý đồng hồ là lỗi đồng bộ hoá giai đoạn hiện tại nhiều hơn năm phút.
  • Tường lửa hoặc hệ phục vụ giám quản, hệ phục vụ ủy quyền nội bộ của bạn có đang chặn liên lạc với điểm cuối bản ghi dịch vụ tư vấn.
Giải pháp

Nếu đồng hồ được lỗi đồng bộ hoá

Để giải quyết vấn đề này, thay đổi đồng hồ thời gian trên máy chủ để phù hợp với hiện tại. Để thực hiện việc này, mở dấu kiểm nhắc lệnh như là quản trị viên, chạy w32tm /tz để kiểm tra múi thời gian, và sau đó chạy w32tm /resync để đồng bộ hoá thời gian.

Nếu proxy hoặc tường lửa có liên quan đến

Tuỳ thuộc vào cấu hình proxy, bạn có thể kiểm nhập bản ghi dịch vụ tư vấn. Hoặc một số thông tin từ hệ thống Trung tâm Operations Manager bản ghi dịch vụ tư vấn sau bộ quản lý hoạt động sau đó sẽ không thành công và một số trường hợp có thể không sáng trong cổng ngay cả khi bạn quản lý kiểm nhập. Trong phần này, chúng tôi mô tả các loại thông tin và điểm cuối bạn phải cho phép bạn quản lý máy chủ, Bàn điều khiển và hướng dẫn nhân viên để bộ quản lý hoạt động sẽ hoạt động bình thường.

Bước 1: Yêu cầu ngoại trừ điểm cuối bản ghi dịch vụ

Tên miền và URL sau phải truy cập thông qua tường lửa hoặc proxy cho máy chủ quản lý để truy cập bản ghi dịch vụ hoạt động Azure nhìn thấy Web.
Máy chủ quản lý
URLCổng
Service.systemcenteradvisor.com

scadvisor.accesscontrol.Windows.net

scadvisorservice.accesscontrol.Windows.net*

.blob.Core.Windows.net/

*Data.systemcenteradvisor.com

ODS.systemcenteradvisor.com

*. ods.opinsights.azure.com

*. systemcenteradvisor.com
Cổng 443

Cổng 443

Cổng 443

Cổng 443

Cổng 443

Cổng 443

Cổng 443

Cổng 443
Trường hợp số lượng lớn / thông tin gói và đại lý OpsMgr
Lưu ý: Một số gói sắp tới thông tin, chẳng hạn như bảo mật và kiểm tra, báo cáo dữ liệu trực tiếp (không có hàng đợi thông qua máy chủ quản lý) ảo. Điều này đúng ngay cả khi họ báo cáo OpsMgr và được đặt cấu hình nhóm quản lý OpsMgr. Dưới đây là điểm đến yêu cầu cho loại thông tin:
URLCổng
*. ods.opinsights.azure.comCổng 443
Lưu ý: cài đặt chuyên biệt proxy được chỉ định trong bước 2 trong phần này sẽ được tự động chuyển đến các đại lý OpsMgr.
Điều khiển quản lý hoạt động
Tên miền và URL sau phải truy cập thông qua tường lửa để xem tư vấn Web cổng và bàn điều khiển OpsMgr (để thực hiện kiểm nhập Azure nhìn thấy hoạt động).
Tài nguyênCổng
*. systemcenteradvisor.com

*. live.com

*. microsoft.com

*. microsoftonline.com

Login.Windows.net
Cổng 80 và 443

Cổng 80 và 443

Cổng 80 và 443

Cổng 80 và 443

Cổng 80 và 443
Ngoài ra, hãy chắc chắn rằng Internet Explorer proxy được đặt đúng trên máy tính mà bạn muốn kí nhập. Đó là đặc biệt có giá trị để kiểm tra xem bạn có thể kết nối với một web site hỗ trợ SSL, chẳng hạn như https://www.Bing.com. Nếu kết nối http không hoạt động từ trình duyệt, nó có thể không hoạt động trong Panel điều khiển quản lý hoạt động và mô-đun máy chủ trao đổi với các bản ghi Dịch vụ Web ảo.

Bước 2: Cấu hình hệ phục vụ giám quản, hệ phục vụ ủy quyền trong bàn điều khiển OpsMgr

  1. Mở bàn điều khiển OpsMgr.
  2. Trong màn hình chính , hãy chọn Kết nối vấn dưới nút chọn một Tư vấn trung tâm hệ thống .
  3. Bấm vào cấu hình hệ phục vụ giám quản, hệ phục vụ ủy quyền.
  4. Chọn hộp kiểm sử dụng hệ phục vụ giám quản, hệ phục vụ ủy quyền để truy cập bản ghi Dịch vụ Web tư vấn. Xác định địa chỉ proxy vào các <http: proxyserver:port="">định dạng.</http:>

Bước 3: Xác định thông tin kí nhập cho OpsMgr nếu hệ phục vụ giám quản, hệ phục vụ ủy quyền yêu cầu xác thực

Nếu hệ phục vụ giám quản, hệ phục vụ ủy quyền yêu cầu xác thực, hãy làm theo các bước sau:

  1. Trong Panel điều khiển OpsMgr mở giao diện quản trị .
  2. Chọn cấu hình nút chọn một RunAs cấu hình .
  3. Bấm đúp vào tư vấn trung tâm hệ thống chạy với cấu hình Proxy.
  4. Bấm vào Thêm để thêm tài khoản RunAs. Bạn có thể tạo một tài khoản hoặc sử dụng hiện có. Tài khoản này phải có đủ quyền để vượt qua proxy.
  5. Thiết lập tài khoản được nhắm mục tiêu Hoạt động quản lý máy chủ quản lý nhóm.
  6. Hoàn tất các bước trong thuật sỹ, và sau đó lưu các thay đổi.
Cấu hình hệ phục vụ giám quản, hệ phục vụ ủy quyền trên mỗi máy chủ quản lý OpsMgr mã được quản lý
Có một cài đặt chuyên biệt trong trình quản lý hoạt động và điều này dành cho thông báo lỗi chung. Tuy nhiên, bởi vì cùng mô-đun được sử dụng nhiều công việc, proxy này cũng cài đặt chuyên biệt kết thúc ảnh hưởng đến chức năng tư vấn kết nối khi nó được đặt. Do đó, giả sử rằng bạn sử dụng proxy, chúng tôi khuyên rằng bạn cũng đặt nó vào hệ phục vụ giám quản, hệ phục vụ ủy quyền cùng bạn đặt ở vị trí khác cho mỗi máy chủ quản lý:
  1. Trong Panel điều khiển OpsMgr mở giao diện quản trị .
  2. Chọn Quản lý thiết bị, và sau đó chọn nút chọn một Quản lý máy chủ .
  3. Bấm chuột phải vào máy chủ quản lý, chọn thuộc tính, và sau đó đặt proxy trên tab Thiết đặt ủy quyền . Thực hiện việc này cho mỗi máy chủ quản lý.

Thông tin

Bạn có thể khắc phục sự cố thời gian đồng bộ hoá sự cố bằng cách cho phép theo dõi đầy đủ trên máy chủ quản lý hoặc điều khiển quản lý hoạt động máy tính. Để biết thêm thông tin, hãy xem Làm thế nào để sử dụng chẩn đoán theo dõi hệ thống Trung tâm Operations Manager 2007 và System Center Essentials. Trong cửa sổ nhắc lệnh, hãy chạy lệnh sau:

StartTracing.cmd VER

Tạo lại sự cố, và sau đó chạy các lệnh sau:
StopTracing.cmd
FormatTracing.cmd

Sau khi bạn có thể thu thập các định dạng dấu kiểm vết, mở tệp nhật ký theo dõi được đặt tên là TracingGuidsAdvisor.log, và sau đó tra cứu lỗi giống như sau:

[Microsoft.SystemCenter.Advisor.Common] [] [lỗi]: WebServiceCallHelper.CallWebService<T>{webservicecallhelper_cs66} thông báo bảo mật là không hợp lệ cho kết nối với bản ghi Dịch vụ Web khi thực hiện kiểm nhập cổng [ngoại lệ] System.ServiceModel.Security.MessageSecurityException: gian bảo mật là các vì thời gian hết hạn ('2015-08-28T17:56:34.018Z') trong quá khứ. Tất cả thời gian là ' 2015-08-28T18:03:27.962Z' và cho phép đồng hồ nghiêng ' 00: 05:00'.</T>

Cảnh báo: Bài viết này được dịch tự động

Thuộc tính

ID Bài viết: 3094195 - Xem lại Lần cuối: 10/14/2015 04:03:00 - Bản sửa đổi: 1.0

MPSD MSCOM, Microsoft System Center 2012 R2 Operations Manager

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB3094195 KbMtvi
Phản hồi