Bạn hiện đang ngoại tuyến, hãy chờ internet để kết nối lại

Windows XP SP1 có thể không phải bắt đầu với 3 GB hoặc chuyển đổi /USERVA

QUAN TRỌNG: Bài viết này được dịch bằng phần mềm dịch máy của Microsoft chứ không phải do con người dịch. Microsoft cung cấp các bài viết do con người dịch và cả các bài viết do máy dịch để bạn có thể truy cập vào tất cả các bài viết trong Cơ sở Kiến thức của chúng tôi bằng ngôn ngữ của bạn. Tuy nhiên, bài viết do máy dịch không phải lúc nào cũng hoàn hảo. Loại bài viết này có thể chứa các sai sót về từ vựng, cú pháp hoặc ngữ pháp, giống như một người nước ngoài có thể mắc sai sót khi nói ngôn ngữ của bạn. Microsoft không chịu trách nhiệm về bất kỳ sự thiếu chính xác, sai sót hoặc thiệt hại nào do việc dịch sai nội dung hoặc do hoạt động sử dụng của khách hàng gây ra. Microsoft cũng thường xuyên cập nhật phần mềm dịch máy này.

Nhấp chuột vào đây để xem bản tiếng Anh của bài viết này:328269
TRIỆU CHỨNG
Nếu bạn nâng cấp máy tính của bạn để Microsoft Windows XP Service Pack 1 (SP1) và bạn đang sử dụng các / 3 GB chuyển đổi hoặc các / USERVA chuyển đổi với các / 3 GB chuyển đổi, Windows có thể không phải bắt đầu. Bạn cũng có thể nhận được một thông báo lỗi nói rằng một trong phát ban đăng ký bị hỏng.
NGUYÊN NHÂN
Vấn đề này xảy ra vì Ntldr không chính xác đặt một phần của cơ quan đăng ký trong bộ nhớ khi Windows đang bắt đầu. Điều này làm việc đăng ký là không đọc được bởi hạt nhân sau này trong quá trình khởi động. Khi điều này xảy ra, trong quá trình khởi động dừng lại và bạn nhận được thông báo lỗi.
GIẢI PHÁP

Dịch vụ gói thông tin

Để giải quyết vấn đề này, có được gói dịch vụ mới nhất cho Microsoft Windows XP. Để biết thêm thông tin, bấm vào số bài viết sau để xem bài viết trong Cơ sở Kiến thức Microsoft:
322389 Cách lấy gói dịch vụ Windows XP mới nhất

Thông tin hotfix

Hotfix được hỗ trợ đang được Microsoft cung cấp. Tuy nhiên, hotfix này là nhằm khắc phục chỉ sự cố được mô tả trong bài viết này. Hotfix này chỉ áp dụng cho hệ thống đang gặp vấn đề cụ thể này. Hotfix này có thể nhận được thử nghiệm bổ sung. Vì vậy, nếu bạn không bị ảnh hưởng bởi vấn đề này, chúng tôi đề nghị bạn đợi cho Cập Nhật tiếp theo của phần mềm có chứa hotfix này.

Nếu hotfix này sẵn có để tải xuống, có phần "Tải xuống hotfix sẵn có" ở đầu bài viết trong Cơ sở Kiến thức này. Nếu phần này không xuất hiện, liên hệ với Phòng Hỗ Trợ và Dịch vụ Khách hàng của Microsoft để lấy hotfix này.

Chú ý Nếu vấn đề khác xảy ra hoặc nếu bất cứ xử lý sự cố là cần thiết, bạn có thể phải tạo một yêu cầu dịch vụ riêng biệt. Các chi phí hỗ trợ thông thường sẽ áp dụng để hỗ trợ thêm câu hỏi và vấn đề này không đủ điều kiện cho hotfix này cụ thể. Đối với một danh sách đầy đủ của Microsoft dịch vụ khách hàng và hỗ trợ số điện thoại hoặc để tạo ra một yêu cầu dịch vụ riêng biệt, ghé thăm Web site sau của Microsoft: Chú ý Các hình thức "Hotfix download available" hiển thị các ngôn ngữ mà các hotfix có sẵn. Nếu bạn không thấy ngôn ngữ của mình thì đó là do hotfix này hiện không có ngôn ngữ đó. Phiên bản tiếng Anh của Sửa chữa có thuộc tính tệp (hoặc sau này) mà được liệt kê theo sau đây bảng. Ngày tháng và thời gian cho những tập tin được liệt kê trong phối hợp universal thời gian (UTC). Khi bạn xem chi tieát taäp tin, nó được chuyển đổi thành giờ cục bộ. Để biết sự khác nhau giữa UTC và local time, sử dụng các Múi giờ thẻ công cụ ngày và giờ trong Pa-nen điều khiển.
   Date         Time   Size     File name   --------------------------------------   15-Oct-2002  11:01  223,120  Ntldr

TÌNH TRẠNG
Microsoft đã xác nhận rằng đây là một vấn đề trong các sản phẩm của Microsoft được liệt kê trong phần "Áp dụng cho". Lỗi này được sửa lần đầu tiên trong Microsoft Windows XP Gói dịch vụ số 2.
màn hình màu xanh khởi động tạm dừng

Cảnh báo: Bài viết này đã được dịch tự động

Thuộc tính

ID Bài viết: 328269 - Xem lại Lần cuối: 08/28/2011 10:32:00 - Bản sửa đổi: 2.0

  • kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug kbmt KB328269 KbMtvi
Phản hồi