Khách hàng POP3 dừng ứng (bị treo) hay lần ra khi bạn cố gắng tải xuống các thư trong Exchange 2000 Server và trong Exchange Server 2003

QUAN TRỌNG: Bài viết này được dịch bằng phần mềm dịch thuật của Microsoft và có thể được Cộng đồng Microsoft chỉnh sửa lại thông qua công nghệ CTF thay vì một biên dịch viên chuyên nghiệp. Microsoft cung cấp các bài viết được cả biên dịch viên và phần mềm dịch thuật thực hiện và cộng đồng chỉnh sửa lại để bạn có thể truy cập vào tất cả các bài viết trong Cơ sở Kiến thức của chúng tôi bằng nhiều ngôn ngữ Tuy nhiên, bài viết do máy dịch hoặc thậm chí cộng đồng chỉnh sửa sau không phải lúc nào cũng hoàn hảo. Các bài viết này có thể chứa các sai sót về từ vựng, cú pháp hoặc ngữ pháp, Microsoft không chịu trách nhiệm về bất kỳ sự thiếu chính xác, sai sót hoặc thiệt hại nào do việc dịch sai nội dung hoặc do hoạt động sử dụng của khách hàng gây ra.

Nhấp chuột vào đây để xem bản tiếng Anh của bài viết này: 816896
Bài viết này đã được lưu trữ. Bài viết được cung cấp "nguyên trạng" và sẽ không còn được cập nhật nữa.
QUAN TRỌNG: Bài viết này chứa thông tin về việc sửa đổi sổ đăng ký. Trước khi bạn chỉnh sửa registry, hãy chắc chắn để trở lại nó lên và chắc chắn rằng bạn hiểu làm thế nào để khôi phục sổ đăng ký nếu một vấn đề xảy ra. Để có thông tin về làm thế nào để sao lưu, khôi phục, và chỉnh sửa registry, nhấp vào sau số bài viết để xem bài viết trong cơ sở kiến thức Microsoft:
256986 Mô tả của Microsoft Windows Registry
Triệu chứng
Bạn không thể tải về và nhận thư điện tử bằng cách sử dụng Microsoft Outlook, Microsoft Outlook Express hoặc khách hàng POP3 khác. POP3 khách hàng có thể ngăn chặn ứng (hàng) hoặc thời gian thực khi bạn cố gắng để lấy của bạn tin nhắn.
Nguyên nhân
Vấn đề này có thể xảy ra nếu một hoặc nhiều thư chứa không chính xác POP3Tail, hay chấm dứt chuỗi. Kết quả là, các khách hàng POP3 không phát hiện trình tự chấm dứt trong các tin nhắn "hỏng" và có thể không hoàn tất tải xuống thư khác đến hộp thư của bạn.
Giải pháp
Để làm việc xung quanh vấn đề này, thiết lập các
CheckPop3Tail
đăng ký giá trị 1. Để thực hiện:

CẢNH BÁO: Nếu bạn sử dụng Registry Editor không chính xác, bạn có thể gây ra nghiêm trọng vấn đề mà có thể yêu cầu bạn phải cài đặt lại hệ điều hành của bạn. Microsoft không thể đảm bảo rằng bạn có thể giải quyết vấn đề mà kết quả từ việc sử dụng Registry Trình soạn thảo không đúng. Sử dụng Registry Editor nguy cơ của riêng bạn.
  1. Nhấp vào Bắt đầu, sau đó bấmChạy.
  2. Trong các Mở hộp, loạiregedit, sau đó bấm Ok.
  3. Xác định vị trí, và sau đó bấm vào các mục nhập registry sau đây:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\POP3Svc\Parameters\CheckPop3Tail
    Chú ý Nếu
    CheckPop3Tail
    giá trị đăng ký không phải là hiện nay, tạo ra nó. Để thực hiện:
    1. Xác định vị trí, và sau đó bấm vào khóa registry sau đây:
      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\POP3Svc\Parameters
    2. Trên các Chỉnh sửa trình đơn, điểm đến Mới, sau đó bấm Giá trị DWORD.
    3. Loại CheckPop3Tail, và sau đó bấm phím ENTER.
  4. Trên các Chỉnh sửa trình đơn, nhấp vàoSửa đổi.
  5. Trong các Dữ liệu giá trị hộp, loại1, sau đó bấm Ok.
  6. Thoát khỏi Registry Editor.
Chú ý: Sau khi hoàn tất thủ tục này, trao đổi sẽ kiểm tra POP3Tail của mỗi thư POP3, và cho biết thêm chuỗi chấm dứt đúng (nếu nó là mất tích). Vì số này xử lý bổ sung, bạn có thể gặp một sự giảm xuống trong hoạt động trong môi trường nơi có nhiều người sử dụng POP3.
Thông tin thêm
Chuỗi chấm dứt cho POP3 là CRLF.CRLF, theo quy định trong yêu cầu cho ý kiến (RFC) năm 1939. Để xem RFC 1939, hãy truy cập sau đây Trang Web Internet Engineering Task Force (IETF):

Cảnh báo: Bài viết này được dịch tự động

Thuộc tính

ID Bài viết: 816896 - Xem lại Lần cuối: 01/11/2015 05:00:41 - Bản sửa đổi: 3.0

Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange 2000 Server Standard Edition, Microsoft Exchange 2000 Enterprise Server

  • kbnosurvey kbarchive kbnofix kbbug kbmt KB816896 KbMtvi
Phản hồi