Bạn hiện đang ngoại tuyến, hãy chờ internet để kết nối lại

Trình duyệt của bạn không được hỗ trợ

Bạn cần cập nhật trình duyệt của mình để sử dụng trang web.

Cập nhật lên Internet Explorer phiên bản mới nhất.

Thông báo lỗi khi bạn mở một cửa sổ trong Microsoft Dynamics GP: "Can't access mẫu này bởi vì từ điển chứa nó không được tải"

QUAN TRỌNG: Bài viết này được dịch bằng phần mềm dịch máy của Microsoft chứ không phải do con người dịch. Microsoft cung cấp các bài viết do con người dịch và cả các bài viết do máy dịch để bạn có thể truy cập vào tất cả các bài viết trong Cơ sở Kiến thức của chúng tôi bằng ngôn ngữ của bạn. Tuy nhiên, bài viết do máy dịch không phải lúc nào cũng hoàn hảo. Loại bài viết này có thể chứa các sai sót về từ vựng, cú pháp hoặc ngữ pháp, giống như một người nước ngoài có thể mắc sai sót khi nói ngôn ngữ của bạn. Microsoft không chịu trách nhiệm về bất kỳ sự thiếu chính xác, sai sót hoặc thiệt hại nào do việc dịch sai nội dung hoặc do hoạt động sử dụng của khách hàng gây ra. Microsoft cũng thường xuyên cập nhật phần mềm dịch máy này.

Nhấp chuột vào đây để xem bản tiếng Anh của bài viết này: 851052
TRIỆU CHỨNG
Khi bạn mở một cửa sổ trong Microsoft Dynamics GP, bạn nhận được thông báo lỗi sau:
Không thể truy cập vào mẫu đơn này bởi vì từ điển chứa nó không được tải.
NGUYÊN NHÂN
Vấn đề này xảy ra đối với một trong những lý do sau:

Nguyên nhân 1

Nếu một mô-đun đã cài đặt chuyên biệt trước được lấy ra, Microsoft Dynamics GP không chỉ định một hình thức hiện tại thay thế. Xem độ phân giải 1.

Nguyên nhân 2

Nếu một từ điển hình thức đã được gỡ bỏ hoặc đã trở thành tham nhũng, Microsoft Dynamics GP không thể mở các hình thức được chỉ định. Xem độ phân giải 2.
GIẢI PHÁP

Độ phân giải 1

Để giải quyết vấn đề này, sử dụng một trong những phương pháp sau đây.

Phương pháp 1

cài đặt chuyên biệt các mô-đun đã được gỡ bỏ. Hành động này re-creates từ điển sản phẩm Microsoft Dynamics GP phải truy cập vào.

Phương pháp 2

Chọn một hình thức cho Microsoft Dynamics GP để sử dụng. Để thực hiện việc này, dùng tùy chọn thích hợp.
  • Microsoft Dynamics GP 2010 hoặc Microsoft Dynamics GP 10,0
    1. Mở cửa sổ thay thế/sửa đổi các hình thức và báo cáo. Để làm điều này, trên các Microsoft Dynamics GP trình đơn, điểm đến Công cụ, điểm đến Thiết lập, điểm đến Hệ thống, sau đó bấm Thay thế/sửa đổi các hình thức và báo cáo.
    2. Trong các ID danh sách, bấm vào thích hợp của bạn.
    3. Trong các Sản phẩm danh sách, bấm vào Tất cả sản phẩm.
    4. Trong các Loại danh sách, bấm vào Windows.
    5. Trong các Các hình thức thay thế/lần và báo cáo danh sách khu vực, mở rộng nút chọn một thích hợp dựa trên cửa sổ bạn muốn truy cập.
    6. Mở rộng cửa sổ thích hợp, và sau đó chọn Microsoft Dynamics GP hoặc các tùy chọn thích hợp.
    7. Nhấp vào Tiết kiệm.
    8. Đóng cửa sổ thay thế/sửa đổi các hình thức và báo cáo.
  • Microsoft Dynamics GP 9,0
    1. Mở cửa sổ bảo mật nâng cao. Để làm điều này, trên các Công cụ trình đơn, điểm đến Thiết lập, điểm đến Hệ thống, sau đó bấm An ninh nâng cao.
    2. Nhấp vào Xem, sau đó bấm từ điển.
    3. Mở rộng Các hình thức.
    4. Mở rộng mục tin thư thoại thích hợp.
    5. Mở rộng cửa sổ thích hợp.
    6. Nhấp vào Microsoft Dynamics GP hoặc các tùy chọn thích hợp.
    7. Nhấp vào Áp dụng, rồi bấm OK.

      Lưu ý theo mặc định, khi bạn mở cửa sổ nâng cao bảo mật, người dùng hiện thời và công ty hiện tại đã được chọn. Bất kỳ thay đổi nào bạn thực hiện có cho người dùng hiện tại cho công ty hiện tại. Tuy nhiên, bạn có thể chọn các công ty khác trong các Tên công ty khu vực. Bạn có thể chọn nhiều người dùng trong các Người dùng khu vực cửa sổ bảo mật nâng cao.

Độ phân giải 2

Để giải quyết vấn đề này, hãy làm theo một trong những phương pháp sau đây.

Phương pháp 1

Tái tạo các tập tin Form.dic nếu từ điển hình thức bị hỏng.

Để biết thêm chi tiết về làm thế nào để tái tạo các tập tin Forms.dic, nhấp vào số bài viết sau để xem bài viết trong cơ sở kiến thức Microsoft:
951767Làm thế nào để tái tạo các tập tin Forms.dic trong Microsoft Dynamics GP

Phương pháp 2

Chọn một hình thức cho Microsoft Dynamics GP để sử dụng. Để thực hiện việc này, dùng tùy chọn thích hợp.
  • Microsoft Dynamics GP 2010 hoặc Microsoft Dynamics GP 10,0
    1. Mở cửa sổ thay thế/sửa đổi các hình thức và báo cáo. Để làm điều này, trên các Microsoft Dynamics GP trình đơn, điểm đến Công cụ, điểm đến Thiết lập, điểm đến Hệ thống, sau đó bấm Thay thế/sửa đổi các hình thức và báo cáo.
    2. Trong các ID danh sách, bấm vào thích hợp của bạn.
    3. Trong các Sản phẩm danh sách, bấm vào Tất cả sản phẩm.
    4. Trong các Loại danh sách, bấm vào Windows.
    5. Trong các Các hình thức thay thế/lần và báo cáo danh sách khu vực, mở rộng nút chọn một thích hợp dựa trên cửa sổ bạn muốn truy cập.
    6. Mở rộng cửa sổ thích hợp, và sau đó bấm vào để chọn Microsoft Dynamics GP hoặc các tùy chọn thích hợp.
    7. Nhấp vào Tiết kiệm.
    8. Đóng cửa sổ thay thế/sửa đổi các hình thức và báo cáo.
  • Microsoft Dynamics GP 9,0
    1. Mở cửa sổ bảo mật nâng cao. Để làm điều này, trên các Công cụ trình đơn, điểm đến Thiết lập, điểm đến Hệ thống, sau đó bấm An ninh nâng cao.
    2. Nhấp vào Xem, sau đó bấm từ điển.
    3. Mở rộng Các hình thức.
    4. Mở rộng mục tin thư thoại thích hợp.
    5. Mở rộng cửa sổ thích hợp.
    6. Nhấp vào Microsoft Dynamics GP hoặc các tùy chọn thích hợp.
    7. Nhấp vào Áp dụng, sau đó bấm Ok.

      Lưu ý theo mặc định, khi bạn mở cửa sổ nâng cao bảo mật, người dùng hiện thời và công ty hiện tại đã được chọn. Bất kỳ thay đổi nào bạn thực hiện có cho người dùng hiện tại cho công ty hiện tại. Tuy nhiên, bạn có thể chọn các công ty khác trong các Tên công ty khu vực. Bạn có thể chọn nhiều người dùng trong các Người dùng khu vực cửa sổ bảo mật nâng cao.
Đại Bình nguyên cài đặt chuyên biệt lại recreate

Cảnh báo: Bài viết này đã được dịch tự động

Thuộc tính

ID Bài viết: 851052 - Xem lại Lần cuối: 06/14/2012 13:36:00 - Bản sửa đổi: 0.1

  • Microsoft Dynamics GP 10.0
  • Microsoft Dynamics GP 9.0
  • Microsoft Dynamics GP 2010
  • System Manager
  • kbexpertisebeginner kbtshoot kbprb kbexpertiseinter kbmbsmigrate kbmt KB851052 KbMtvi
Phản hồi