Bạn hiện đang ngoại tuyến, hãy chờ internet để kết nối lại

Thông báo lỗi khi bạn cố gắng đăng nhập vào máy chủ đầu cuối chạy trên Windows Server 2003: "Windows không thể tải hồ sơ người dùng nhưng đã đăng nhập bạn với hồ sơ ...

Hỗ trợ cho Windows Server 2003 đã kết thúc vào ngày 14 tháng 7 năm 2015

Microsoft đã kết thúc hỗ trợ cho Windows Server 2003 vào ngày 14 tháng 7 năm 2015. Thay đổi này đã ảnh hưởng đến các bản cập nhật phần mềm và tùy chọn bảo mật của bạn. Tìm hiểu ý nghĩa của điều này với bạn và cách thực hiện để luôn được bảo vệ.

TRIỆU CHỨNG
Khi bạn cố gắng đăng nhập vào máy chủ đầu cuối chạy trên Microsoft Windows Server 2003, bạn nhận được thông báo lỗi sau:
Windows không thể tải hồ sơ người dùng nhưng đã đăng nhập bạn với hồ sơ mặc định dành cho hệ thống.

Chi tiết: Không đủ tài nguyên hệ thống để hoàn tất dịch vụ được yêu cầu.
Khi vấn đề này xảy ra, các sự kiện sau sẽ được ghi trong nhật ký Ứng dụng trên máy chủ đầu cuối.

ID Sự kiện 1505

Loại Sự kiện: Lỗi
Ngày: ngày
Thời gian: thời gian
ID Sự kiện: 1505
Nguồn: Userenv
Người dùng: Ví dụ\Tên người dùng
Máy tính: Tên máy chủ
Mô tả: Windows không thể tải hồ sơ người dùng nhưng đã đăng nhập bạn với hồ sơ mặc định dành cho hệ thống.
CHI TIẾT - Không đủ tài nguyên hệ thống để hoàn tất dịch vụ được yêu cầu.

ID Sự kiện 1508

Loại Sự kiện: Lỗi
Ngày: ngày
Thời gian: thời gian
ID Sự kiện: 1508
Nguồn: Userenv
Người dùng: NT AUTHORITY\SYSTEM
Máy tính: Tên máy chủ
Mô tả: Windows không thể tải sổ đăng ký. Điều này thường do không đủ bộ nhớ hoặc thiếu các quyền về bảo mật.
CHI TIẾT - Không đủ tài nguyên hệ thống để hoàn tất dịch vụ được yêu cầu cho C:\Documents and Settings\Username\ntuser.dat

NGUYÊN NHÂN
Bạn gặp phải vấn đề này nếu nhiều người dùng đăng nhập vào máy chủ đầu cuối.
GIẢI PHÁP
Quan trọng Phần, phương pháp hoặc tác vụ này chứa các bước chỉ dẫn cho bạn cách sửa đổi sổ đăng ký. Tuy nhiên, có thể xảy ra sự cố nghiêm trọng nếu bạn sửa đổi sổ đăng ký không đúng cách. Do đó, hãy chắc chắn rằng bạn thực hiện các bước sau cẩn thận. Để bảo vệ tốt hơn, hãy sao lưu sổ đăng ký trước khi bạn sửa đổi. Sau đó, bạn có thể khôi phục sổ đăng ký nếu xảy ra sự cố. Để biết thêm thông tin về cách sao lưu và khôi phục sổ đăng ký, hãy bấm số bài viết sau để xem bài viết trong Cơ sở Kiến thức Microsoft:
322756 Cách sao lưu và khôi phục sổ đăng ký trong Windows

Để yêu cầu chúng tôi khắc phục sự cố này giúp bạn, hãy đi tới phần "Khắc phục sự cố cho tôi". Nếu bạn muốn tự mình khắc phục sự cố này, hãy đi tới phần "Để tôi tự khắc phục sự cố".

Khắc phục sự cố cho tôi



Để khắc phục sự cố này tự động, hãy bấm vào nút hoặc liên kết Khắc phục sự cố. Bấm Chạy trong hộp thoại Tệp Tải xuống, và làm theo các bước trong thuật sỹ Khắc phục sự cố.



Chú ý
  • Thuật sỹ này có thể chỉ có bằng tiếng Anh. Tuy nhiên, khắc phục tự động cũng sẽ hoạt động đối với các phiên bản ngôn ngữ khác của Windows.
  • Nếu bạn hiện không sử dụng máy tính xảy ra sự cố, hãy lưu giải pháp Khắc phục sự cố vào ổ đĩa flash hoặc CD rồi chạy trên máy tính có sự cố.

Sau đó, đi tới phần "Phương pháp này có khắc phục được sự cố không?".



Để tôi tự khắc phục sự cố


Để giải quyết vấn đề này, hãy sửa đổi sổ đăng ký để tăng giá trị PoolUsageMaximum và giá trị PagedPoolSize. Để thực hiện việc này, làm theo những bước sau:
  1. Bấm Bắt đầu, bấm Chạy, gõ regedit, rồi bấm OK.
  2. Định vị, rồi bấm chuột phải vào khoá con đăng ký sau:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
  3. Trong menu Chỉnh sửa, trỏ chuột vào Mới, sau đó bấm Giá trị DWORD.
  4. Trong ô Giá trị Mới số 1, nhập PoolUsageMaximum, sau đó nhấn ENTER.
  5. Bấm chuột phải PoolUsageMaximum, sau đó bấm Sửa đổi.
  6. Trong ô Dữ liệu giá trị, nhập 60, bấm Thập phân, sau đó bấm OK.
  7. Nếu mục đăng ký PagedPoolSize tồn tại, hãy đi tới bước 8. Nếu mục đăng ký PagedPoolSize không tồn tại, hãy tạo mục đó. Để thực hiện việc này, làm theo những bước sau:
    1. Trong menu Chỉnh sửa, trỏ chuột vào Mới, sau đó bấm Giá trị DWORD.
    2. Trong ô Giá trị Mới số 1, nhập PagedPoolSize, sau đó nhấn ENTER.
  8. Bấm chuột phải PagedPoolSize, sau đó bấm Sửa đổi.
  9. Trong ô Dữ liệu giá trị, nhập ffffffff, sau đó bấm OK.
  10. Thoát Registry Editor rồi khởi động lại máy tính.
THÔNG TIN THÊM
Để biết thêm thông tin, hãy bấm số bài viết sau để xem bài viết trong Cơ sở Kiến thức Microsoft:
312362 Máy chủ không thể phân bổ bộ nhớ từ phần chung phân trang hệ thống

Phương pháp này có khắc phục được sự cố không?

  • Kiểm tra xem sự cố đã được khắc phục hay chưa. Nếu sự cố đã được khắc phục, bạn đã hoàn thành phần này. Nếu sự cố vẫn chưa được khắc phục, bạn có thể liên hệ với bộ phận hỗ trợ.
  • Chúng tôi đánh giá cao phản hồi của bạn. Để cung cấp phản hồi hoặc báo cáo bất kỳ vấn đề gì với giải pháp này, hãy để lại nhận xét trên blog "Khắc phục sự cố giúp tôi" hoặc gửi email cho chúng tôi.
fixit fix it fixme
Thuộc tính

ID Bài viết: 935649 - Xem lại Lần cuối: 09/11/2011 12:33:00 - Bản sửa đổi: 2.0

Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems, Microsoft Windows Server 2003, Datacenter x64 Edition, Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems, Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Standard x64 Edition

  • kbtermserv kbenv kbregistry kbtshoot kberrmsg kbprb kbmsifixme kbfixme KB935649
Phản hồi